www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Hifi Verstärker, Wie viel noise ist normal?


Autor: Brutus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe mir einen audio Vollverstärker gebaut und messe am Ausgang 
(unabhängig von der Verstärkung) ungefähr 20mV "noise Spannung" keine 
Ahnung wie man das sonst nennt.
Ist das ein normaler Wert oder liegt er weit über dem "normalen" Wert.

Gruß

Brutus

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Für einen 0,2 Watt Verstärker ist es viel, für einen 500 Watt Verstärker 
ist es nichts. Bei 100 Watt ist es grenzwertig. Die Relation entscheidet 
also.

Autor: Brutus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achso okay danke für deine Antwort, joa ich bekomm so 70 Watt 
herausgedrückt also scheint es doch eher grenzwertig zu sein.
Muss ich mal gucken was sich da noch verbessern lässt!

Gruß

Brutus

Autor: Brutus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oh, ich stellte grade fest dass ich mich vermessen, habe sind doch nur 
knapp zwei mVolt. Die Ausgangsspannung steigt auf höchsten 10mVolt und 
dann hab ich schon ein Vu von ca: 500, was ja selbst für einen 
Vollverstärker reichlich übertrieben ist.


Brutus

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann darfst Du zufrieden mit dem Teil sein  :)

Autor: Realist (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"ich habe mir einen audio Vollverstärker gebaut und messe am Ausgang
(unabhängig von der Verstärkung) ungefähr 20mV "noise Spannung" keine
Ahnung wie man das sonst nennt.
Ist das ein normaler Wert oder liegt er weit über dem "normalen" Wert."

Das kann so nicht beantwortet werden. Mein Vorschlag: Eingang 
kurzschließen, also Vorverstärker abklemmen und Eingang auf Masse legen. 
Dann Lautsprecher anschließen und lauschen, ob es rauscht oder brummt. 
Ist es der Fall, dass deutliches Brummen oder Rauschen zu hören ist, 
liegt evtl. ein Fehler vor. Ohne Schaltplan lässt sich allerdings recht 
wenig sagen. Wie hast Du die 20mV gemessen? Multimeter (AC- oder 
DC-Bereich?) oder Oszi. Falls Oszi, was siehst Du auf dem Oszillogramm?

Ich würde bei 20mV evtl. auf den meistens vorhandenen Offset durch 
Ungleichmäßigkeiten bei der Ruhestromeinstellung tippen, wenn in einem 
angeschlossenen Lautsprecher keine Störgeräusche zu hören sind. Dann 
wären die 20mV auch kein Problem. 20mV Störsignal können allerdings 
schon zu viel sein.

Evtl. kannst Du ja weitere Infos liefern?

Autor: Brutus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Oh, ich stellte grade fest dass ich mich vermessen, habe sind doch nur
>knapp zwei mVolt. Die Ausgangsspannung steigt auf höchsten 10mVolt und
>dann hab ich schon ein Vu von ca: 500, was ja selbst für einen
>Vollverstärker reichlich übertrieben ist.


Hier habe ich wohl etwas vorschnell geschrieben, hab den Verstärker 
jetzt noch etwas genauer untersucht.
Also ich liege bis zu einer Verstärkung von ~50 bei ungefähr 3mV, mir 
ist es nicht möglich die Frequenz genau zu bestimmen, scheint aber 
ziemlich hochfrequenter Kram zu sein. Gemessen hab ich das Signal mit 
nem Oszi.

Als Endstufe habe ich die Schaltung genommen:
http://www.lf-pro.net/mbittner/Sym5_Webpage/symasym5_3.html

Der Vorverstärker ist von mir selber entwickelt wurden, hab ein PGA2311 
eingesetzt.
http://focus.ti.com/lit/ds/symlink/pga2311.pdf

Das äußerst miese Störsignal messe ich auch auf der Masse vom 
Vorverstärker, Vorverstärkermasse ist über 10Ohm mit der Endstufenmasse 
verbunden.
Am Lautsprecher hör ich absolut nichts, erst wenn ich die Verstärkung 
über ~70 einstellen ist ein Brummen vernehmbar.
Also mich soll es eigentlich nicht stören, ansonsten ist alles okay.

Das hochfrequente Störsignal wird nicht durch den Controller verursacht, 
allerdings kann ich es durchaus sehen wenn ich der Controller loslegt^^. 
Die Störfrequenz ändert sich ein wenig, sieht so aus als würde sich ganz 
viel Dreck mit noch mehr Dreck vermischen naja hören tut man es 
jedenfalls nicht.

Falls noch jemand einen Tip hat wie man das Störsignal weiter minimieren 
kann, würde es mich freuen. Zumal es irgendwie auf der Masse des 
Vorverstärkers rumzukrepsen scheint.
Das Audiosignal taste ich noch dazu mit dem Controller ab, mit einer 
Frequenz von 10kHz. Auch das kann man am Ausgangssignal sehen die 
Amplitude steigt kurz auf ~3mV an.


Gruß

Brutus

Autor: Realist (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Das äußerst miese Störsignal messe ich auch auf der Masse vom
Vorverstärker, Vorverstärkermasse ist über 10Ohm mit der Endstufenmasse
verbunden."

Warum über 100 Ohm? Wo waren die Messpunkte? Zwischen Masse 
Vorverstärker und Masse Endstufe? (Achtung, ich schreibe 
vorsichtshalber, dass man beim Messen mit dem Oszi an wie auch immer 
geerdeten Geräten vorsichtig sein muss, um keinen Kurzschluss über Masse 
zu verursachen).

Außerdem darf man der Anzeige des Oszi nicht immer trauen. Wie ist die 
Gerätemasse des Oszi mit der Verstärkermasse verbunden? (Nochmal: 
Achtung! Keinen Kurzschluss über Masse erzeugen!)

"Am Lautsprecher hör ich absolut nichts, "

Na dann herzlichen Glückwunsch! (Das ist ernst gemeint, deshalb kein 
Smiley).

"erst wenn ich die Verstärkung
über ~70 einstellen ist ein Brummen vernehmbar."

Wie sieht der Eingang aus (vor dem PGA)? Offen, kurzgeschlossen oder 
hängt irgend etwas am Eingang?

"Also mich soll es eigentlich nicht stören, ansonsten ist alles okay."

Na also, bestens.

"Das hochfrequente Störsignal wird nicht durch den Controller 
verursacht,
allerdings kann ich es durchaus sehen wenn ich der Controller loslegt^^.
Die Störfrequenz ändert sich ein wenig, sieht so aus als würde sich ganz
viel Dreck mit noch mehr Dreck vermischen naja hören tut man es
jedenfalls nicht."

An allen wichtigen Stellen Abblockkondensatoren angebracht? Wie und wo 
ist die Masse des uC mit der Masse des Gesamtsystems verbunden?

[...]

Autor: Brutus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

>Warum über 100 Ohm? Wo waren die Messpunkte? Zwischen Masse
>Vorverstärker und Masse Endstufe? (Achtung, ich schreibe
>vorsichtshalber, dass man beim Messen mit dem Oszi an wie auch immer
>geerdeten Geräten vorsichtig sein muss, um keinen Kurzschluss über Masse
>zu verursachen).

>Außerdem darf man der Anzeige des Oszi nicht immer trauen. Wie ist die
>Gerätemasse des Oszi mit der Verstärkermasse verbunden? (Nochmal:
>Achtung! Keinen Kurzschluss über Masse erzeugen!)


Über 10 Ohm habe ich beide Massen verbunden, also die Masse des 
Vorverstärkers mit der Endstufenmasse.
Schutzleiter habe ich im Moment abgeklemmt im Verstärker, ist wohl nicht 
die beste Lösung. Allerdings habe ich keine Ahnung wie ich sonst eine 
galvanische Trennung bewerkstelligen sollte, um problemlos mit dem Oszi 
messen zu können. (Trenntrafo habe ich nicht)

>Außerdem darf man der Anzeige des Oszi nicht immer trauen.

Joa habe so etwas auch schon mal gehört, aber ich vertraue der Anzeige 
einfach mal.

>Wie sieht der Eingang aus (vor dem PGA)? Offen, kurzgeschlossen oder
>hängt irgend etwas am Eingang?

Eingang wurde kurzgeschlossen.

>An allen wichtigen Stellen Abblockkondensatoren angebracht? Wie und wo
>ist die Masse des uC mit der Masse des Gesamtsystems verbunden?

Der PGA ist umringt von Abblockkondensatoren 100nF Folie + 10uF ELko, 
jeweils für die drei Spannungsversorgungen gegen Masse. Vor dem PGA 
hängen noch zwei OPA134 als Buffer, auch deren Betriebsspannungs ist mit 
100nF jeweils abgeblockt. Betriebsspannungen für den Analog-/Digitalteil 
habe ich separat aufgebaut.
Analog- und Digitalmasse habe ich direkt bei dem PGA an EINEM Pünktchen 
zusammengeführt.


Gruß

Brutus

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>>Außerdem darf man der Anzeige des Oszi nicht immer trauen.

>Joa habe so etwas auch schon mal gehört, aber ich vertraue der Anzeige
>einfach mal.

Dem Oszi darfst du schon trauen, aber vielleicht deiner Art, wie du den 
Tastkopf samt GND-Strippe angeklemmt hast, vielleicht nicht ....

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn Du bei der geplanten Verstärkung kein Fremdgeräuch im Lautsprecher 
hören kannst, ist doch eigentlich alles so wie es sein soll.

Autor: GB (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Der PGA ist umringt von Abblockkondensatoren 100nF Folie + 10uF ELko,

Auch wenn im Datenblatt des PGA steht:
"C2, C3, C5 = 0,1µF ceramic or metal film" (Abbildung 5) ist in jedem 
Fall Kermik den Folienkondensatoren vorzuziehen.
Keramikkondensatoren haben einen 10 bis 100-mal höheren dielektrischen 
Verlustfaktor als Folienkondensatoren, was unerwünschte hochfrequente 
Schwingungen durch parasitäre Schwingkreise (aus der Leitunginduktivität 
und den Kondensatoren) bedämpft.

Autor: Michael Lenz (hochbett)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Brutus,

> Also ich liege bis zu einer Verstärkung von ~50 bei ungefähr 3mV, mir
> ist es nicht möglich die Frequenz genau zu bestimmen, scheint aber
> ziemlich hochfrequenter Kram zu sein. Gemessen hab ich das Signal mit
> nem Oszi.

Das sieht mir nach einer ziemlichen Murks-Messung aus. 3mV mit dem Oszi 
zu messen ist schon reichlich abenteuerlich, weil Du den Meßbereich nur 
sehr ungenügend ausnutzt. Hinzu kommen noch Störungen durch ungünstige 
Masseanschlüsse.


Gruß,
  Michael

Autor: Nachrechner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein uralter Edwin-Verstärker hat bei kurzgeschlossenenem 
Vorverstärker-Line-Eingang, Lautsärke voll aufgedreht, ca. 4 mV ( mit 
Oszilloskop geschätzt ).

Wären bezogen auf 25 W / d.h. 10 V an 4 Ohm über 65 dB.

Autor: Brutus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>"C2, C3, C5 = 0,1µF ceramic or metal film" (Abbildung 5) ist in jedem
>Fall Kermik den Folienkondensatoren vorzuziehen.
>Keramikkondensatoren haben einen 10 bis 100-mal höheren dielektrischen
>Verlustfaktor als Folienkondensatoren, was unerwünschte hochfrequente
>Schwingungen durch parasitäre Schwingkreise (aus der Leitunginduktivität
>und den Kondensatoren) bedämpft.

Hallo,

jo danke für den Tip werde ich auf jeden Fall beherzigen.

>Das sieht mir nach einer ziemlichen Murks-Messung aus. 3mV mit dem Oszi
>zu messen ist schon reichlich abenteuerlich, weil Du den Meßbereich nur
>sehr ungenügend ausnutzt. Hinzu kommen noch Störungen durch ungünstige
>Masseanschlüsse.

Ja das kann in der Tat sein^^, aber ich weiss nicht wie ichs sonst 
messen soll.

>Mein uralter Edwin-Verstärker hat bei kurzgeschlossenenem
>Vorverstärker-Line-Eingang, Lautsärke voll aufgedreht, ca. 4 mV ( mit
>Oszilloskop geschätzt ).

Jo das ist sehr schön.

Ich habe bei erneuten messtechnischer Untersuchung jetzt noch einmal 
etwas ziemlich mieses festgestellt.
Der OPA, der bei mir als Eingansbuffer fungiert tut sich ziemlich mies 
aufschwingen, konnte ich allerdings beheben. Jetzt sind meine Messwerte 
noch um einiges besser, ich bleibe bis zu einer Verstärkung von ~130 
unter 5mV. Wenn ich die Verstärkung (~650) voll aufdrehe bin ich bei ca 
20 mV.
Huhuhuhhuuhuh sehr schön...


Gruß Brutus

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was ist denn das für ein Verstärker, der v=650 hat?
Ansonsten 20mV am Ausgang macht rund 30µV bezogen auf den Eingang - 
klingt nicht unbedingt berauschend, aber wenn's nur im 
Ultraschallbereich ist - was soll's.
Falls der µC abgeschaltet wird (sofern möglich), was gibt's da an 
Störungen?

Autor: Brutus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>was ist denn das für ein Verstärker, der v=650 hat?
>Ansonsten 20mV am Ausgang macht rund 30µV bezogen auf den Eingang -
>klingt nicht unbedingt berauschend, aber wenn's nur im
>Ultraschallbereich ist - was soll's.
>Falls der µC abgeschaltet wird (sofern möglich), was gibt's da an
>Störungen?

Ja ist auf jeden Fall übertrieben, die Endstufe die ich eingesetzt habe 
hat ein Vu von 12 und der PGA schafft auch nochma 35db also Vu~56 ----> 
Vu = 674.
Den Verstärker kann ich bis 50Vss an 4 Ohm aussteuern macht so 78W, 
eigentlich würde eine Verstärkung von ~50 locker ausreichen.

Wenn ich den Controller ausschalte ändert sich die Amplitude nicht, das 
Störsignal ändert ledentlich ein bisschen sein Aussehen, aber ist eh 
wurscht sind nur so 2-3mV.

Also alles bestens!


Gruß Brutus

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.