www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Ladeschaltung USV


Autor: Michael Reck (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi ihr,

Ich hätte da mal ne Frage an die experten:

Wie gehen die Ladeschaltungen von USV`s mit tiefentladenen Batterien um 
?
Ich denke das hier jeder Hersteller ein wenig anders handhabt, aber im 
Grunde genommen wirds wohl ähnlich sein.

Folgender Patient:
MGE 10 kVA USV mit insges. 50 x 12V 7AH.
Davon habe ich heute die hälfte ersetzt. Der Rest war ok ( lasttest - 
spannung bricht nur gering ein), aber teilweise
waren die Zellenspannungen unter 10,5 V. Diese Akkus habe ich manuell 
geladen mit der üblichen kruden methode (13,8 V Labornetzteil , Strom 2 
A begrenzt) bis ich auf ca. 11.7V war.

Die USV hat 2 stromkreise die wohl auch getrennt überwacht werden ( je 
240V DC) Nach der aktion hatte ich im 1. Strang 239 V im 2. Strang knapp 
220V) Wenn ich einen komplett weglasse ( den "leeren") meckert die USV 
mit Akkufehler.

Die USV motzt jetzt mit Fehler 51 ( Charger Error) - Ich hab mir das 
ganze noch nicht näher angesehen wie die Ladeschaltung aufgebaut ist ( 
sehr verbaut - kaum schrauben aber ein teil im anderen) aber ich denke 
das hier irgend ein teil eingreift und die Ladeschaltung komplett 
abklemmt ( Proof: Last an die USV und Netz weg bis Poweroff - Akkus 
gemessen 11.8 V  - dann wieder Netz dran - nach 2 h - akku immer bei 
11.7 V). Ich war ja schon soweit mir aus Regeltrenntrafo, ein paar 
tausend uF und gleichrichter nen simulierten Akku zu bauen (jaja - ich 
weiß ripple dürfte übel sein im vergleich zu Akku :) ) um zu sehen obs 
dann geht - das Problem dabei dürfte sein das die Ladeschaltung dann 
evtl auch wieder anspringt, wer weiß was dann passiert.

Kurz: Irgendwelche Ideen ( ausser nochmal 250 Euro hinzulegen für 25 
Akkus ) wie ich das kurz testen könnte ob es "nur" die niedrige Spannung 
ist ?


Lg
Micha

Autor: naja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kein Vergleich zu Deinem Teil. Bei einer lange ungenutzt rumstehenden
1,250 KW USV mußte ich die Akkus ausbauen und voll laden, damit das 
rummotzen der USV aufhörte.

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
aaalso bei solchen basteleien mit in reihe geschalteten zellen erstmal 
alle zellen raus und jede einzelne komplett voll laden. danach kannst du 
sie zusammenschalten und wieder einbauen. wenn du das nicht machst hast 
du beim entladen das problem, daß die schwach geladenen zellen viel 
schneller "leer" sind als die voll geladenen und dann kraft der anderen 
sogar umgepolt werden können - meistens war es das dann für den akku.

bitte auch aufpassen mit der spannung an solchen reihenschaltungen, die 
akkus lassen sich nicht abschalten.

> das Problem dabei dürfte sein das die Ladeschaltung dann
> evtl auch wieder anspringt, wer weiß was dann passiert.
dann fängt deine konstruktion an zu dampfen. lass es einfach... :)

Autor: Michelle Konzack (Firma: electronica@tdnet) (michellekonzack) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Michael,

Ich habe eine APC mit 8 EXB (Erweiterungsbatterien) und als ich neie 
12V/9Ah einsezte hatte ich das gleiche Problem.

Bei der Lieferung waren die Akkus alle fast vollständig entladen und ich 
mußte jeden einzelnen an einem Multi-Chemistry Charger (hab ich mir aus 
Maxim Chips gebaut) laden.  Hatte dann gut ne Woche gedauert, bis alle 
gleichen Ladezustand hatten...

Waren halt weit über 100 Akkus zu laden

Grüße
Michelle

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn es bloß mit aufladen der einzelnen Akkus getan ist, hast Du noch 
Glück gehabt. In besonders ungünstigen Fällen verträgt die 
USV-Ladeschaltung den großen Anfangsstrom nicht und die Sicherung kommt.

Autor: Michelle Konzack (Firma: electronica@tdnet) (michellekonzack) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eben, bei der APC ist die Sicherheitseinrichtung angegangen und hat 
abgeschaltet, deswegen kann es sein, das sie die MGE vieleicht genauso 
verhällt oder undurchsichtige Fehlermeldungen von sich gibt, weil sie 
die NEUEN tiefentladenene Akkus nicht erkennt und denkt, das sie 
verendet sind.

Grüße
Michelle

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja kann man nur hoffen bei 10kva ist eine etwas bessere ladeschaltung 
drin als bei diesen 0.5-3kva dingern wo einfach über die parasitären 
dioden der mosfets geladen wird...

Autor: Michelle Konzack (Firma: electronica@tdnet) (michellekonzack) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ehm wie meinen?

Das ist ne 19" RM Online-UPS und nicht eine von diesen popeligen kleinen 
freistehenden. Außerdem kann sie redunante geschaltet werden (2 
parallel) und wird mit den 8 EXB wird in weniger als 3 Stunden 
vollständig aufgeladen.

Es ist übrigends die kleinste der Serie (3-10kVA).

Grüße
Michelle

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.