www.mikrocontroller.net

Forum: HF, Funk und Felder Bitte um Mithilfe: Seltsames Bildproblem bei TV-Empfang


Autor: Gregor (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, seit gestern Abend habe ich einen seltsamen Effekt beim Empfang 
über Satelit, egal, welches Programm ich sehe:

Bei Szenen, in denen stark geschwenkt wird, ruckelt das Bild in eeiner 
Weise, dass es ruckartig springt. Es sieht so aus, als ob Teilbilder 
fehlen - geschätzt 2 Sprünge je Sekunde. So entsteht ein Effekt, wie bei 
Schwenks in amerikanischen Filmen, die auf 60Hz gesendet werden und 
jedes 6. Bild weggelassen wird.

Der Effekkt ist heute auch noch da und ist auf allen Programen der Fall.

Woher kann das kommen?

Ist es nur der miese Emfang? Dagegen spricht die Rythmizität der Hänger.

Oder hat der Satellit ein Problem? - Habt ihr das auch?

Das Bild ist grundsätzlich in Ordnung, bei langsamen Bewegungen sieht 
man nichts.

Einen ähnlichen Effekt habe ich nur einmal schon gesehen: Wenn bei 
Sportübertragungen oder Shows solche mobile Kameras verwendet werden, 
die mir reduzierter Bandbreite senden - dann gibt es eine ruckelige 
Bewegunsausflöung.

Autor: Jörg S. (joerg-s)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schon mal den Receiver vom Netz genommen und wieder eingesteckt?

Autor: ex-fernsehidiot (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Komisch ich hab das auch. War zwar schon länger her, aber die Bild- und 
Tonprobleme (vor allem inhaltlicher Art) waren so unerträglich, dass ich 
schliesslich der GEZ gekündigt habe. Jetzt geht es mir besser. Von dem 
gesparten Geld kaufe ich mir ab und an eine DVD mit einem guten Film und 
die
gesparte Zeit nutze ich sinnvoller.

Autor: alien (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
keine Panik.
Wir haben etwas Bandbreite zur Koordination einer Invasion abgezweigt.

Autor: Gregor (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bitte mal im Ernst:

Hat jemand dasselbe? Kann das jemand bestätigen, dementieren?

Es sieht aus wie ein Effekt, den die Bildstabilisatorfunktion bei 
Videokameras macht. Das Bild folgt dem Schwenk nicht linear sondern 
etwas verzögert, um dann irgendwann aufzuholen.

Ich habe nochmal genau hingeschaut:

Es tritt bei kleinen Bewegungen gar nicht auf, sondern nur, wenn sich 
das Bild stark bewegt, oder Teile des Bildes sich stark ändern. Eben gab 
es eine Strassenszene mit einem vorbeifahrenden Auto: Das ganze Bild 
steht, aber das Auto pumpt etwas!

Es ist auch bei Zoombewegungen beobachtbar, wenn die Bildinhalte größer 
werden.

Wie gesagt ist das erst seit 2 Tagen der Fall!

Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Gregor,

mal etwas mehr Details. Astra? Mal nen anderen Receiver versucht etc?
Regnet es bei dir?

Martin

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Analog oder digital?
Oder hast du seit ein paar Tagen einen (billigen) LCD-Fernseher?

Autor: doc (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Laut meiner Frau (gucke selbst kaum Fernsehen) haben wir auch so einen 
Effekt.
Sie hat es völlig unabhängig von diesem Thread geäußert, sie kennt 
dieses Forum garnicht. Wir haben noch einen alten, aber sehr guten 
Analog-Fernseher, und Kabelanschluss (NRW; Unitymedia). Der 
Digital-Receiver ist meistens aus und wird nicht benutzt.

Ich habe es zuerst nicht geglaubt (Was soll bei "Anaglog" ruckeln?) , 
aber ich habe dann auch mal hingeguckt, und ja, es stimmt.

Autor: Andy H. (vinculum) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auch beim analogen Kabelanschluss wird das Signal inzwischen meistens 
über eine Satellitenkopfanlage eingespeist. Da hat wohl irgendjemand ein 
Problem mit der Bitrate, wahrscheinlich nicht der Satellit, sondern 
schon vor dem uplink. Gibt es da keine Betreiberhotline?

Autor: BastiJ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
jupp,

hatte das gleiche problem hier mit nem DVB-C empfänger, allerdings war 
bei mir die Bitfehlerrate ziemlich hoch. Nachdem ich die Stecker nochmal 
geputzt und zusammengedrückt hatte, ist die Bitfehlerrate niedriger, und 
das Phänomen verschwunden. Vielleicht hast du ja ein ähnliches 
Problem..???

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn das Sat-Signal zu schlecht ist und damit nicht genügend gesunde 
Datenpakete am Digital-Receiver ankommen, muß sich die Software mit 
bereits empfangenen Bildern "behelfen" und damit das Auge betrügen.

Wenn es dann schlimmer wird, fehlen ganze Würfel im Bild.

Also abwarten bis Gewitterwolke verschwunden ist oder evtl. nach Sturm 
vorsichtig Schüsselstellung und LNB überprüfen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.