www.mikrocontroller.net

Forum: Platinen Ipod Platine


Autor: Meike (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe ein Problem mit meinem Ipod Nano 3G. Ich hoffe ich poste hier 
unter dem richtigen Punkt.

Das Display funktioniert nicht mehr. Ich habe den Ipod zerlegt und eine 
Stelle auf der Platine gefunden die etwas komisch aussieht. Es ist etwas 
grünliches darauf. Ich habe versucht es wegzuputzen aber man kann es 
immernoch gut erkennen.
Weiß jemand was das ist? (Der Akku ist nicht ausgelaufen)

Wie kann ich die Platine reinigen. Zumindest so, dass das Display wieder 
Kontakt bekommt. Das scheint nämlich das Problem zu sein.


Viele Grüße
Meike

Autor: A.K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also irgendwie sieht das ding übelst gelötet aus :-)

das grüne da ist denk ich mal flussmittelrest

reinigen algemein mit tech. alkohol, für den kontakt zum display 
eventuell kontakt reiniger, aber ich weiss nicht ob der vllt. zu hart 
ist.

aber überrascht mich wirklich dass das eher teilweise nach handlöten 
aussieht als wie aus dem bestückungsautomat :-)

Autor: Dirk S. (fusebit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

das sieht sehr nach Amateur-Akkuwechsel aus. Die beiden verbratenen Pins 
dürften doch die Versorgungsanschlüsse sein?

Mir scheint dort aber zumindest ein Bauteil auch thermisch ziemlich 
mitgenommen zu sein...

Autor: Torsten Schwalm (torstensc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da scheinen aber schon einige SMD Teile zu fehlen. Ist beim
Auseinanderbauen was aus dem Gehäuse geklimmpert? Für mich
sieht das eher wie mal mitgewaschen aus.
Wie gesagt, mit Isopropanol reinigen und hoffen.

Torste

Autor: Meike (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

danke für die Antworten.
Es fehlen keine Teile. Der Akku wurde nie gewechselt. Das schwarze kommt 
von einer Art Vergussmasse, die auf der anderen Seite der Platine zu 
finden ist.

Ich denke eigentlich eher, dass das grüne Zeug eine Art Oxidation ist. 
Das Reinigen mit dem Isopropanol habe ich bereits versucht. Hat aber 
nicht geholfen. Ich habe gesehen, dass es ein Spray namens Kontakt60 
gibt. Lohnt es sich das zu kaufen?

Viele Grüße
Meike

Autor: max (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also für mich siehts schon nach Akkuwechsel und fehlenden Bauteilen aus 
aus.

http://s2.guide-images.ifixit.com/igi/53jLIMXuBwEVknSS.large

Autor: g457 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf den ersten flüchtigen Blick würde ich sagen, das Gerät war mal 
baden. wahlweise in Schlamm, Kaffee oder Schweiss. Könnten auch 
vergammelte Flussmittelreste sein.

So oder so: Die Kontakte erscheinen erheblich korrodiert. Mit etwas 
Glück bekommst Du die mit $Kontaktspray wieder hin. Vielleicht noch 
Kontakt61 oder etwas vergleichbares hinterher, damit das nicht gleich 
wieder weitergammelt.

Mit noch etwas mehr Glück liegts tatsächlich nur an den Kontakten, aber 
da hilft nur ausprobieren.

Viel Erfolg!

Autor: Christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wasserschaden... bade die Platine mal in Isopropanol und bürste leicht 
mit ner Zahnbürste oder ähnlichem rüber. Dann dürftes du die Platine 
wieder schön sauber bekommen.

Autor: Marc D. (gierig) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der war auf jeden fall baden.....

Autor: Sue (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,vielleicht kann mir ja jemand helfen.Ich brauche dringend ein 
Bauteil von dem iPod Nano 3G 4GB,man kann es gut erkennen auf dem Foto 
von
Autor: max (Gast)
Datum: 13.12.2009 14:38
Und zwar ist das Teil unten link,das Teil wo man den Kontakt zum Display 
herstellt.Kann mir jemand sagen wie ws genau heißt und wo ich es 
bekommen könnte?
Würde mich über eine Antwort freuen.
LG Sue

Autor: Michael M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sue schrieb:
> Kann mir jemand sagen wie ws genau heißt und wo ich es
> bekommen könnte?
die teile heißen üblicherweise FPC verbinder/connector/socket, usw...
kaufen kannst du sie z.b. bei http://www.hbe-shop.de oder bei 
http://www.digikey.de

Autor: Sue (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Michael M.
Vielen Dank ,das hat mir schon sehr geholfen.
Jetzt kann ich mich auf die Suche machen.
Nochmal vD.
LG Sue

Autor: Sue (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,hat irgendjemand schon mal mein Problem gehabt?Ich kann leider 
nicht die Passende Bauteile finden.
http://s2.guide-images.ifixit.com/igi/53jLIMXuBwEVknSS.large

Auf dem Bild kann man erkennen um welches Bauteil es sich handelt.Was 
ich bis jetzt rausbekommen habe ist es ein "connector",aber dann 
verliesen sie mich schon wieder.
Hat sich jemand schon mal die Bauteile bestellt und kann mir sagen wo?
Für eure hilfe wäre ich euch sehr dankbar.Habe 2 Stück(iPod Nano 4GB 3G) 
mit dem selben Problem.
LG Sue

Autor: Omega G. (omega) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Welchen meinst du, den oben in der Mitte oder unten links?

Viel Spaß beim löten ;-)

Autor: Alex H. (hoal) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Weiter oben schrieb Sue, dass unten links gemeint ist.

Autor: Sue (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Omega,sorry.Alex hat recht ich meine unten link.Das mit dem Löten 
bekomme ich hin wenn ich die Teile irgenwie bekommen kann. :o)

Autor: sue (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo schade das noch keiner mir helfen konnte,ich habe auch noch keine 
passende Bauteile finden können..
LG Sue

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Definitiv Wasserschaden, kannste direkt entsorgen. Unter den BGAs 
bekommt man den Siff nicht raus.

Autor: sue (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,ich suche das Bauteil unten link das ist die 
Befestigung(Kontakte) für das Display hat jemand dieses Bauteil schon 
mal irgendwo bestellt?
http://s2.guide-images.ifixit.com/igi/53jLIMXuBwEVknSS.large
LG Sue

Autor: Maxx M. (maxx2206)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also, unabhängig von dem siff sieht der linke smd "platz" unter dem 
steckverbinder eindeutig komplett rausgebrochen aus, oder nicht?
ich meine, man sieht deutlich die stellen, an denen vorher mal die smd 
pads waren.

Autor: Mathias H. (mathew)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wir wohl ein kantenstecker sein!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.