www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik MSP-JTAG-Tiny, Probleme bei Treiberinstallation


Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

ich habe mir vor einpaar Tagen ein MSP-JTAG-Tiny für mein Laptop 
gekauft.  Nach dem Einstecken kommt die altbekannte Meldung "neue 
Hardware gefunden" so weit so gut. Letzten Endes erscheint das Fenster, 
wo angezeigt wird, welche Datei gerade installiert wird und an dieser 
Stelle hängt sich der Rechner komplett auf, dann geht nix mehr, das 
Einzige, was hilft ein hartes Reset per Startknopf. Ich habe den Adapter 
auf einem anderen Rechner ausprobiert, die Installation und das 
Programmieren funzen ohne Probleme, d.h. am Adapter liegt es nicht. Kann 
mir da jemand weiter helfen?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.