www.mikrocontroller.net

Forum: HF, Funk und Felder EInfacher Quarzoszillator


Autor: Saed Tj (edbvp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe ein Lernpaket von Franzis indem ich ein Quarzoszillator bauen 
möchte.
Ich habe alles 1:1 in einer Steckplatine aufgebaut.
Aber es funktioniert nicht. Ich suche schon lange nach der Fehlerquelle 
aber obwohl so trivial, finde ich nichts.

Also es handelt sich um einen 13.56 Mhz Quarz. Der Aufbau ist der selbe
wie hier: 
http://www.elo-web.de/elo/grundlagen-und-ausbildun...

Ich habe mit Voltmeter den NPN-Transistor auf hochohmig/niederohmig 
überprüft. Die Verbindungen C/B B/C E/C C/E B/E E/B sind in Ordnung.

Leuchtdioden sind auch i.O.

Verwendete Widerstände sind 1x 1 KOhm und 1x 100 KOhm. (Auch 
nachgemessen)

Die 9V Batterie ist voll aufgeladen.

Wie ich die Kondensatoren und den Quarz auf defekt teste weiß ich nicht. 
Das Voltmeter zeigt bei beiden aber Spannung an.

Ich komm wirklich nicht drauf was ich falsch mache. Die Dioden als 
Funktionsindiz leuchten einfach nicht.

Was könnte ich noch tun damits funktioniert? Vielen Dank im voraus.

Autor: Andreas M. (elektronenbremser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
hast du schon die Verbindungen der Bauteile untereinander gemessen?
z.B. Vom 100k Widerstand an den Transistor und an den Kondensator. Nur 
die jeweiligen Bauteilanschlüsse auf Niederohmigkeit prüfen um schlechte 
Verbindungen des Steckbretts zu finden

Andreas

Autor: Bernhard S. (gmb)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steckt der 100k im richtigen Loch? Auf dem Bild sieht es so aus, als sei 
der linke Draht ein Loch zu weit links in Steckbrett gesteckt.

Autor: Olibert E. (olibert)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>
> Wie ich die Kondensatoren und den Quarz auf defekt teste weiß ich nicht.
> Das Voltmeter zeigt bei beiden aber Spannung an.
>

Mit einem Multimeter koenntest du nur sichergehen, das beide Bauteile 
keinen Durchgang haben. Ansonsten bleiben dir nur folgende 
Moeglichkeiten:

Kondensator -> Kapazitaetsmessgeraet (moeglicherweise bereits in deinem 
Multimeter vorhanden), defekt is eher unwahrscheinlich

Quartz -> Frequenzgenerator auf 13.56 MHz einstellen und Quartz in Reihe 
mit einem Widerstand anschliessen. Spannung am Quartz mit einem 
Oszilloskop messen. Bei Resonanz kommt es zu einem Spannungeinbruch am 
Quartz.

Vielleicht kann dir jemand im Bekanntenkreis mit den Geraeten aushelfen.

Autor: Saed Tj (edbvp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Verbindungen zwischen den Bautteilen sind alle niederohmig.
Wenn ich das Voltmeter an die Verbindung des +-Pol der Batterie und 
hinter den 1 KOhm Widerstand dranhalte leuchten beide Leds auf. Wenn ich 
es an den +-Pol und hinter den 151' Kondensator dranhalte leuchtet nur 
eine LED.



Der 100k Widerstand steckt im richtigen Loch. Ich habe die Täuschung des 
Bildes auch bemerkt.

Autor: Helmut S. (helmuts)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sind beide LEDs in Ordnung?
Nur wenn beide LEDs gut sind und antiparallel liegen können die 
leuchten.

Autor: Saed Tj (edbvp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja auch die LEDs sind i.O.. Die LEDs liegen in Reihe mit
unterschiedlicher Kathoden/Anoden Position.

Die Mittel zur Prüfung des Schwingquarz habe ich nicht. Was kostet ein 
neuer 13.56 MHz?

Autor: Helmut S. (helmuts)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Saed Tj schrieb:
> Ja auch die LEDs sind i.O.. Die LEDs liegen in Reihe mit
> unterschiedlicher Kathoden/Anoden Position.
>
> Die Mittel zur Prüfung des Schwingquarz habe ich nicht. Was kostet ein
> neuer 13.56 MHz?

Der Quartz ist bestimmt nicht teuer, aber das Porto.
Sollte der Quartz tatsächlich kaputt sein, dann ist das eigentlich nur 
durch zu hohe elektrische Belastung denkbar oder du hast ihn auf den 
Steinboden fallen lassen.

Ich habe diesen Oszillator gerade auch mal auf einem Steckbrett 
aufgebaut. Statt 33pF/130pF hatte ich nur 27pF/100pF verfügbar. Der 
Quartz hatte 13,333MHz. Die LEDs leuchten tatsächlich. Es ging auch mit 
einem 2N22222 Transistor. Die Quartzfrequenz spielt keine Rolle. Es 
sollte auch mit 8MHz oder 10MHz gehen. Falls du keinen Elektronikladen 
in der Nähe hast, in Spielwarengeschäften gibt es Quartze mit ca. 27MHz. 
Das ist wahrscheinlich bei denen die Frequenz der 3. Harmonischen. So 
ein Quartz wird in dieser Schaltung dann mit 27MHZ/3=9MHz schwingen.

Zwei meiner BC547 waren übrigens kaputt, entweder duch die mechnische 
Belastung beim Stecken oder durch elektrostische Entladung. Das nur mal 
so als Hinweis. Ich bin kein Fan dieser Steckbretter. Da biegt und 
drückt man viel zu sehr an den Anschlussdrähten der Bauteile herum.

Autor: Conlost (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Die LEDs liegen in Reihe mit
>unterschiedlicher Kathoden/Anoden Position.

Die LEDs müssen parallel geschaltet sein.

Autor: Conlost (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nur zur Sicherheit, ich meinte die Dioden müssen antiparallel
geschaltet sein.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Helmut S. schrieb:

> Zwei meiner BC547 waren übrigens kaputt, entweder duch die mechnische
> Belastung beim Stecken oder durch elektrostische Entladung.

Bevor du einen Bipolartransistor mittels ESD kaputt bekommst, bist
du wahrscheinlich durch den Stromstoß schon selbst tot. ;-)

Autor: Bernhard S. (gmb)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ich bin kein Fan dieser Steckbretter

Ich schon! Wenn man die Bauteile einmal richtig ins Raster biegt, dann 
passen die immer wieder rein, ohne dass nachgebogen werden muss.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Bernhard S. schrieb:
>>Ich bin kein Fan dieser Steckbretter
>
> Ich schon! Wenn man die Bauteile einmal richtig ins Raster biegt, dann
> passen die immer wieder rein, ohne dass nachgebogen werden muss.

Für HF-Schaltungen sind sie aber auf Grund ihrer Kapazitäten
denkbar ungeeignet.

Autor: Bernhard (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zwischen den Kontakten liegen etwa 1 bis 2 Pikofarad. Bei 100 MHz kann 
man da noch Verstärker, Mischer und Oszillator aufbauen. Auf einem 
größeren Steckbrett kann man so ein ganzes UKW Radio aufbauen!

Autor: Saed Tj (edbvp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich war heute neue Bauteile kaufen.
Habe einen neuen 14 MHZ Quarz eingesetzt, einen neuen 33pf Kondensator,
zwei neue rote standart Dioden (hatte davor die Weißen) und einen neuen
BC 547 Transistor.

Und es funktioniert ! Nach einigem hin- und herstecken stellte sich
heraus es war die Schuld der weißen LEDs, die ich als Ersatz für die
defekten Roten nahm. Der Verkäufer erklärte mir das weiße LEDs höhere
Spannungen benötigen. So ca 3V pro LED oder so. Betreibe das ganze ja 
mit einer 9V Batterie aber anscheinend verliert sich Spannung entweder 
über Widerstände (weiß ob sich da spannung verliert) oder über 
Kondensator/Transistor Schaltung.

Was mich dennoch interessiert. Wäre es möglich gewesen das ein
Kondesator defekt gewesen wäre und wenn ja, wie hätte dieser beschädigt
werden können.

Widerstände sind unkaputtbar oder?

Der Aufbau funktioniert mit dem 13,56 und 14 MHz Quarz. Wie weit schätzt
ihr kann die Mhz-Differenz sein das der Quarz mit selbigen Aufbau zu
schwingen anfängt

Vielen Dank für die Unterstützung!

Mfg, Saed

Autor: Helmut S. (helmuts)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Saed Tj schrieb:
> Der Aufbau funktioniert mit dem 13,56 und 14 MHz Quarz. Wie weit schätzt
> ihr kann die Mhz-Differenz sein das der Quarz mit selbigen Aufbau zu
> schwingen anfängt

Die Frequenz wird maximal einige hundert ppm danebenliegen, also Fehler 
kleiner  0,0x%. Wahrscheinlich sogar nur 0,01%.

Autor: Saed Tj (edbvp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe ich richtig gerechnet dass bei 13,56 Mhz einige ppm, genauer 0,01%, 
es etwa 1,3 Mhz sind, die daneben legen dürfen damit der Quarz schwingt?

Autor: Bernhard (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
0.01% sind 1.3 kHz, die der Quarz daneben schwingt, aber du kannst 
Quarze in der Schaltung einsetzen vielleicht von 1 MHz bis 20 MHz, das 
war glaube ich deine Frage.

Autor: Helmut S. (helmuts)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Saed Tj schrieb:
> Habe ich richtig gerechnet dass bei 13,56 Mhz einige ppm, genauer 0,01%,
> es etwa 1,3 Mhz sind, die daneben legen dürfen damit der Quarz schwingt?

0,01% = 0,01/100

13560000*0,01/100 Hz = 1356Hz

Autor: Arno R. (conlost)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Der Aufbau funktioniert mit dem 13,56 und 14 MHz Quarz. Wie weit schätzt
>ihr kann die Mhz-Differenz sein das der Quarz mit selbigen Aufbau zu
>schwingen anfängt

Da in der Schaltung nur der Quarz als frequenzbestimmendes
Bauteil enthalten ist und keinerlei Schwingkreise oder Filter
enthalten sind wird wohl fast jeder Quarz damit zum schwingen
angeregt werden können.

Diese Schaltung kann gut als Quarztester verwendet werden.

Autor: hal (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin
Es gibt Unterschiede in der Schwingfrequenz der Quarze, je nachdem ob 
man es in  Reihenresonanz  ODER   Parallelresonanz betreibt.
Hab ich auch  vor einigen Tagen bei meiner Prüfschaltung festgestellt.
( Evtl. mal Googeln... ) -...-  Lit.:  Ausborn:Elektronikbauelemente
      Gutes Jahr 2010    -   73 de Hal

Autor: Jadido (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Der Quarz liegt zwischen Kollektor und Emitter.

Husch, husch, jetzt schnelle noch die Beschreibung ändern...

Autor: Bernadette (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sind die LED wirklich an Masse angeschlossen ?


B.

Autor: Arno R. (conlost)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Sind die LED wirklich an Masse angeschlossen ?

Ja, denn am 150 pF Kondensator entsteht eine Wechselspannung.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.