www.mikrocontroller.net

Forum: www.mikrocontroller.net Login-Status geht verloren


Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

bei mir geht seit heute der Login-Status verloren. Also wenn ich im 
Forum angemeldet war, den Browser (Firefox 3.5.5 und 3.5.6) schliesse 
und danach wieder starte, muß ich mich wieder im Forum anmelden.
Ich habe das erst auf mein Browser-Update geschoben. Daran liegt es aber 
nicht. Das gleiche Verhalten ist auf einem anderen Rechner mit einem 
älteren Firefox.

Meine Einstellungen für Cookies sind OK bzw. hatte ich auch nicht 
verändert.
Ich nutze Windows XP als BS.

Joachim

Autor: Sven P. (haku) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann ich bestätigen, musste mich heute binnen vier Stunden aus 
unerfindlichen Gründen zweimal neu anmelden (Firefox 3.0.15, nichts 
daran verändert).

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hatte ich jetzt noch nicht (FF3.5.6/OS X 10.6.2). Heute nacht gab es ein 
503, als Andreas ein größeres Softwareupdate durchgeführt hat, aber mein 
Login-Cookie hat sich noch nicht absentiert.

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus t. Firefly schrieb:
> Hatte ich jetzt noch nicht (FF3.5.6/OS X 10.6.2). Heute nacht gab es ein
> 503, als Andreas ein größeres Softwareupdate durchgeführt hat, aber mein
> Login-Cookie hat sich noch nicht absentiert.

Das war heute morgen (meine ich) bei mir auch noch OK, aber jetzt ist 
der Status immer platt, wenn ich den Firefox schliesse. Irgendwie 
scheint da noch einer dran zu schrauben ;-)

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, ähnliches Problem habe ich auch:
- (Gast-)Name ist normalerweise immer automatisch eingetragen - fehlt 
jetzt nach einem Neustart des FF.
- Die Färbung des Datums auf schwarz von gelesenen und noch nicht weiter 
aktualisierten Beiträgen ist nach dem Neustart des FF nicht mehr 
vorhanden.

Hat heute morgen noch funktioniert, als ich den Rechner am Nachmittag 
wieder aus dem Standby erweckte, war der Effekt da.

Autor: Μαtthias W. (matthias) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

kann ich auch nachvollziehen. Nach Neustart des Browsers (FF 3.5.6 unter 
Ubuntu 9.10) ist die Anmeldung weg.

Matthias

Autor: cookie-dieb (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
=)

Autor: Hannes Lux (hannes)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Login-Status ist kein Problem für meine ollen IE5 unter W98SE.

403er hatte ich auch, die geschriebene umfangreiche Antwort zum 
Pollin-Thermo-Druckwerk ist weg, zum Neuschreiben (mit neurecherchieren) 
fehlte mir aber die Lust.

...

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Problem sollte jetzt behoben sein.

Hannes Lux schrieb:
> die geschriebene umfangreiche Antwort zum
> Pollin-Thermo-Druckwerk ist weg

Bei einem zeitgemäßen Browser passiert das übrigens nicht.

Autor: Μαtthias W. (matthias) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andreas Schwarz schrieb:
> Problem sollte jetzt behoben sein.

Kann ich bestätigen. Login überlebt jetzt einen Browserneustart.

Matthias

Autor: Hannes Lux (hannes)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Bei einem zeitgemäßen Browser passiert das übrigens nicht.

Dafür hat der genug andere Macken, auf die ich gern verzichte. ;-)

...

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das stimmt ja so auch wieder nicht ;)

Autor: David ... (volatile)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oh, ihr habe die Probleme auch? Dachte mein Iron waer schuld, hatte 
gerade die neuste Version installiert...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.