www.mikrocontroller.net

Forum: PC Hard- und Software Excel Summe einer Liste bei entsprechendem Monat


Autor: Tobias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe eine Excel Tabelle bei der in einer Spalte ein Datum (Format 
TT.MM.JJ) steht und in der nächsten Spalte eine Zahl als Währung. Jetzt 
möchte ich die Funktion SUMMEWENN anwenden um alle Beträge zu addieren 
die z.B. in den Januar gehören. Mir ist aber leider nicht klar wie man 
das entsprechende Abfragekriterium formulieren muss.

Meine Idee war:
">=01.01.10"&"<=31.01.10"
Das gibt als Ergebnis aber leider immer nur 0

Hat jemand ne Idee?

Gruß Tobias

Autor: karadur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

hatte ähnliches Prpblem habe es mit: 
"=WENN((DATUM(;MONAT(C2);)=DATUM(;1;));D2;)" gelöst. Die Formel habe ich 
in 12 Spalten kopiert, für jeden Monat eine. C ist die Spalte in der das 
Datum steht. D der Betrag. Die Stelle (;1;) muß durch die entsprechenden 
Ziffern für die anderen Monate angepasst werden. Mit der Summe über die 
Spalte habe ich dann die Monatssummen.

vielleicht geht es ja auch einfacher.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.