www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Hameg 203-7 defekt?


Autor: Thomas_v2.1 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
habe mir endlich mal ein gebrauchtes Hameg 203-7 zugelegt. Wenn ich nun
mit der Messspitze an die CAL Eingänge gehe, sehe ich aber ein doch
recht verzerrtes Rechtecksignal (siehe Anlage). Als andere (wenigstens
halbwegs brauchbare) Rechteckquelle hatte ich nur eine AudioTest-CD. Da
sah das Rechecksignal aber genauso abgeschrägt aus wie vom CAL Ausgang.
Könnte da irgendetwas defekt sein? Wenn ja, was und könnte man es
reparieren?
Das Gerät wurde mir eigentlich als technisch einwandfrei angeboten,
aber das kann jawohl nicht richtig sein.
Bin für jeden Tip dankbar.

MfG
Thomas

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
An deinem Tastkopf sollte ein kleiner Drehregler sein. Verstell den mal
solange, bis das Rechteck sauber ist. Der Tastkopf scheint einfach
nicht abgeglichen zu sein.

Thorsten

Autor: Thomas_v2.1 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab ich probiert, tut sich leider nichts. Habe die Messbuchse und den
CAL Ausgang mal mit einem Stück Draht direkt miteinander verbunden und
erhalte immer noch das gleiche Bild.
Hmm...

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sieht es auf dem zweiten Kanal genauso aus?

Autor: Thomas_v2.1 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, beide gleich, das ist ja das merkwürdige

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

willste das Oszi verkaufen? Ich mache nen fairen Preis.

Mfg

Dirk

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Dirk:

Ne Idee, was es sein könnte ?

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

wie wärs mit service@hameg.de?

Matthias

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

wenn wirklich der KAL Ausgang i.O. ist wuerde ich das Geraet per
Abgleichanleitung abgleichen...

Mfg

Dirk

Autor: Thomas_v2.1 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ursache gefunden! :-))
Bekannter meinte, ich solle mal die Y-MAG Taster betätigen, und siehe
da, nach 20 mal rein und raus kam auch tatsächlich mal ein korrektes
Bild. Beim zweiten Kanal genauso. Jetzt muss ich nur immer etwas
fummeln damit es auch so bleibt - frage mich wie da vorher jemand mit
gearbeitet hat.
Der Feineinsteller vom 2.Kanal hat auch son kleinen Wackler, kann man
die Sachen eigentlich so ohne weiteres austauschen? Mit einem nur mal
so sporadisch korrekt arbeitenden Gerät kann man ja auch nicht viel
tun.

Trotzdem Danke deinen Tip Thorsten, den Tastkopf hab ich dann auch mal
gleich abgeglichen.

Thomas

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kannst mal die Taster mit Pressluft ausblasen.

Autor: AxelR. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wellenschalteröl "K" (hat eh keiner mehr ;-)))

Autor: Winfriied (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aber kennen tue ich das Zeug auch noch... Sowas in der Art gibt es auch
von Kontakt-Chemie (wie der Name schon sagt).

Autor: Matula (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Thomas_v2.1,

Hab auch seit Jahren einen mittlerweile angegrauten HM705 und einen
HM204-2. Beide haben auch schon das Problem mit den oxidierten
Kontakten gehabt. Abhilfe: Tuner-Spray von Kontakt-Chemie;
funzt 100%ig und hinterlässt absolut keine Rückstände.

cu Matula

Autor: Thomas_v2.1 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also die Kontakt Sprays von Kontak Chemie habe ich noch nicht getestet.
Bei den Sprays die ich sonst so probiert habe war es dann meist so,
dass es erst wieder für eine Zeit funktionierte und dann letzendlich
den Geist ganz aufgab.
Aber ich habe schon Leute gesehen die dafür Karamba nehmen...iiihh

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.