www.mikrocontroller.net

Forum: PC Hard- und Software Ürgendtwas an der Hardware kaputt


Autor: Bladen (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hy, es ist so wen ich einige Programme am laufen habe bleibt mein PC 
einfach hängen, nix geht mehr es macht sich einfach nix, dan hilft 
nurnoch den Reset Knopf drücken, ist nattürlich blöd weil manchmal schon 
Daten verloren gehn können.

Also ich habe ein MB das wäre ASUS M2N E-SLI
Graka wäre die Geforce 8600GT
Das Netzteil ist ein neues von Corasair und hat 650 Watt
Über die CPU weis ich leider gar nix und kp wie ich an Einzelheiten ran 
komme.
Dan habe ich noch 4 GB Arbeitspeicher sind 4 Riegel.
Chipsatz ist North Bridge nVIDIA nForce4 (CK8-04)

Ja das aufhängen ist wilkürlich, mal hab ich CS3 Uorrent und FF auf und 
alles geht, mal hab ich Uorrent FF und VLC Player auf und er "frezzt" 
dan auch mal wieder einfach nur FF und VLC zum Musik hören und "frezz"
Das System wurde schon mehre mal neu aufgesetzt so das es eigentlich 
nicht an einem Virus oder so liegen könnte den die Probleme traten immer 
wieder auf

Ich hau aber auch nochmal nen Bericht von Everest mit rein da steht vll 
mehr drin als ich jetzt im Kopf habe ^^

Als ich diesen Thread erstellen wollte kam auch wieder ein Bluescreen 
leider war der zu schnell weg den Code konnt ich mir nicht aufschreiben 
(hatte nur FF und Everest auf)
Nen Bluescreen hatte ich früher sehr oft und nun schon seit geraumer 
Zeit nicht mehr.

Möglichckeiten zum Testen sprich ausbaun und woanders einbaun stehen mir 
leider nicht zur verfügung

Parodoné der Report wurde ausversehn 2 mal angehangen da mein PC in 
genau diesem Moment abgestorben is >.>

Autor: Konrad Duden (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn deine Hardware genauso übel daherkommt wie dein Schreibstil, dann 
würd ich darauf tippen.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Teste mal deinen RAM!!!!

Autor: Bladen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also Ram habe ich schon getest hab mir die Ultimate Boot CD gezogen und 
eine Nacht lang durchlaufen lassen, ergab keine Fehler.

Was soll ich mit den Elko´s und wie kommst du da drauf, die sehn auf den 
MB eigentlich alle in Ordnung aus.

Danke Herr Duden ^^ ich habe eine Nachgewiesene Rechtschreibschwäche, 
trozdem sollte man mal überlegen was man schreibt den es ist 
bekantlicher weise kein Mensch perfekt ;), abgesehn davon ist deine 
Antwort sowas von Kontraproukdtiev

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dein Netzteil ist neu, wie Du schreibst. RAM ist ok. Die Ausfälle sind 
sporadisch. Da sind defekte Elkos am naheliegendsten. Festplattendefekt 
ist auch noch möglich. Mit HDTune überprüfen.

Autor: Sinskin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was er genau meint, sind die Elkos auf dem Mainboard, meist die rund um 
die CPU.
Ich hatte mal ein Intel-Mainboard vor der Nase da waren genau diese 
Elkos ziemlich mitgenommen und unlecker ausgelaufen.
Schau mal nach ob sie sich gebläht haben, oder sonstwie unnormal 
aussehen.
Wenn du dir unsicher bist, könntest du vielleicht ein Foto von den Elkos 
machen.

Aber bitte: Änder ein bisschen was an deinem Schreibstil, les nochmal 
drüber, sonst will dir hier keiner mehr helfen.

Autor: Bladen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mhh ok vergessen die HDD ist neu sprich die SeaGate, da ich dachte die 
eingebaute (sprich die die beim Kauf des Rechner schon drin war) Defekt 
wäre es aber nicht ist da es sich mit der SeaGate auch nicht geändert 
hatte.
HDTune hab ich schon getest da mir damals geraten wurde das Netzteil zu 
testen und die Festplatte.

Mhh ans MB mus ich sagen traue ich mich nicht richtig dran hab zwar kein 
Problem neue Hardware einzubauen und zu installieren.
Aber wie baut man nun die Elko´s ein? die sind ja drauf gelötet oder so.

Aber du hast recht ich hab nun auf der Seite etwas runtergescrollt und 
einen recht passenden Fehler gelesen:
# Im Betrieb stürzt der PC nach einiger Zeit immer wieder aus 
unerklärlichen Gründen ab
# Eingefrorener Mauszeiger, häufiger Blue-Screen (OK sind 2 ^^)

Sehe auch ein Video TuT und werds mir morgen auch mal anschaun.

Autor: Dirk J. (dirk-cebu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bladen schrieb:
> Kontraproukdtiev

Wenn man keine Fremdworte kann, soll man es lassen! Schon mal die 
Vorschautaste vor dem Absenden betätigt? Dafür ist sie da!

Autor: nichtgast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ohne Erfahrung solltest du die Elkos nicht tauschen (so Platinen sind 
bei Mainboards verdammt kompliziert), aber wenn ein Elko kaputt is weißt 
du was du tauschen musst... das Mainboard vermutlich

Autor: Klaus2 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Macht die Vorschau-Taste ne ABC-Korrektur? :)

Bei mir wars damals die 3.3V Versorgung des Netzteils, minimale, kurze 
Einbrüche -> "Freeze"

Die Elkos auf dem MB können aber in der Tat genau so Schuld sein, also 
mach mal ein Foto (Macro/Nah!!!aufnahme). Erkennt aber uU nur jmd mit 
Erfahrung. Austausch würd ich dann machen lassen oder ein neues MB 
kaufen - wenn es überhaupt daran liegt.

Klaus.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1. Auge auf die "rostigen" und buckligen Elkos

2.>die HDD ist neu
Deine Abstürze machen die HD logisch nicht gesünder.
Was sagte chkdsk /F /R nach einer Stunde?

3.Bei rätselhaften Fällen wäre der Dimm-Tausch untereinander auch noch 
eine letzte Idee, falls es wirklich kein Softwareproblem ist.

Autor: Bladen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sry das ich mich verschrieben habe Kontraproduktiev zufrieden, manchmal 
frag ich mich echt was es für Leute gibt >.>, aber egal.

Zum Foto. Das werde ich dan machen mus aber erstmal die Graka, CPU 
Lüfter und Netzteil ausbaun ^^.

Das die abstürze der HDD nicht gut tuhn ist mir schon klar, aber naja 
was soll ich machen deshalb versuch ich ja den Fehler zu finden.

Aber wen es wirklich an den Elko´s liegt komme ich ja mit einem neuem MB 
wesentlich besser weg nehm ich an als da groß rumzubasteln.
Oder können diese abstürze auch was mit der Graka zu tuhn haben?
Wen nicht kauf ich mir einfach das selbe Board neu oder informiere mich 
gleich über ein neues das rein passt.

Autor: min (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Sry das ich mich verschrieben habe Kontraproduktiev zufrieden,
lol

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Abstürze schädigen die Festplatte nicht, sondern nur die darauf 
gespeicherten Daten.

Das Motherboard übrigens ist ein Motherboard für AMD-Prozessoren im 
AM2-Sockel und irgendwann gegen Ende 2006 auf den Markt gekommen. Daher 
ist hier ein maximales Alter von drei bis dreieinhalb Jahren anzunehmen.

Das Thema "Kondensatorfäule" sollte eigentlich keine Rolle mehr 
spielen, aber die Geschichten mit Pferden und Apotheken sind ja 
gemeinhin bekannt.

Was auch zu überprüfen ist, ist der Zustand aller Lüfter im System, 
drehen die sich noch? Sind größere Wollmauskolonien vorhanden?

Autor: Bladen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lüfter sprich den an der Graka und den CPU Lüfter hab ich erst gereinigt 
also die dürften sauber sein.
Naja wen man von einer Lebenszeit von etwa 3 bis 3,5 Jahren ausgeht kan 
es schon sein das das MB so langsam den Geist aufgibt, den der Pc hat 
jetzt auch gute 3 Jahre aufm Buckel.
Ich hab nur keine Ahnung welches ich am besten kaufen sollte damit das 
jetzige raus kan, den da kenn ich mich zu wenig aus.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.