www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Belco BR-8 Bedienungsfehler oder Defekt?


Autor: A. L. (vantage)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe mir eine alte Belco BR-8 Meßbrücke gekauft, um von Zündspulen 
und Trafos das Wicklungsverhältnis zu messen (ich könnte auch das LCR 
Meter verwenden, wollte aber einfach mal mit einer Meßbrücke spielen).

Frage an jemand, der auch so ein Teil hat: wenn ich nach Handbuch 
vorgehe, komme ich selbst bei einer einfachen Widerstandsmessung nicht 
weiter, da der Zeiger sich nicht wesentlich ändert, wenn ich die 
Widerstandswerte über die drei Regler einstelle.
Beim Einschalten schlägt der Zeiger einmal komplett nach rechts aus 
(respektive hörbar an den Skalenrand an), und kehrt dann wieder zurück. 
Die Mitteleinstellung des Zeigers als Vorbereitung ist ziemlich 
fisselig, man muss den SENS Regler auf einen Bruchteil eines Millimeters 
genau einstellen, sonst ist der Zeiger fast komplett links oder rechts.

Klingt nach einem Defekt, oder ist so eine Meßbrücke tatsächlich so 
nervös im Umgang?

Danke,
Adrian

Autor: Werner Godbersen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klingt tatsächlich nach einem Defekt.

Die Schaltung sollte sich relativ einfach untersuchen lassen, da sie aus 
drei unabhängigen Blöcken besteht:
 Oszillator (im Schaltbild links vom Trafo)
 Messbrücke (im Schaltbild rechts vom Trafo)
 Anzeigeverstärker (im Schaltbild unten)

Die Beschreibung klingt als würde der Oszillator nicht laufen. Der 
Messverstärker gerät dann u.U. bei hoher Empfindlicheit (sensivity) ins 
Schwingen.
Die Oszillatorspannung von ca. 1,6kHz/0,5Veff. müsste, insbesondere in 
den niedrigen Widerstandsbereichen, ungedämpft an den Prüfklemmen 'X n1' 
messbar sein.
Fehlt die Spannung ist vermutlich der Transistor im Oszillator (Q1) 
defekt. Ist die Oszillatorspannung vorhanden, so ist vermutlich die 
Eingangsstufe des Messverstärkers (Q2) defekt. Das kann leicht durch 
Anlegen einer äußeren Spannung an verursacht worden sein.

Viel Erfolg!

(Bedienungsanleitung und Schaltbild findest du bei Bedarf hier: 
http://www.rainers-elektronikpage.de/BELCO_BR-8.pdf )

Autor: A. L. (vantage)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Werner,

danke für die Info! X n1 habe ich gerade mal ans Scope gehängt, bekomme 
bei eingeschalteter Meßbrücke eine leicht nach links kippendes Dreieck 
mit 556 mV bei 778 Hz, also etwa die halbe Frequenz wie erwartet.

Mit dem Scope gegen X n1 (roter Anschluss) gemessen: auf dem Collector 
von Q2 liegt bei runtergedrehtem Sense Regler ein Dreieck mit gleicher 
Frequenz und 1,8V an. Die Collectorsignal Amplitude von Q2 sinkt beim 
aufdrehen von Sense von 1,8V bis auf 760 mV ab.  Auf Base liegt das 
Signal von oben wie erwartet.

Das Meßinstrument schlägt bereits bei kleinsten Aufdrehen von Sense voll 
aus.

Bin für jeden weiteren Tip dankbar,
Adrian

Autor: Werner Godbersen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi  Adrian,

dass die Oszillatorspannung nicht ganz sinusförmig ist, ist normal 
(Kurvenform und Frequenz haben keinen wesentlichen Einfluß auf die 
Messgenauigkeit) aber ein Sägezahn, wie du ihn beschreibst, sollte es 
eigentlich nicht sein; das deutet eher auf Kippschwingungen der 
Schaltung hin. Als Ursache käme eine ungepufferte Versorgungsspannung in 
Frage, z.B. wenn der 100yF-Elko seine Kapazität verloren hätte? Am 
einfachsten schalte mal einen größeren Elko parallel - falls du das 
Gerät nicht ohnehin aus dem Labornetzteil versorgst...
Für weitere Messungen hilfreich: Die obere (schwarze) Polklemme, die nur 
mit 'n2' benutzt wird ist Masse für die Oszillator- und 
Verstärkerschaltung und mit dem 'Minus'-Pol der Versorgung verbunden 
(Gehäuse und Frontplatte sind aber bei meinem Exemplar nicht mit dieser 
Masse verbunden!). Wenn man die untere Klemme (bei mir violett) damit 
verbindet hat man den Eingang des Anzeigeverstärkers 
wechselspannungsmäßig kurzgeschlossen. Dann sollte der Zeiger des 
Instruments links bleiben oder sich mit dem SENS-Regler langsam und 
kontinuierlich über die Skala bewegen lassen (-durch Rauschen des 
Verstärkers und Störeinstrahlungen).
Die Transistoren lassen sich anhand ihrer Arbeitspunkte prüfen: Die 
Verstärker stellen sich auf eine Kollektorspannung von ca. 1,55V ein, 
während sie beim Oszillator etwa 6,5 V beträgt. Bei meinem Exemplar sind 
statt der im Schaltbild erwähnten 2SC454 Transistoren 2SC372 von Toshiba 
eingesetzt.
Ich hoffe das hilft dir ein Stück weiter.

Viel Erfolg
    Werner

Autor: Werner Godbersen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ergänzung:
Wenn Oszillator und Messverstärker in Ordnung scheinen sollte man die 
Widerstandsdekade prüfen:
 - Funktionschalter (Selector) auf T oder C
 - die drei Dekadenschalter/Poti auf 10
 - Ohmmeter an die beiden Klemmen für N2 (rot & schwarz)
Das Ohmmeter muß 11,1KOhm zeigen (+/- 1%, +/- Messungenauigkeit). Ist 
kein Durchgang, so ist ein Widerstand unterbrochen (oder Schalter 
defekt):
 - die Schalter/Poti von links nach rechts langsam von 10 bis 0 
durchdrehen bis ein Durchgang angezeigt wird. Der Widerstand über der 
jeweiligen Stufe des Schalters ist defekt (Werte fehlen im Schaltbild: 
links 10x10kOhm 1%, mitte 10x1kOhm 1%, rechts Poti 1k lin.).
Die Bereichswiderstände (Range) lassen sich ähnlich einfach testen (ein 
Fehler ist jedoch unwahrscheinlicher, da nur der jeweilige Bereich 
betroffen wäre):
 - Selector auf L, Dekade auf max. (10,10,10)
 - Ohmmeter an die beiden N1-Klemmen (rot & violett)
 - Range von rechts nach links durchschalten
Es werden die Bereichswiderstände gemessen (100k, 10k, 1k, 100, 10, 1 
Ohm). Bei den niedrigeren Widerständen addiert sich der Widerstand der 
Sekundärseite des Trafos von ca. 1,2 Ohm zum Messwert.
Damit ist eigentlich fast alles geprüft; wenn du den Fehler hast, lass 
hören.

Bis denn   Werner

Autor: A. L. (vantage)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Werner, danke! Ich bin gerade noch unterwegs und melde mich am 
Wochenende wenn ich an der Meßbrücke sitze!

Autor: A. L. (vantage)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für den sehr hilfreichen Input! Ich bin soweit alle Tests 
durchgegangen
- Oszillator funktioniert, Frequenz mit 778 Hz etwas niedrig im 
Vergleich zu Deiner Angabe
- Anzeigeverstärker mit Brücke n2-blk und n1-blk getestet, Sense regler 
bewegt den Zeiger über die ganze Anzeige, Empfindlichkeit von den drei 
Dials und dem Modus abhängig
- Transistoren Q2,Q3,Q4 (C1815GR) rausgenommen und durchgemessen, alle 
ok, hFE zwischen 240-274, Vbe bei 0,78V
- Widerstandsdekade und Range verhalten sich wie von Dir beschrieben

Soweit keinen Defekt entdeckt. Ich frage mich allerdings gerade, ob ich 
die Brücke überhaupt richtig bediene oder was grob falsch mache. 
Beispiel Widerstandsmessung:

1. Selector auf R, Range auf 100Ω, Dials jeweils auf '5', Loss Bal auf 
0, Widerstand (100Ω) an 'X' (n1)
2.  Brücke einschalten, mit Sense Regler versuche ich die Anzeige auf 
Mitte zu stellen. Anzeige geht bereits bei 0930 Uhr Position auf 
Vollausschlag.
4. Sense Regler minimal (halber Millimeter?) zurückgedreht um etwa die 
Mitte einzustellen. Erst wenn alle Dials auf 0 stehen, ist das 
Anzeigeinstrument auf etwa 0.8, also fast 'lowest position'. Dabei 
verändert der linke und mittlere Dial nichts beim Drehen auf 0, erst der 
rechte Dial (ohne Stufen) bewegt dann den Zeiger von Mitte auf etwa 0.8.

Ist das so korrekt von der Bedienung? Range auf 1KΩ verändert quasi 
nichts an dem verhalten wie oben beschrieben.

Danke!
Adrian

Autor: Werner Godbersen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Adrian,
(sorry, wegen der verzögerten Antwort) das könnte ein Bedienfehler sein: 
Was genau meinst du mit 'Range 100 Ohm'?
- Die Bereiche sind immer mit zwei Werten bezeichnet, z.B. 100 Ohm / 
111kOhm.
Diese Werte geben die beiden Intervallgrenzen an, in diesem Messbereich 
können also Widerstände zwischen 100 Ohm  und 111 kOhm gemessen werden. 
Dabei gibt der kleinere Wert zugleich die Auflösung des Messwertes an, 
in diesem Fall also 100 Ohm. Um die höchste Auflösung des abgelesenen 
Messwertes und damit die höchste Messgenauigkeit zu erhalten sollte 
immer mit der besten Auflösung gemessen werden, d.h. der gemessene Wert 
sollte immer möglichst nahe an der oberen Grenze des Intervalls, aber 
keineswegs darüber liegen. Da der Messwert vor der Messung naturgemäß 
nicht bekannt ist, kann das bedeuten das mehrmals gemessen werden muß, 
um die höchste Ablesegenaugkeit zu erreichen.
- Beispiel: Der exakte Wert eines Widerstands von nominal 100 Ohm und 
20% Toleranz soll bestimmt werden:
- Der Messwert wird im Bereich zwischen ~80 Ohm und ~120 Ohm erwartet. 
Da der Maximalwert von 120 Ohm oberhalb der Intervallgrenze von 111 Ohm 
des am höchsten auflösenden Bereichs liegt, wähle ich den 2. Bereich '1 
Ohm / 1,11 kOhm'.
'Loss Bal.' und 'Sens.' stehen am linken Anschlag, alle Dekaden stehen 
auf einem Anfangswert von '5'.
- Das Instrument steht fast am Anschlag '15'. Ich drehe den linken 
Schalter hin und her. Nur in der Stellung '1' geht das Instrument auf 
etwa '10' zurück.
- Ich drehe den mittleren Dekadenschalter hin und her, der Angezeigte 
Wert steigt oder fällt in der Größenordnung von einem Teilstrich pro 
Stufe. Das Minimum von ca. '1' wird bei der Schalterstellung '0' 
erreicht.
- Ich Steigere die Empfindlichkeit bis das Instrument wieder ca. '10' 
anzeigt. Der Sense-Knopf ist immer noch weniger als einen Teilstrich vom 
Linksanschlag entfernt.
- Ich drehe das rechte Dekaden-Poti hin und her bis das Instrument sein 
Minimum von ca. '1' erreicht. Das Poti steht bei ca. '3'.
- Ich erhöhe nochmals die Empfindlichkeit bis das Instrument wieder '10'
anzeigt und korrigiere nochmals am Dekadenpoti auf Minimum. Das 
erreichbare Minimum liegt bei einer Anzeige von ca. '5', wobei der 
Sense-Regler jetzt ca. 1,5 Skalenstriche vom Linksanschlag entfernt ist.
- Der an den drei Dekadenschaltern abzulesende Wert beträgt '1''0''3'.
Multipliziert mit der Aulösung im benutzten Messbereich von 1 Ohm ergibt 
das den Messwert 103 Ohm.
- Da dieser Messwert deutlich unter der Intervallgrenze im ersten 
Messbereich liegt, könnte die Messung in diesem Bereich wiederholt 
werden, wodurch sich die Ablesegenauigkeit verbessert (die Auflösung 
liegt jetzt bei 0,1 Ohm). Die Messgenauigkeit wird jedoch nicht 
wesentlich verbessert, sie ist durch die eingebauten Referenzwiderstände 
auf +/- 1% beschränkt (siehe Datenblatt).

Ich hoffe du kannst die Messung nachvollziehen, wobei dein Messwert 
natürlich etwas anders ausfallen wird.

Viel Spaß      Werner

Autor: A. L. (vantage)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Super, danke! Probiere ich aus, schaut sehr nach einer Fehlbedienung von 
mir aus.

Grüsse,
Adrian

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.