www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Interferenz oder Hameg Oszi?


Autor: Tine Schwerzel (tine)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Also nochmal zu meiner Interferenz. Ich habe jetzt nochmal in LeCroy 
Wavejet 314 und ein TDS220 dazugeholt und ich muss sagen, so klar wie 
mein neues Hameg zeigt kein anderes Scope die Problem. Hier mal ein paar 
Beispielfotos. Die Spitze der Probe hängt direkt an der Erdungsschlaufe 
des Oszis, ohne Klammeraufsatz, sondern direkt die Spitze an Erde. Da 
stimmt doch was nicht. Ist es das Oszi, oder ist es eine Interferenz?

: Verschoben durch Admin
Autor: Tine Schwerzel (tine)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Weiter geht's:...

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gibt's hierzu einen Vorgängerthread? Weil sonst unverständlich.

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja, den hier:
Beitrag "Einfacher Schwingkreis zur Intereferenzlokalisation"

Ich war jetzt eben kurz zu Hause, ca 5 km entfernt. In der Küche 
angesteckt, das gleiche Bild. Was kann das sein? Schaltnetzteil vom Oszi 
Schrott?
Dann haben wir es mal kurz beim uns im Tomographiezentrum eingesteckt, 
alles abgeschirmt, der ganze Raum und die Stromversorgung, dort gab es 
die Schwingung mit der gleichen Amplitude, aber nicht impulsförmig, 
sondern als durchgehende Sinuswelle. Mysteriös.

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Tine,

das muß nicht unbedingt etwas Niederfrequentes sein! Denke an Aliasing!

Bei Samplingscopes immer von der kleinsten Ablenkzeit aus 
runterschalten, sonst siehst du Artefakte.

Sieht das auf den Bildern nicht nach einem Repeater aus?

Kai Klaas

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was meinst Du da genau? Repeater? Aliasing sollte nicht vorkommen, das 
Scope ist im Peak Detect modus und die Schwingungen lassen sich aus 
allen Richtungen klar auflösen. Sind so 70 MHZ, das Scope sampelt mit 4 
GS/s und hat eine Analogbandbreite von 300 MHz

Autor: spess53 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Was nun? Glaubst du nicht,was du siehst oder siehst du nicht was du 
glaubst?

Im Zweifelsfall entscheidet ein Analog-Oszi.

MfG Spess

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich glaube das Netzteil vom Oszi hat nen Treffer. Leider habe ich kein 
analog Oszi mit 300 MHz hier rumstehen

Autor: spess53 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

>Ich glaube das Netzteil vom Oszi hat nen Treffer. Leider habe ich kein
>analog Oszi mit 300 MHz hier rumstehen

Für ein Netzteil?

MfG Spess

Autor: Shuzz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn Du nur 70MHz messen willst brauchst ja auch kein 300MHz analog-Oszi 
oder?

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nö. Aber als Vergleich wäre was mit etwas mehr als dem Minimum schon 
schön

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, 50 Mhz haben wir, und da sieht man sobald man das Oszi einschaltet 
die gleichen Bursts alle 20 us/ 50 kHz auf der Groundleitung. Ich nehme 
an, dass ich damit das Hameg zurückschicken werden muss? S******

Autor: Andreas K. (derandi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn andere Oszis das nicht machen hat das gute Hameg wohl nen Schuss. 
den Daten nach isses ein recht neues 35xx, da könnte doch noch Garantie 
drauf sein.

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Äh ja, das ist nen Monat alt, da ist noch Garantie drauf. Kollege hat 
vorhin schon mal ne Mail an Hameg geschickt.

Autor: Andreas K. (derandi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich bin eher Telefon-Fan, sowas beschleunigt die Kommunikation erheblich 
und es kann nix aus versehen untergehen. (Schon klar, nicht um die 
Zeit...)
Ich würd da nicht lange fackeln, das Teil war immerhin nicht billig, da 
sollte man erwarten können das es tadellos funktioniert.

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Tine,

>Was meinst Du da genau? Repeater?

Kommunikationstechnik in Gebäuden arbeitet oft mit verteilten 
Zusatzverstärkern, also Repeatern, um lückenlosen drahtlosen Betrieb im 
ganzen Gebäude zu ermöglichen. Mit deiner Tastkopfspitze fängst du das 
auf.

Häng doch einfach mal den ganzen Tastkopf mit Kabel vom Oszi ab. Wenn du 
jetzt noch die Störungen hast, ist etwas mit dem Oszi faul. Wenn nicht, 
fängst du wohl einfach Störungen auf.

Denk daran, nicht umsonst arbeitet man bei hohen Frequenzen fast immer 
in 50R Technik. Mit einem 10MOhm Tastkopf dagegen bilden sich schon bei 
geringen Störungen immer gleich die wildesten Resonanzen, da sie ja 
wegen den 10MOhm so gut wie garnicht belastet werden. Dabei ist es 
völlig normal, daß die Umgebung beim Wechsel auf ein schnelleres Oszi 
plötzlich völlig verseucht erscheint. Das habe ich schon sehr oft 
beobachtet.

Kai Klaas

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da gebe ich Dir natürlich Recht. Aber ich finde es halt schon komisch, 
dass die Störungen auch auf dem analogen Oszi sichtbar werden, wenn ich 
den Gnd vom neuen Hameg an es anschließe und dieses dann einschalte. 
Zudem, wieso gibt es exakt die gleichen Störungen auch im 
Pförtnerhäuschen bei uns und bei mir zu Hause? Macht keinen Sinn... Und 
zumindest die schnelleren LeCroy Wavejets müssten die Störungen dann 
auch finden, tun sie aber nicht.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tine Schwerzel schrieb:
> Ok, 50 Mhz haben wir, und da sieht man sobald man das Oszi einschaltet
> die gleichen Bursts alle 20 us/ 50 kHz auf der Groundleitung. Ich nehme
> an, dass ich damit das Hameg zurückschicken werden muss? S******

Yepp. Problem kommt öfter vor.

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei den neuen oder generell? Das neue hat auch sonst noch einige 
komische Eigenschaften. Wie ein ausgereiftes 4000 Euro Gerät kommt mir 
das nicht so wirklich vor...

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Das neue hat auch sonst noch einige komische Eigenschaften.

Hallo Tine, wenn du das mal genauer auführen könntest, würdest du mich 
möglicherweise vor einer Fehlinvestition bewahren. Gerade wollte ich die 
Bestellung herausschicken, als ich auf diesen Thread gestoßen bin...
Werde wohl dann doch lieber den LeCroy nehmen.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bernd G. schrieb:
>> Das neue hat auch sonst noch einige komische Eigenschaften.

Da wird hier doch regelmäßig draufhingewisen.

>
> Werde wohl dann doch lieber den LeCroy nehmen.

Kluge Entscheidung, mach das.

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Kluge Entscheidung, mach das.

Ich habe jetzt einen WJ 354 auf dem Tisch, der mir vom Händler 
freundlicherweise erstmal zur Erprobung überlassen wurde. Mein Eindruck 
ist ein entschiedenes Naja. Bei 500 MHz Sinus schlechte Triggerung, 
keine Vektordarstellung mehr möglich (mein alter HP 54616 macht mit 
seinen 2 GSamples/s locker noch einen Sinus bei 800 MHz). Bei 550 MHZ 
kotzt er völlig ab, d.h. keinerlei Signaldarstellung mehr. Der 
Spannungsteiler geht auch bloß bis 10 V/Teilung, wo ich 20 V brauchen 
würde. Lüfter laut, aber erträglich. Das Display spiegelt. Das Gerät 
macht irgendwie den Eindruck eines Billigheimers.
Aber mehr bekommt man für das Geld offenbar nicht (obwohl der Händler 
wegen des Auslaufstatus des Gerätes einen erheblichen Preisnachlass 
gibt).
:-((

Autor: Daniel R. (daniel_r)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Mein Eindruck ist ein entschiedenes Naja.

Liegt an dir. Ich finde meinen 324er genial.

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achso: und der USB-Sterzel zeigt im eingesteckten Zustand mit seiner 
Lampe nach unten.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bernd G. schrieb:
> Achso: und der USB-Sterzel zeigt im eingesteckten Zustand mit seiner
> Lampe nach unten.

Und das mitgelieferte Netzkabel ist nur mittel-grau.


JA, dass sind schon echt schwere Probleme.

Ich wünsche Euch noch einen erfolgreichen Entwicklungstag.

Autor: Alex P. (drdatensalat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meine Erfahrung mit digital-Hamegs:

Triggerung schwach (Einstellung +Flanke triggert manchmal auf 
-Flanke...), breiter unscharfer Strahl.
Aber das größte Manko sind die digitalen Drehknöpfe!!
Es fängt nach 1/2-2 Jahren mit Aussetzern an und bald gehen sie gar 
nicht mehr. Wir mussten schon bei 2 Oszis alle Drehknöpfe austauschen!

Der "Ferrari" unter den Oszis sind die Agilent MSO7000er Serie!
Beim Preis natürlich auch >10k€

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alex P. schrieb:
> Meine Erfahrung mit digital-Hamegs:
>
> Triggerung schwach (Einstellung +Flanke triggert manchmal auf
> -Flanke...), breiter unscharfer Strahl.
> Aber das größte Manko sind die digitalen Drehknöpfe!!
> Es fängt nach 1/2-2 Jahren mit Aussetzern an und bald gehen sie gar
> nicht mehr. Wir mussten schon bei 2 Oszis alle Drehknöpfe austauschen!


Yep. kenne ich.

Hast Du auch so "lustige" Effekte bei Deinen Hameg beobachtet das der 
Frequenzgang vs. Amplitude (wenn man mal durchwobbelt bis zur Obergrenze 
und a bisserl drüber) nicht sauber "roll-off macht, sondern munter 
einige "Buckel" aufweist"?

>
> Der "Ferrari" unter den Oszis sind die Agilent MSO7000er Serie!
> Beim Preis natürlich auch >10k€

Auch Porsche verhält irgendwie besser in den Kurven als Skoda. 
Merkwürdig. Wo die Dinger doch sogar alle zum gleichen Konzern gehören. 
Kopfkratz ...-))

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Und das mitgelieferte Netzkabel ist nur mittel-grau.

Nein, das stimmt so nicht: es ist ein schwarzes. Aber ich werde es wohl 
gegen ein mittelgraues tauschen.

Eines muss laut und deutlich gesagt werden: alle anderen Oszilloskope in 
dieser Preisklasse (außer eben HMO 35xx und WJ3xx) haben keine
Auflösung von 640 x 480, sondern weniger, weshalb ich diese nicht 
präferiere. Die Nulllinie beim WJ ist auch sauber. Die 
Triggermöglichkeiten sind sehr gut, allerdings fällt es beim HDB3 mit 
Pseudo-Random manchmal schwer (anderen Oszis fällt es da noch viel 
schwerer).
Ich werde mir also noch 4 billige 1:100 Tastköpfe bei Reichelt kaufen 
(dort sind die Testec-Dinger mit Abstand am billigsten) und dem Händler 
sagen, dass er mir die Rechnung schicken soll.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bernd G. schrieb:
>> Und das mitgelieferte Netzkabel ist nur mittel-grau.
>
> Nein, das stimmt so nicht: es ist ein schwarzes. Aber ich werde es wohl
> gegen ein mittelgraues tauschen.


JA, wenn man solche Probleme hat...

Vielleicht nimmst Du doch besser ein japanisch-ost-pazifik 
muschel-graues Netzkabel?



> Ich werde mir also noch 4 billige 1:100 Tastköpfe bei Reichelt kaufen
> (dort sind die Testec-Dinger mit Abstand am billigsten) und dem Händler
> sagen, dass er mir die Rechnung schicken soll.

Genau. Ein Scope wird durch billige Tastköpfe besser.

JA, nee, iss klar


YMMD

Autor: Michael X. (Firma: vyuxc) (der-michl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bernd G. schrieb:

> Ich habe jetzt einen WJ 354 auf dem Tisch, der mir vom Händler
> freundlicherweise erstmal zur Erprobung überlassen wurde. Mein Eindruck
> ist ein entschiedenes Naja. Bei 500 MHz Sinus schlechte Triggerung,
> keine Vektordarstellung mehr möglich (mein alter HP 54616 macht mit
> seinen 2 GSamples/s locker noch einen Sinus bei 800 MHz). Bei 550 MHZ
> kotzt er völlig ab, d.h. keinerlei Signaldarstellung mehr. Der
> Spannungsteiler geht auch bloß bis 10 V/Teilung, wo ich 20 V brauchen
> würde. Lüfter laut, aber erträglich. Das Display spiegelt. Das Gerät
> macht irgendwie den Eindruck eines Billigheimers.
> Aber mehr bekommt man für das Geld offenbar nicht (obwohl der Händler
> wegen des Auslaufstatus des Gerätes einen erheblichen Preisnachlass
> gibt).
> :-((

Du bist mit dem Wavejet auch am Limit. Wenns tatsächlich 500MHz sein 
sollen dann wären auch Aktivköpfe angeraten, nicht die passiven 
Blechhaken die da mitgeliefert werden. Tip: Tek P6201 mit 900MHz 
Bandbreite, gibts hin und wieder mal um die 100...150 Euro. Lecroy hat 
zwar auch Aktivköpfe, die allerdings wollen das ProBus Interface haben. 
Und das hat deiner eben nicht.
Entweder du lebst mit dem Vorhandenen oder du steigst auf einen größeren 
Schrank um.

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Genau. Ein Scope wird durch billige Tastköpfe besser.

Die sind für die vierkanalige Beobachtung von 24-V-Signalen mit max. 2 
MHz und werden dann gleich fest in den Prüfstand eingebaut (eine 
Messaufgabe von vielen). Dafür sollten die 300-MHz-Dinger reichen. 
Ansonsten werde ich natürlich die mitgelieferten nehmen.

@ Michael X.
Leider ist mein Budget irgendwo mal am Ende. Ich werde wohl mit dem 
auskommen müssen, was da ist.
Mir ist schon klar, dass ein passiver Tastkopf bei 500 MHz das gerade 
noch so verwendbare ist.  Obwohl - ich hatte an meinem Tek 11403 mit 
Einschub 11A71? bis 1 GHz auch passive Tastköpfe dran. 
Eingangswiderstand so um die 2 kOhm. Für ECL ging das gut. Diese TK 
waren auch schweineteuer, irgendwas um die 700 DM.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bernd G. schrieb:

> ...  Obwohl - ich hatte an meinem Tek 11403 mit
> Einschub 11A71? bis 1 GHz auch passive Tastköpfe dran.
> Eingangswiderstand so um die 2 kOhm. Für ECL ging das gut. Diese TK
> waren auch schweineteuer, irgendwas um die 700 DM.

Zo und verwandte Typen sind das.
Gibt es jetzt recht günstig, so 20 bis 80 Euro. Bis ca. 1.5 GHz 
hervorragend geeignet.

Autor: Michael X. (Firma: vyuxc) (der-michl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bernd G. schrieb:

> Mir ist schon klar, dass ein passiver Tastkopf bei 500 MHz das gerade
> noch so verwendbare ist.

Seite 2, unten:
http://www.lecroy.com/tm/library/manuals/PP006A/In...

Das Ding ist bei 500MHz unbrauchbar. Dreh es wie du willst. Die anderen 
Billigprobes ebenfalls. 14pF schlagen da gnadenlos zu.

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Michael X.

Ja, die Eingangskapazität in der Größenordnung von 10-20 pF stellt bei 
500 MHz natürlich immer einen glatten Kurzschluss dar.
Das Problem hat sich aber inzwischen von ganz alleine gelöst, da ich 
festgestellt habe, dass besagtes Gerät einen Schuss weg hat und ich es 
zurücksenden werde. Kanal 2 sampelt, was er will. Die anderen Kanäle 
samplen nur richtig, wenn alle anderen abgeschaltet sind. F zwischen 300 
und 500 MHz. Nein, ich habe die TK nicht dazu benutzt, sondern den 
Eingang auf 50 Ohm geschaltet und von einem HP-Generator 200 mV 
reingegeben.
Werde wohl doch bei Singer nachsehen. Besser einen gebrauchten VW als 
einen neuen Ford.

Autor: Gastino G. (gastino)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bernd G. schrieb:
> Werde wohl doch bei Singer nachsehen. Besser einen gebrauchten VW als
> einen neuen Ford.

Warum, Du magst wohl Deine Werkstatt sehr?

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ähm, Singer hat auch nur Schrott.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bernd G. schrieb:
> Ähm, Singer hat auch nur Schrott.


Rosenkranz in Darmstadt.

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Um den Thread zu reanimieren: Ich habe gestern vom Händler ein HMO3524 
zur Erprobung bekommen. Die von Tine beschriebenen Artefakte kann ich 
beim besten Vorsatz nicht rekonstruieren. Da muss das Gerät wohl defekt 
gewesen sein.
Kurzbericht zum HMO 3524: Ein absolut überzeugendes Gerät! Das Display 
erlaubt mit 640 x 480 und dem wegklappbaren Menü eine sehr gute 
Signalbeobachtung. Das Display spiegelt hier nicht, das Gerät macht 
einen sehr wertigen Eindruck. Der Lüfter lüftet hier nur und müht sich 
nicht noch zusätzlich mit der Erzeugung von Geräuschen ab. Mit gewissen 
Abstrichen (Amplitude) ist auch noch ein Sinus bis 600 MHz darstellbar. 
Die Triggerung lässt bei der Frequenz naturgemäß auch nach. Es schlägt 
mit seinen sonstigen Funktionsmöglichkeitenen den überteuerten WJ354 
(zumindest den ohne "A") um Längen, zumal es auch noch die Logikanalyse 
hat.
Es hebt sich deutlich von den Geräten der Nintendo-Klasse (Display 400 x 
240 o.ä.), mit denen auch namhafte Hersteller den Markt verstopfen, ab.
Nein, ich werde nicht von Hameg gesponsort.
Ich werde das Gerät kaufen, da ein Infinium dann doch oberhalb meines 
Wunschpreises liegt.

Autor: AkkiSan (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Bernd G. schrieb:
> Um den Thread zu reanimieren: Ich habe gestern vom Händler ein HMO3524
> zur Erprobung bekommen. Die von Tine beschriebenen Artefakte kann ich
> beim besten Vorsatz nicht rekonstruieren. Da muss das Gerät wohl defekt
> gewesen sein.

Und nochmals eine Reanimation ;)

Ich habe mir, vor ein paar Wochen und nach ausgiebiger Abwägung, privat
auch ein HMO3524 zugelegt. Vergleichbares Equipment (BW, Speicher, 
Kanäle,
Digi) hätte von Tek, HP oder LeCroy das Doppelte gekostet.
Da war ich dann doch ein bißchen knausrig...

Ich hatte von Anfang an nicht nicht ernsthaft damit gerechnet, daß das
Hameg (trotz R&S als Rückenstärkung ;) mit meinem anderen Scopes
mithalten kann, aber - irgendwie "anders":

Ich hab mit schlechterer Funktionalität gerechnet, mit mehr Rauschen,
Mängeln an der Triggerung, bescheidener Signalintegrität,
aber doch nicht mit diesen RIESENspikes...

Bislang hatte ich noch keine Zeit mich mit Hameg zu unterhalten.
Ich denke, das werde ich nächste Woche mal angehen müssen.

Hat denn schon irgendwer ein Feedback des Supports erhalten
(oder noch viel besser: Funktionierende Hardware)?
Zumindest Bernd's post macht mich ein wenig stutzig
(oder hast Du die Dinger vielleicht einfach "übersehen"? ;-))

Wenn ich nächste Woche noch ein bißchen Zeit erübrigen kann,
werde ich das Dingens mal einfach in unsere GTEM Zelle werfen
und mit ein paar Ferriten beharken (die Netzzuleitung scheint
nicht ganz unschuldig an diesem Problem zu sein).

Obwohl die Frontplatte auch nicht gerade ein Musterexemplar
zu sein scheint...

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Um von meiner Seite mal einen Abschluss unter die ganze Sache zu 
bringen: Hameg hat das Teil repariert, nach relativ zähen 
Support-Verhandlungen, auch einige Absprachen bzgl. sofortigen 
Rücksendens usw. nicht eingehalten. Aber: das reparierte Gerät 
funktioniert tadellos und ich bin sehr zufrieden mit dem Analogteil. 
Digitale Tastköpfe habe ich noch nicht.Die Spikes sind weg, und Kollege 
meinte, die hätten am Telefon gesagt, es sei eine defekte Drossel im 
Netzteil gewesen.
Also, wenn Jemand von euch die Spikes auch sieht, anrufen und zum 
Support schicken. Bei uns war es definitiv ein Servicefall und wurde 
auch repariert! Lasst euch nicht abwimmeln. Jetzt ist das Gerät einfach 
nur saugut, das einzige was stört, ist, dass die Enter-Taste nicht mit 
auf dem Multiwähler liegt ("Drücken um zu bestätigen"), sondern extra 
ist.

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> (oder hast Du die Dinger vielleicht einfach "übersehen"? ;-))

Nö, ich hatte bei der Kontrolle aller Eigenschaften meine Lesebrille 
aufbehalten. Das hätte ich nicht übersehen. Beim Kauf bin ich allerdings
so vorgegangen, dass ich mir das Vorführgerät des Händlers schicken 
ließ.
Das habe ich dann ausgiebig getestet, für gut befunden und mir  k e i n
neues schicken lassen, sondern noch einen weiteren Preisnachlass 
ausgehandelt und es behalten.
Das einzige was irritiert, ist die Beschriftung des Kalibratorausgangs:
"1 kHz/1 MHz". Hier wird der Verdacht wach, dass man da irgendwo, 
irgendwie, irgendwann die Frequenz des Rechtecks umschalten könne. Kann 
man aber nicht (jedenfalls ich nicht). Braucht man aber bei kurzem 
Nachdenken auch nicht.

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Kalibrator schaltet Zeitbasisabhängig um, um sowohl HF als auch NF 
Abgleich zu ermöglichen. Ist Hameg ganz stolz drauf. Kann man aber auch 
fest einstellen im Menu.
Dass Bernd die Spikes nicht gesehen hat, liegt vermutlich daran, dass 
sein Gerät i.O. ist, es aber einige kaputte wohl zu geben scheint.

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Dass Bernd die Spikes nicht gesehen hat, liegt vermutlich daran, dass
>sein Gerät i.O. ist, es aber einige kaputte wohl zu geben scheint.

Tja, bei dem günstigen Preis wohl nicht zu vermeiden...

Kai Klaas

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Komisch ist es aber schon. Auch dass Hameg offenbar nicht das 
Super-Interesse am Vermeiden dieses Problems hat. Damals bei uns im 
Labor haben sie es ja doch tagelang runtergespielt, bis sie bereit waren 
die Reperatur zu machen. Wenn ich der Hersteller wäre, würde ich das 
Problem sofort angehen. Notfalls Rückruf. Das HMO ist an sich so ein 
gutes Gerät, da ist es doch bescheuert den Imageschaden in Kauf zu 
nehmen. Ich will nicht wissen, wieviele Käufer alleine die diversen 
Threads hier im Forum zu den neuen HMOs abgeschreckt haben!

Autor: AkkiSan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, meins wird sich morgen auf den Weg nach Mainhausen machen.
Wir werden sehen... Benutzbar ist es so jedenfalls nicht.

Wahrscheinlich haben die das selber kaputt gemacht 8))

  Prüfzertifikat:
  ...
  Das Gerät wurde (...) geprüft. Dies beinhaltete auch
  einen Schutzleitertest nach VDE0701 sowie einen HV-Test mit 2,5kV.

Unsere externen Prüfjungs, die mit den gelben Aufklebern einmal
im Jahr vorbeischauen, machen nicht umsonst einen Riesenbogen um
sonnen Kram ;)


> Damals bei uns im Labor haben sie es ja doch tagelang runtergespielt,
> bis sie bereit waren die Reperatur zu machen.

Wie darf man das denn verstehen?
Hameg lungert tagelang in eurem Labor herum?

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, aber damals hat der Kollege der sich um die Retour gekümmert hat, 
den Support erst nach 2 oder 3 Tagen und mehreren Telefonaten davon 
überzeugen können, dass es wirklich ein Fehler des Geräts ist. Vorher 
haben die behauptet das würde:

-Von den Display LEDs kommen
-Vom Probe-Testport, und das wär ein Feature, weil nur Hameg derart 
schnelle Flanken darauf hätte
-Wäre normal bei HF-Oszis
-Wir wären zu dumm ein Oszilloskop zu bedienen

Erst als wir denen ein Bild geschickt haben, wo ein LeCroy Wavejet 
daneben genau dann auch die Störungen gezeigt hat, wenn das HMO lief, 
dann haben sie es zurückgenommen.

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Erst als wir denen ein Bild geschickt haben, wo ein LeCroy Wavejet
>daneben genau dann auch die Störungen gezeigt hat, wenn das HMO lief,
>dann haben sie es zurückgenommen.

Gute Arbeit, Tine!

Mir hat das jedenfalls zu denken gegeben. Wieder um eine Illusion 
ärmer...

Kai Klaas

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja, uns ging da ehrlich gesagt das Hinterteil auf Grundeis. Wir haben 
es letztes Jahr aus Projektmitteln gekauft, die übrig waren und 
benötigen das Teil für ein aktuelles Projekt (besonders die 
MSO-Komponenten). Und da standen wir dann da, hatten dem Chef fast 5000 
Euro aus dem Kreuz geleiert und das Teil tat nicht. Naja, und der 
Support wollte auch nichts davon wissen. Da haben wir wirklich dumm 
geschaut... Sehr unangenehme Tage. Aber ich denke mittlerweile sieht 
alles gut aus. PODs sind heute gekommen, funktionieren sehr ordentlich, 
wenngleich sie etwas sehr warm werden und auch ein paar Störungen auf 
den Analogteil knallen. Aber alles in allem ein guter Deal. Ich werde 
mal heute noch einen neuen Thread aufmachen, in dem dann alles zur neuen 
Serie diskutiert werden kann.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tine Schwerzel schrieb:
> Ich will nicht wissen, wieviele Käufer alleine die diversen
>
> Threads hier im Forum zu den neuen HMOs abgeschreckt haben!


Wohl zurecht abgeschreckt. Ich schrieb am Anfang ja bereits weiter oben: 
Es ist ein bekanntes Problem bei Hameg Scopes.

Schön, dass dies auch von anderen Seiten bestätigt wird: Es ist kein 
einzelfall.

Autor: Bernd G. (Firma: LWL flex SSI) (berndg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Der Kalibrator schaltet Zeitbasisabhängig um, um sowohl HF als auch NF
> Abgleich zu ermöglichen. Ist Hameg ganz stolz drauf. Kann man aber auch
> fest einstellen im Menu.

Öhm, jetzt habe ich es auch gefunden. Danke, jetzt weiß ich's.
Der Menüpunkt liegt da, wo man ihn nicht sucht. Da hätte Hameg  in der 
Bedienungsanleitung ja wirlich einen ganz zarten Hinweis geben können. 
:-(

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bernd G. schrieb:
>> Der Kalibrator schaltet Zeitbasisabhängig um, um sowohl HF als auch NF
>> Abgleich zu ermöglichen. Ist Hameg ganz stolz drauf.


Darf Hameg auch stolz drauf sein. Immerhin hat Hameg da den Stand von 
Tektronix aus 1982 erreicht. Toll, das es schon jetzt soweit ist.


>
> Öhm, jetzt habe ich es auch gefunden. Danke, jetzt weiß ich's.
> Der Menüpunkt liegt da, wo man ihn nicht sucht. Da hätte Hameg  in der
> Bedienungsanleitung ja wirlich einen ganz zarten Hinweis geben können.
> :-(

Warte einfach nochmal 30 Jahre, dann steht es auch bei Hameg drin.

Du ahnst es schon: Tektronix hat das im Handbuch schon 1982 exakt 
beschrieben, also so wie man es als Benutzer erwartet: VOLLSTÄNDIGE  und 
umfassende Information.

Autor: Norbert (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Das muss ein Serienfehler sein. Ich habe genau das selbe Problem. 
Tastkopf ist kurzgeschlossen und liegt einen Meter entfernt von HMO3524 
auf dem Tisch. Ergebnis:
80 MHz Bursts mit 50kHz Widerholrate mit über 20mV Amplitude.
Wiederholung der Messung mit Versorgung des Oszilloskops durch 
Regeltrafo mit 150 Volt:
Burst Wiederholrate sinkt auf 40kHz, Burstfrequenz steigt auf 95 MHz.

Das ist eindeutig das Schaltnetzteil des HMO3524.

Habs bei Datatec bestellt. Mit denen hatte ich bisher nichts wie Ärger 
(Falsche Addresse, 3 Monate Lieferzeit nach Bezahlung, Rechnung ohne 
Umsatzsteuer). Ich hoffe die Garantieabwicklung direkt über Hameg klappt 
besser. Mal sehen ob der Service einsieht dass das Murks ist.

Norbert

Autor: Georg A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Tastkopf ist kurzgeschlossen

Wie? Mit der Krokoklemme oder auf richtig kurzem Weg über 4mm von 
Masserohr zur Spitze? Mit letzterem habe ich bei einem HMO3534 (gekauft 
Juli 2010 auch bei datatec) nichts, was sich auch bei 10mV/div triggern 
liesse. Mit Krokoschleife ist dagegen viel los, ist aber auch kein 
Wunder...

Autor: faustian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Tastkopf ist kurzgeschlossen und liegt einen Meter entfernt von HMO3524
auf dem Tisch"

Und wie benimmt sich das ganze bei kurz kurzgeschlossenem Eingang?

Bei echten Kathodenstrahlgeraeten kenne ich den Effekt dass es zu einer 
Rueckkopplung CRT->Tastkopf kommt wenn Bandbreite und Empfindlichkeit 
hoch genug sind. Das funktioniert auch manchmal erst recht wenn man den 
Tastkopf mit dem eigenen Massekabel kurzschliesst, weil das eine ueble 
Magnetfeldsonde ergibt.

Auch bei einem TFT-DSO aendert sich die Abstrahlung die vom Bildschirm 
ausgeht mit dem Signal... GANZ ausschliessen wuerde ich solche Effekte 
da nicht, die asynchrone Verarbeitung koennte auch das Bursting 
erklaeren. Aber unwahrscheinlich dennoch, weil ein Pixeltakt von 95MHz 
eher bei einem ausgewachsenen Computermonitor zu suchen waere..

Autor: Norbert (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Faustian,
Ja den Effekt mit der Rückkoplung kenne ich auch von meinem Analogoszi. 
Aber sowas ist es leider nicht.
Wenn ich das Oszi mit einer 0.5 cm langen Leiterschleife kurzschliesse 
(Tastkopf in Alufolie stecken) sehe ich keinen Ausschlag.
Der LCD Schirm ist nicht das Problem. Habe eine 0.5m lange 
Leiterschleife direkt vor den LCD Schirm gehalten. Da muss man schon arg 
nah ran dass man was sieht (wenn man sich die Störung vom Netzteil 
wegdenkt). Bei mehr als 15cm Abstand sehe ich nichts mehr vom LCD. 
Ausserdem ändert sich die Frequenz vom LCD Schirm nicht wenn ich die 
Versorgungsspannung vom Oszi ändere. Mein Störsignal macht das aber.

Habe zur Verdeutlichung ein etwas längeres Kabel genommen und meine 
Handy-Kamera draufgehalten während ich mit der anderen Hand am 
Regeltrafo drehe. Das Video dazu ist jetzt auf youtube:

Youtube-Video "Hameg HMO3524 with a bad power supply"

Ausserdem habe ich noch eine Aufnahme mit 5ms/DIV gemacht. Dabei habe 
ich die AC-Line Triggerung verwendet. Man sieht deutlich dass sich die 
Amplitude der Störung periodisch mit der Phase der Netzspannung ändert.

Norbert

Autor: Norbert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Ich habe inzwischen herausgefunden dass sich diese Eigenstörung auf 20 
Prozent reduzieren lässt indem man einen Ferritkern über das 
Tastkopfkabel macht. Daran sieht man das die Netzteilstörung übers 
Tastkopfkabel kommt.

Ich habe den Moment des zuschnappens des Klappferrits auf Video 
festgehalten:

Youtube-Video "HMO3524 Reduce common mode noise from Power Supply with a ferrite core"

Norbert

Autor: Berater (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kauf Dir einen ordentlichen Oszillograf und keinen "Gameboy",
dann gibt es solche Faxen nicht.

Klappferrits oder wie das sonst noch heisst haben da nichts zu suchen.

Autor: Thomas R. (tinman) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Norbert schrieb:
> Hallo,
> Ich habe inzwischen herausgefunden dass sich diese Eigenstörung auf 20
> Prozent reduzieren lässt indem man einen Ferritkern über das
> Tastkopfkabel macht. Daran sieht man das die Netzteilstörung übers
> Tastkopfkabel kommt.
>
> Ich habe den Moment des zuschnappens des Klappferrits auf Video
> festgehalten:
>
> Youtube-Video "HMO3524 Reduce common mode noise from Power Supply with a ferrite core"
>
> Norbert

laut Hameg ist der fehler nur einmal vorgekommen, siehe

Beitrag "Re: Oszilloskop bis 500€ -> Empfehlung"

Autor: Norbert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Berater,
> kauf Dir einen ordentlichen Oszillograf und keinen "Gameboy",
> dann gibt es solche Faxen nicht.
Nicht gleich so destruktiv. Ich hatte schon als Kind ein Hameg und das 
war gut. Ansonsten ist das HMO3524 ja gar nicht so schlecht, aber 
trotzdem ist mir das so peinlich dass ich hier unter falschem Namen 
poste. Man hat mir angeboten das Gerät zurückzunenehmen, ein besseres 
hat Hameg nicht. Das habe ich aber abgelehnt, denn ich gehe Problemen 
lieber auf den Grund.

@Thomas
> laut Hameg ist der fehler nur einmal vorgekommen, siehe
Ja das wurde mir auch gesagt. Bei Tine waren es 400mV pro 20cm 
Leiterschleife. Hameg sagt 20mV pro 20cm Leiterschleife sind normal. 
Oszis anderer Hersteller (Agilent DSOX2002 und Tektronix MSO2024) wären 
schlechter. Leider muss ich gelegentlich an 2m langen I2C Kabeln messen, 
da hilft nur noch der Ferrit + Bandbreitenbegrennzung, denn sonst 
bekomme ich Schwierigkeiten mit dem Trigger.

Der Ferrittkern um das Tastkopfkabel ist natürlich nur als Demo gedacht. 
Ich wollte nur zeigen dass die Störung wirklich vom Oszi kommt und nicht 
von einem Magnetfeld das von der Leiterschleife aufgefangen wie man bei 
Hameg glaubt. Das Ding gehört um den Ausgang des Netzteils geklappt. 
Wenn die Masse des Netzteils nicht mit dem Chassis verbunden ist dann 
geht das vielleicht sogar. Es wäre natürlich besser so eine Störung 
gleich gar nicht entstehen zu lassen.

Norbert

Autor: Klaus Ra. (klara)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
vorweg, ich halte viel von Hameg. Ich hatte mir damals als Student einen 
HM307 gekauft, der mir bei der Ingenieurarbeit sehr behilflich war und 
heute noch passabel läuft.
Wie ist denn der Service bei Hameg? Ich wollte jetzt ein HM407 bei eBay 
ersteigern. Der Verkäufer sagte, hätte er sei aus erster Hand und die 
Fokussierung könnte besser sein. Es wäre schon immer so gewesen. Ich 
hatte bei Hameg einen Anfrage  eingestellt, ob das u.U. mit dem 
Astigmatismus zusammenhängt oder andere Ursachen haben könnte und was 
eine Reparatur kosten könnte. Bisher gab es noch keine Reaktion.
Gruss Klaus.

Autor: Norbert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Klaus,
Die alten Hamegs mit Schaltplan sind echt cool. Ganze Generationen von 
Analogelektronikern haben von Hameg gelernt wie man z.B einen Kaskode 
Differenzverstärker baut. Ich habe erst vor kurzem einem Bekannten einen 
auf ebay gekauften HM312 repariert.
Mit einem HM407 allerdings wäre ich vorsichtig denn im Manual bei Hameg 
habe ich keinen Schaltplan gefunden. Unbedingt erst bei Hameg danach 
fragen.
Nach Aussage von Andreas Grimm in einem anderen Thread sind die 
kopierwütigen Chinesen daran schuld. Ich wäre stolz drauf wenn einer 
meine Schaltungen nachbaut.
Aber wenn Du das Oszi sowieso bei Hameg reparieren lassen willst ist Dir 
das wahrscheinlich egal. HM407 ist ja noch nicht so alt, das machen die 
bestimmt.

Norbert

Autor: Klaus Ra. (klara)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Norbert,
stimmt, für den HM407 wird kein Schaltplan bei Hameg angeboten. Aber ich 
trau mir eine Reparatur auch selber nicht zu. Ich denke, ich mache jetzt 
einen eigenen Thread auf.
Gruss Klaus.

Autor: Sonntagsuser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klaus Ra. schrieb:

> ...

Und was genau hat das mit diesem Thema zu tun?

> Der Verkäufer sagte, hätte er sei aus erster Hand und die
> Fokussierung könnte besser sein. Es wäre schon immer so gewesen. Ich
> hatte bei Hameg einen Anfrage  eingestellt, ob das u.U. mit dem
> Astigmatismus zusammenhängt oder andere Ursachen haben könnte

Nachdem du nicht schreibst, wie lange das her ist, kann man dazu wohl 
nichts sagen. Aber zumindest in den meisten Firmen wird am Wochenenden 
nicht gearbeitet.

> und was
> eine Reparatur kosten könnte. Bisher gab es noch keine Reaktion.
> Gruss Klaus.

Auf jeden Fall mehr, als dass es sich rentieren würde. Außer du bekommst 
das Gerät weit unterm halben Preis, aber bei eBay wird das eher nicht 
der Fall sein.

Norbert schrieb:

> Nach Aussage von Andreas Grimm in einem anderen Thread sind die
> kopierwütigen Chinesen daran schuld. Ich wäre stolz drauf wenn einer
> meine Schaltungen nachbaut.

Ich vermute mal, Hameg ist es lieber, dass sie ihre Geräte verkaufen 
können, als dass sie "stolz" auf Kopierer sein können..

> Ich denke, ich mache jetzt
> einen eigenen Thread auf.
> Gruss Klaus.

Super Idee, wäre es auch schon vorher gewesen.

Autor: Norbert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier die Zusammenfassung wie ich eine sehr gute Entstörung hinbekommen 
habe:

Der Testaufbau besteht aus einem Tastkopf der mit einem 70cm Krokokabel 
kurzgeschlossen ist. Ohne Entstörung messe ich einen Signalpegel von 
ungefähr 80mV. Diese Störung kommt vom Netzteil des HMO3524 wie ich mit 
meinem ersten Video durch Variation der Versorgungspannung gezeigt habe:
Youtube-Video "Hameg HMO3524 with a bad power supply"
Einen Ferritkern über die Netzleitung klappen oder Oszi am Trenntrafo 
betreiben bringt eine Verbesserung auf 50-60mV Störpegel.
Einen weiteren Ferritring übers Tastkopfkabel (2 Windungen) reduziert 
den Störpegel auf < 10mV wie man bei diesem Video sieht:
Youtube-Video "HMO3524 Reduce common mode noise from Power Supply with a ferrite core"

Dazu habe ich "Ferritring 10" für 1.35€ von Reichelt verwendet. Vorsicht 
das ist ein ziemlicher Schrott. Zwei der Plastikschalen hatten schon bei 
Lieferung einen 2cm langen Riss im Kunststoff. Aber der Ferrit ist 
offensichtlich keine chinesische Fälschung, denn er funktioniert.

Wenn man mit mehreren Tastköpfen messen will dann kann man entweder alle 
Tastkopfkabel durch einen Ring stecken. Dann wirds allerdings nichts mit 
2 Windungen und man sollte besser den 13mm Ring von Reichelt nehmen. 
Oder man verwendet für jeden Tastkopf einen extra Ferritkern. Dann muss 
man aber alle Massekabel an die Schaltung anschliessen ! Nur eine Masse 
anschliessen weil man nur grob messen will geht dann nicht mehr denn 
sonst bildet die Anordnung einen Tiefpass fürs Signal.

Ich möchte noch anmerken dass Ferritkerne um die Tastkopfkabel das 
Messsignal nicht negativ beeinflussen. Sie filtern nur "common mode" 
Störungen heraus.

Vielleicht hat noch hier noch jemand einen Tipp für einen besseren 
Ferrit. Dann könnte ich mir die zweite Windung sparen ! Denn wer weiss 
wie lange das Tastkopfkabel diese Krümmung mitmacht.
Vielleicht hat hier schon mal einer ein HMO3524 zerlegt und weiss ob ich 
eine Chance habe einen Ferritkern um die Verbindung zwischen Netzteil 
und Rest vom Oszi zu machen (Über den Kabelbaum klappen) oder ob es 
nicht geht weil die Netzteilmasse mit dem Gehäuse verbunden ist und die 
Verbindung durch einen Leiterplattenstecker hergestellt wird. Vom Einbau 
an der Störquelle verspreche ich mir eine viel bessere Entstörung und 
praktischer wie Ferritkerne um die Kabel wäre es ausserdem. Ich möchte 
nichts öffnen solange ich noch Garantie habe und mir nicht sicher bin 
was ich zu tun habe.

Norbert

Autor: Norbert (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Vergleichsmessung der Eigenstörung eines LeCroy WaveAce 224:
Tastkopf kurzgeschlossen mit 70cm Kabel.

Bei bösartiger lage der Leiterschleife (parallel zum Tastkopfkabel 
verlegt):
Eigenstörung typisch 45mV. Jedoch erhöht sich der Burstpegel all 5 
Sekunden für eine drittel Sekunde auf 130 mV

Das LeCroy WaveAce224 hat also im schlechtesten Fall ungefähr den selben 
Störpegel wie das HMO3524. Wenn man einen günstigen Messzeitpunkt wählt 
(nicht im ungünstigen 0.3 Sekunden Zeitfenster) ist der Störpegel beim 
LeCroy nur ungefähr 40 Prozent vom HMO3524.

Die Angehängten Bilder Zeigen: (Bild1) typischer Störpegel bei günstiger 
Lage der Leiterschleife und (Bild2) typischer und maximaler Störpegel 
bei ungünstiger Lage der Leiterschleife.

Norbert

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.