www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Oszilloskop C1-94 restaurieren


Autor: Thumbsucker (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Habe am Wochenende versucht ein Oszilloskop C1-94 zu restaurieren.
Leider funktioniert es trotz einer Menge Kontaktspray und ausgetauschter 
Elko's recht bescheiden.
Besonders störend ist der Drift des Y-Verstärkers und eine starke 
Brummeinstreuung. Was kann man tun?

Autor: Stefan Hennig (stefanhennig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmm, ich erinnere mich, so ein Ding mal vor vielleicht 20 Jahren 
besessen zu haben. Die Brummempfindlichkeit hatte mein Exemplar ab 
initio. Verwendest du den mitgelieferten Tastkopf? Der war bei meinem 
Gerät nämlich schlechter als ein selbstgebastelter Adapter auf 
4mm-Buchsen. Mein Gerät hatte aber auch eine Art Diodenbuchse statt BNC 
als Eingang. Außerdem meine ich mich daran zu erinnern, dass man den 
Offset des Y-Verstärkers alle Nase lang nachstellen musste. Ich habe 
ziemlich schnell statt des Russenoskar ein gebrauchtes HP-Oszilloskop in 
Weinheim erstanden.

Blöde gefragt: Was willst Du mit dem Ding? Viel mehr als Tendenzometrie 
kann man m.E. nämlich damit nicht machen.

Grüße,
Stefan

Autor: Egon (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So ein Quatsch.
Das kleine Ding funktioniert absolut perfekt bis ca. 10 MHz.
Die Tastköpfe sind gut und tun genau was sie sollen.
Anbei mal eine Anleitung wie man das Teil ein wenig aufwerten
kann wenn man das bekannte Problem mit der Drift hat das eine
bestimmte Generation von Geräten besaß.

Viel Spaß

Autor: Stephan_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe das Teil 1981 in der Schellingstrasse in München gekauft, 
allerdings die serienmässigen Buchsen für Y-Eingang und Trigger selbst 
gegen BNC-Buchsen ausgetauscht und auch andere Köpfe in Benutzung. Die 
Kiste läuft heute noch tadellos. Keine Probleme mit Drift o.ä.

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hach, die geniale Kiste und ihren großen Bruder hatte ich auch mal. Das 
waren noch Zeiten! Halt's am Leben das gute Stück!

Autor: Thumbsucker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Egon schrieb:
> Anbei mal eine Anleitung wie man das Teil ein wenig aufwerten
> kann wenn man das bekannte Problem mit der Drift hat das eine
> bestimmte Generation von Geräten besaß.

Leider kann ich's nicht lesen, kann keine Fremdsprachen außer Denglish 
und Assembler   ;-)

Autor: raimund.reh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich habe gestern ein solches Oszi geschenkt bekommen. Ohne Tastköpfe und 
mit einer 5-poligen Eingangsbuchse. Sieht wie neu aus! Bin gespannt!

Autor: Bleifuss (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat einer von euch auch die Variante mit dem zweipoligen(!) Netzkabel 
und einer separaten Erdungsklemme?

Autor: Gabor (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo! Ich habe heute einen C1-94 gefunden. Leider sind keine anderen 
Zubehöre, Kabel und Stecker dazu. Es haengt also nur der zweipolige 
Netzkabel heraus. Leider verstehe ich nicht viel davon, aber beim 
Einschalten müsste doch ein Streifen oder ein Punkt auf der Anzeige 
leuchten. Beim einschalten leuchtet das Laempchen über der 
einschalttaste. Könnte mir jemand helfen ob das Ding defekt ist oder nur 
ich dazu keine Ahnung habe? Dankeschön imvoraus für jede Hilfe

Autor: Guido (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Gabor: Mal die taste GETRIG/AUT reindrücken, Helligkeit oben
rechts ganz aufdrehen und links unten den Regler mit dem auf-
ab-Pfeil durchdrehen.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gabor schrieb:
> Leider verstehe ich nicht viel davon, aber beim
> Einschalten müsste doch ein Streifen oder ein Punkt auf der Anzeige
> leuchten.

Nicht zwingend.  Laut Schaltplan hat der C1-94 einen Umschalter, mit
dem man zwischen getriggertem und frei laufendem Betrieb schalten
kann.  Ich vermute, wenn er auf getriggert steht, dass er dann erst
los läuft, wenn ein passendes Eingangssignal anliegt.  Gemäß einem
Foto der Frontseite, was ich gefunden habe, sollte das der zweite
Schalter rechts unterhalb des Netzschalters sein.  Der muss
ausgeschaltet sein, wenn ich das richtig deute.

Außerdem muss natürlich die Helligkeit weit genug aufgedreht sein,
dass man überhaupt einen Strahl sieht.

Autor: Gabor (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank Guido, Jörg für die rasche Antwort, habe so gemacht wie Ihr 
beschrieben habt, leider tut sich da gaarnix. Es muss was bestimmt 
defekt sein :-( auf der Anzeige tut sich garnichts, weder ein Punk oder 
noch was.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit dem Schaltplan sollte das Gerät zu reparieren sein. Die Bauelemente 
sind alle erhältlich, bzw. kompatible mit verbesserten Eigenschaften.

viel Erfolg!

Autor: Guido (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, Getrig/AUT muss draußen sein, nicht gedrückt. Habe gerade
mal probiert, mein erstes Oszi geht noch. :-) Bestimmt 18 Jahre
nicht mehr benutzt.

Autor: Gabor (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Herzlichen Dank für Eure Hilfe!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.