www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Braucht ein 386er Netzteil eine Grundlast?


Autor: Thomas O. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wollte mal fragen wie es bei diesen ganz alten Schaltnetzteilen ist,
habe einen 386 Rechner ausgeschlachtet und wollte mal wissen ob das
Netzteil ohne Last schaden nehmen kann?

Es ist ein ziemlich schwaches Teil, vielleicht speilt das ja ne Rolle.
+12V   8A
-12V 0,8A
+  5V 20A
-   5V 0,8A

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde auf jeden Fall eine Grundlast dranhängen. Hab mal was gelesen
von 1-2A bei +5V und ein paar Miliampere bei +12V. Es sollen schon
Netzteile hochgegangen sein, die im Leerlauf betrieben wurden.

Thorsten

Autor: StephanW (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nach meiner Erfahrung, wenn es dem Netzteil ohne Last nicht gefällt, so
fallen die Spannungen ab (und der NT-Lüfter hört auf zu drehen) und das
NT gibt ein piepen von sich, welches ca. 2-3 Sek. nach dem Abschalten
(wenn sich die Elkos entladen haben) aufhört.

Gruß Stephan

Autor: Thomas O. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ok danke. Also 10Watt Wiederstande habe ich einige da, müsster schon
was passendes dabei sein.

Autor: Henne (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

würde mich wundern, wenn ein altes AT-Netzteil eine Grundlast
benötigt... Ich kenne das nur von den ATX-Netzteilen. Aber ATX dürftest
Du in einem 386er-Gehäuse eigentlich nicht finden.

Ciao
  die Henne

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, ATX-Netzteile brauchen keine Grundlast.

Autor: Malte Marwedel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich betreibe ein AT Netzteil komplett ohne Grundlast. (die 5V Leitung
ist nicht belegt). Auch die außschließliche Belegung von +12 und -12V
(um 24V zu erhalten) brachte kaum Probleme (allerdings liefert das
Netzteil nur +11V statt +12V). (Nachmachen aber nur auf eigene
Verantwortung)
Was ich übrigens auch mal getestet hab: einen 4700µF an GND und +12V.
Das AT Netzteil hat sich nach dem einschalten sofort selbstständig
ausgeschaltet (also besser keine großen Kondensatoren ohne Widerstand
dranhängen).

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mir ist mal eins abgeschmiert weil es keine hatte

Autor: ...HanneS... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi...

Ich habe vor einigen Jahren für einen Funkamateur einige billige
Conrad-AT-Netzteile umgebaut und hochgetrimmt. Der Umbau beschränkte
sich auf das Entfernen der vielen PC-Stromversorgungskabel und
Anbringen von Buchsen für Bananenstecker. Die Netzteile liefen nur mit
einer Grundlast an 5V stabil. Als Last verwendete ich jeweils eine
KFZ-Glühlampe 12V/18W. Diese glimmt bei 5V sachte vor sich hin. Die
Spannung ließ sich nur bis auf 5,3V / 12,8V einstellen, beim
Überschreiten schalteten die Netzteile ab.

Meine Fräse betreibe ich mit einem alten Siemens Netzteil vom 286er.
Auch dieses braucht zum stabilen Betrieb eine Grundlast an 5V.

In beiden Einsatzfällen ging es vorrangig um die Verwendung der 12V.

An die schwach belastbaren Ausgänge +12V und -12V würde ich keine Elkos
anschließen, denn diese Spannungen werden von Festspannungsreglern
bereit gestellt, die mögen keine großen Elkos am Ausgang...

...HanneS...

Autor: Thomas O. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

also danke nochmals Leute, das Ding liefert ohne Belastung des 5V
Zweiges nur 10,8V auf der 12V Leitung habe dann einen 10Ohm 5Watt
Wiederstand in die 5V Leitung gesetzt und die Spannung geht dann von
10,8 auf 12,05V hoch. Werde da jetzt auch die ganzen Kabel entfernen,
den Wiederstand fest auf die Platine löten und schöne Buchsen in
Gehäuse machen.

Meint ihr man kann da mit einfachen Mitteln die Spannung etwas erhöhen
z.b 13,8V könnte mir vorstellen das da irgendwo ein Komperator der die
12V Leitung kontrolliert wenn da jetzt ein (größere) Wiederstand
reinkommt könnte das Ding doch etwas höher Regeln. Oder reglen die
Teile die Spannung nicht nach?

Autor: Wolle (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist abhängig von der Art des Nts.
Viele (die meisten) haben eine gemeinsame Regelung der 5V- und der
3,3V-Schiene. Davon abhängig wird die 12V-schiene geregelt.
das bedeutet, der "Fühler" sitzt in der 5V-Schiene.
Die meisten PC-Nts haben nur eine Sekundärspule, damit wird die
Abhängigkeit zur 5V-Schiene klar.
Die Regelung geschieht durch ein IC, was alle Spannungen abfragt und
die Leistung auf die verschiedenen Schienen verschiebt.
Am Besten, du versuchst einen Schaltplan des entsprechenden NTs zu
besorgen oder du nimmst die Schaltung auf (Leiterbahnen verfolgen etc.)
und schaust nur nach den Regel-IC. In dessen Datenblatt sind dann nähere
Erläuterungen erkennbar.
Allen NTs gemeinsam ist die Abfrage des Stromes auf den Spannungsebenen
(Widerstände), also "Stromfühler" !!!!

Autor: Thomas O. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ja dann bin ich ja beruhig wenn die Dinger nen Fühler haben gibt ja
noch nen Beitrag wo jemand einige Windungen von der Spule wegnehmen
will das wäre mir aber zuviel Aufwand falls es so einfach möglich ist.
Werde das Teil mal bei Gelegentheit aufmachen und versuchen was zu
erkennen.

Hatten die alten 286/386 3,3V vom Netzteil? Das Gehäuse war nämlich von
einem 286er Highscrenn es war aber ein 386 Board drin? Und das Board ist
total simpel aufgebaut. Außer ein paar Multiplexer für die
Speicherchips, einem Biosbaustein und 2 Quarzen+2 ICS ist da nichts
drauf also keine Spannungswandler/Regler usw. Sämtliche
HD/FD-Controller usw waren auch auf einer extra ISA-Karte untergebracht

Autor: buz11 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Thomas.O

Bitte unbedingt die .pdf von TL494 besorgen .
War / ist immer noch in sehr vielen NTs drin .

Autor: Thomas O. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

hab das Ding jetzt mal aufgemacht und folgende Teile auf der sek. Seite
gefunden wo ich denke das könnte was mit der Regeklung zu tun haben.

LM393=Dual Comperator
TL494=PWM-IC
http://www.atx-netzteil.de/schaltungen-elektroniks...
CTL22S = ? hat ein Symbol drauf das ausschaut wie 2
gegeneinanderlaufende Dioden und auf das mittlere Beinchen von 3 geht
ein Wiederstand evtl. könnte ich hier auch was verändern.
Dann scheint noch ein großerer Transistor  drauf zu sein der evtl. vom
TL494 gesteuert wird wie auf dem Bild hier
http://www.atx-netzteil.de/schaltungen-elektroniks...

Werde es mir später noch etwas genauer ausschauen.
Was meint ihr macht dieser 393 Dualkomperator prüft dieser die 12 Volt
leitung auf Unter und Überspannung oder heißt das Ding Dual weil er 2
Leitungen vergleichen kann also 5V und 12V?

Autor: Thomas O. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

BUZ11 oh hat sich gerade überschnitten, denke ich komme jetzt drauf wie
das Ding funktioniert. Werde später mal das Datenblatt durchmachen. Ich
frag mich nur noch wozu der L393 da ist also was der genau vergleicht?

Autor: Thomas O. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

also hab jetzt ein paar Versuche durchgeführt, ich bekomme aber nicht
mehr wie 13,2x Volt raus sonst fängt das Ding an mit einer sehr
niedrigen Frequenz Geräusche zu machen also so 200 Hz Knacken.

Ich schaffe es von ca. 10,6 V bis 13,2V sauber zu regeln.

Hat jemand ne Idee wie man noch dran rummanipulieren kann um die
13,8Volt zu schaffen? Müsste evtl. die Frequenz höher eingestellt
werden? Oder vielleicht niedriger. Ich kann nicht feststellen welches
Bauteil dieses Geräusch von sich gibt denke aber das es die Spule sein
wird.

Autor: buz11 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich denke mal , der TL494 regelt ,
und der LM393 überwacht die Spannungen .

Autor: Uwe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!
Versuche es mal dort:
http://www.qsl.net/yo5ofh/index.htm
Ich hoffe er hat die Anleitung zum Umbau eines Schaltnetzteils auf
13,8V noch drinn. War auf jeden Fall sehr gut beschrieben.

MFG Uwe

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

meine allererste Frage kan ich jetzt mit "Ja" beantworten. Habe jetzt
einige Wochen mit dem Netzteil gearbeitet hatte einen 10 Ohm Wiederstand
in der 5V Leitung drin ansonsten viel die 12V Spannung auf 10,x V
runter, gestern Hauts bei mir die Sicherung raus ohne das ich was am
Netzteil gemacht habe es war einfach nur rumgestanden und war an ohne
das was dranhing, wärend ich auf meinem Steckbrett einige sachen
änderte. Habs noch nicht geöffnet, aber denke da ist jetzt ein großerer
Hund drin.

Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

286er und 386er-Netzteile haben keine 3,3 Volt. Das ist eine Erfindung
der Neuzeit, ab Pentium. LM 393 ist ein Komparator, der kann nur
Spannungen vergleichen und Schaltet ein oder aus, z.B. wenn die
Strombegrenzung/Abschaltung ansprechen soll.

Na geknallt hat's auch und das trotz Grundlast. Ja schade um das
Netzteil. Auf dem Wertstoffhof liegen die Teile Kistenweise herum, aber
die Angestellten dürfen in der Regel nichts heraus geben.

Wenn man die Spannung hoch dreht, entsteht manchmal das Problem, daß
die Dioden nicht für höhere als die normalen Spannungen ausgelegt sind
und verabschieden sich.

Gruß

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ne das Netzteil wurde ganz normal bei 12 Volt belassen hatte das nur
versuchsweise gemacht am TL494 rumzumanipulieren.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.