www.mikrocontroller.net

Forum: HF, Funk und Felder Kein ZDF HD - LNB defekt?


Autor: JojoS (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich bekomme mit meinem iCord HD keins der neuen HD Programme empfangen. 
Frequenz schon manuell auf 11362H 2/3 8psk 22000 eingestellt, bekomme 
aber kein Signal. Ein paar andere H-Transponder in der Nähe liefern auch 
nix, weiter drüber oder drunter ist das Signal wieder ok. Kann der LNB 
so defekt sein das nur ein kleiner Frequenzbereich nicht geht? Ich kenne 
bisher nur den Ausfall einer kompletten Ebene.

Autor: Hc Zimmerer (mizch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Für DVB-S2 ist eine etwas höhere Signalqualität erforderlich als für 
DVB-S.  Ich hatte hier Probleme (DVB-S-Kanäle wurden erkannt, die 
meisten -S2 nicht und wenn, war der Empfang nicht zuverlässig).  Ein 
Inline-Verstärker nahe am Spiegel hat geholfen.

Ist es möglich, dass Dein Pegel so gerade an der Grenze liegt?  Leider 
ist das nicht so einfach festzustellen; die Qualitäts- und 
Signalstärke-Angaben sind zwischen verschiedenen Receivertypen kaum 
vergleichbar und eine Zahlenangabe sagt kaum was aus.

Autor: JojoS (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andere HD Kanäle wie Astra oder Anixe sind ok, nur bei 11362H und ca. +- 
2 Transpondern daneben ist die Qualität=0. Deshalb vermute ich das der 
LNB defekt ist. Ist leider nicht so gut zugänglich.

Autor: Marcus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bezüglich der Signalqualität ist eigentlich das Gegenteil der Fall 
DVB-S" ist aufgrund der effizienteren Fehlerkorrektur robuster und 
benötigt bei 8PSK 2/3 CR nur ein mindest C/N von 6.6 dB bei DVB-S soltte 
es schon > 9 sein.

Ist der Receiver direkt am LNB angeschlossen? Mehr Details wären 
nützlich.
Ein Defekt des LNB's der sich frequenzselektiv auswirkt ist durchaus 
üblich.

Autor: Hc Zimmerer (mizch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da kann man nur schwer raten.  Denkbar ist auch, dass es durch 
Stoßstellen im Kabel zu teilweisen Auslöschungen auf einzelnen 
Frequenzen kommt (Kammfilterwirkung).  Dann könnte eine Verkürzung oder 
auch Verlängerung des Kabels eine Verschiebung der Löschfrequenzen 
bringen.

Aber auch in diesem Fall wäre ein Verstärker schon wirksam.  Da im 
Satelliten(ZF)bereich keine Übersteuerung droht, riskierst Du nichts. 
Du müsstest dazu im Dachboden o.ä. an das Kabel kommen, um es 
aufzutrennen (vorausgesetzt, kein Multischalter ist installiert - dann 
bräuchtest Du 4 Verstärker).

Dass ein LNB so selektiv ausfällt, habe ich noch nicht gehört (das will 
aber nicht viel heißen).

Autor: Hc Zimmerer (mizch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marcus schrieb:
> Bezüglich der Signalqualität ist eigentlich das Gegenteil der Fall
> DVB-S" ist aufgrund der effizienteren Fehlerkorrektur robuster und
> benötigt bei 8PSK 2/3 CR nur ein mindest C/N von 6.6 dB bei DVB-S soltte
> es schon > 9 sein.

Ich kann nur meine praktische Erfahrung berichten.  Die ist eine knappe 
Woche alt und steht oben.

Autor: JojoS (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke, ist ein Quad lnb am multischalter. Ein anderer Receiver zeigte da 
auch kein Signal. Gerade nochmal kontrolliert: signalstärke ist 75-80% 
bei allen, Quali ist 0 bei den defekten und 100% bei den anderen.
Dann werde ich am Wochende wohl die lange Leiter holen müssen :-(

Autor: JojoS (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Arte HD gibt's ja schon länger, ich bin mir sicher das ich den Kanal 
schon mal hatte, ist noch in der Senderliste. Ich dachte auch erst das 
ein Kabel angenagt wurde, aber es ist ja nicht komplett eine Ebene weg.

Autor: doofi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein LNB war immer bei den Ösis ein wenig schwach.
Die funken aber auch ganz oben.
Und nun ist eh dunkel :-)

Autor: Hc Zimmerer (mizch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mir mal die Theorie zu Gemüte geführt:  DVB-S2 ist, wie Marcus 
sagte, tatsächlich eigentlich effizienter als DVB-S.

Meine eigenen Erfahrungen widersprechen dem zwar, aber ich kann auch 
anderen Effekten aufgesessen sein.  Auch wenn ich nicht weiß, welchen. 
Eine TeVii S660 brachte jedenfalls ohne Verstärker nur die SD-Kanäle und 
Astra HD zuverlässig, jetzt alle.

Autor: Marcus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hc Zimmerer schrieb:
> Aber auch in diesem Fall wäre ein Verstärker schon wirksam.  Da im
> Satelliten(ZF)bereich keine Übersteuerung droht, riskierst Du nichts.

Mit der Aussage wär ich aber ganz vorsichtig. Früher konnte man beim 
Empfang von Astra 19.2°E mit 90er Spiegel mit ca. 75dBuV Pegel rechnen, 
heute findet man zunehmend (leider) so genannte high Gain LNB's die ca. 
10 dB mehr an Verstärkung machen. Wird dann auch noch ein Verstärker 
gesetzt ist eine Übersteuerung des selbigen vorprogrammiert. Neben 
schlecht angebrachten F-Steckern und billig Kabeln (Schirmungsmaß) ist 
oft eine Übersteuerung von Verstärken für nicht funktionierenden 
SAT-Empfang verantwortlich. Eine Übersteuerung würde sich aber 
breitbandig bemerkbar machen.

Das die meisten LNB's bei den heutigen Preisen nicht mehr viel taugen 
ist klar. Hochwertige LNB's gibts aber noch (z.B. Kathrein). Bei 
Multischaltern ist Spaun sehr zu empfehlen.

Autor: Georg A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat der Icord auch eine Signalstärkeanzeige? Die Qualität (SNR) hilft 
nicht viel, wenn es gar keinen Lock auf das Signal gibt.

Ich hatte jedenfalls schon einen Multiswitch, der auf bestimmten 
Frequenzen geschwungen hat. Aufgefallen ist mir das nur, weil auch mal 
ein analoger Receiver dranhing und das Bild da Sat-untypisch kaputt war 
(keine Fischchen). Der SA hat dann an zwei Ports ein paar Peaks zwischen 
1 und 2GHz angezeigt, die ca. 20dB höher waren, als die 
Transponderbuckel... Ich habe dann etwas an den Masseverbindungen von 
der Platine zum Blech nachgelötet und es war wieder alles OK.

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und ich hatte ein Doppel-LNB für Astra/Eutelsat in dem eine der acht 
Polarisationsebenen/Frequenzbereiche nicht funktionierte - aber dann 
müßten noch mehr Sender fehlen. Der Händler war zum Glück ein Fachmann, 
konnte es mit einem Sat-Messempfänger bestätigen und tauschte es um.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Das die meisten LNB's bei den heutigen Preisen nicht mehr viel taugen
>ist klar. Hochwertige LNB's gibts aber noch (z.B. Kathrein). Bei
>Multischaltern ist Spaun sehr zu empfehlen.

Was sollen denn die teuren Dinger wesentlich besser machen? Solange 
Rauschmaß, Verstärkung, Polarisationstrennung und vielleicht noch was 
anderes entsprechend Datenblatt so einigermaßen stimmen, sehe ich keinen 
Grund, da so viel zu investieren.
Jedenfalls geht mein Billig-Quad + Multischalter hier wunderbar und 
wetterfest - incl. HD ...

Autor: JojoS (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
um das hier abzuschliessen noch die Lösung meines Problems: ich konnte 
jetzt den LNB tauschen und danach waren wieder alle Transponder in guter 
Qualität zu empfangen. An einem Anschluss des LNB war allerdings auch 
das Anschlusskabel stark oxydiert und der Innenleiter ist gebrochen und 
beim Steckerabziehen in der Buchse stecken geblieben. Also könnte der 
LNB noch in Ordnung sein und das Problem der Anschluss gewesen sein.
Hoffe das hält jetzt ein paar Jahre länger.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.