www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik MOC3023 Problem beim Phasenanschnitt


Autor: stefan (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe folgendes Problem und kanns mir so gar nicht richtig erklären:

Egal welchen Pegel ich am MOC3023 anlege (high / low, ich arbeite 
übrigens mit 3,2v Versorgungsspannung), schaltet er immer die 
Wechselspannungsseite durch. Bevor ich nun also den nächsten MOC einlöte 
und evtl. genauso schieße wie diesen, wollte ich nur sicher gehen dass 
die Schaltung soweit korrekt ist. Im Forum konnte ich auch nichts 
großartiges anderes finden, außer dass der ein oder andere abweichende 
Werte für den Widerstand vorm TIC genommen hat usw. Aber an den TIC kann 
ich ja noch gar nicht denken...
Weiß jemand Rat? Vielen, lieben Dank!

Gruß,
Stefan

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.