www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Ladeschaltung


Autor: Vlad Tepesch (vlad_tepesch)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
Was haltet ihr von dieser Ladeschaltung --> Anhang

Autor: Bert 0. (maschinist)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Äh, ja, schön gemalt! :-)

Im Ernst: Ein paar Worte zur geplanten Funktion oder was die 1N4000 (ZD 
7,5V 2W) bewirken soll, wären hilfreich.

Du hast Dir doch sicher was dabei gedacht, wenn Du uns eine solche 
Schaltung zeigst?


Gruß...Maschinist

Autor: Vlad Tepesch (vlad_tepesch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
keine Ahnung, das habe ich so aus meinem Akkuschrauber geholt, bei dem 
die Akkus kaputt waren.

Ich fands merkwürdig.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist die Standard-C/10-14Std-Billigst-Ladeschaltung...
...und die 1N4000 wird sicher 'ne 1N4001 oder so sein ;-)

Zusammengefasst -> Schrott !

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Was haltet ihr von dieser Ladeschaltung
Ab einem Ladestrom von (1,5V-0,7V)/5,6Ohm = ca. 140mA bekommt die LED 
ganz hübsch was ab. Denn dann übernimmt die (in erster Näherung) den 
gesamten Strom, der über die 140mA rausgeht. Bei 200mA Ladestrom also 
grob 60mA :-o

> Zusammengefasst -> Schrott !
ACK. Allerdings eher: Schrott!
(weil das Leerzeichen vor dem Satzzeichen unnötig ist ;-)

Autor: Vlad Tepesch (vlad_tepesch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lothar Miller schrieb:
> Ab einem Ladestrom von (1,5V-0,7V)/5,6Ohm = ca. 140mA bekommt die LED
> ganz hübsch was ab.
Kannst du diese Rechnung noch mal erklären? wo kommen die auf 1,5V her
Die LED war übrigens nie sehr hell.
Die akkus haben ja auch noch einen Widerstand


Was mir auch nicht klar ist:
wenn die Batterien auf 5V aufgeladen sind, warum leuchtet die LED 
weiterhin?
Es dürfte doch dann kein Strom mehr fließen, oder?
Ich habe nie beobachtet, dass die ausging, wenns Netzteil dran war.


Stefan schrieb:
> ...und die 1N4000 wird sicher 'ne 1N4001 oder so sein ;-)
Ich bin mir eigentlich fast sicher, dass da 4000 stand, wo ich mir nicht 
ganz sicher bin ist die Zahl vor dem N.

Autor: Paul Baumann (paul_baumann)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist die 1N4000 ein richtiger "Wummer"? -Denn die gibt es als dicke, 
fette
Z-Diode vom Onkel Microsemi.

MfG Paul

Autor: Vlad Tepesch (vlad_tepesch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Paul Baumann schrieb:
> Ist die 1N4000 ein richtiger "Wummer"?

nee, ist von der Größe her wie eine 4001 oder 4004

Ich glaube auch nicht, dass das eine Z-Diode ist. Das macht ja von der 
Beschaltung auch keinen Sinn.

Vielleicht habe ich mich wirklich verguckt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.