www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Altium Massefläche überzeichnet alles


Autor: lukas R. (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Weiß vielleicht jemand von euch, warum mir der Altium Designer mit der 
Massefläche alles Nets überzeichnet, sobald sie mit GND verbunden ist?
Bin mit meinem Latein am Ende bei allen anderen Examples oder so funzs.
Die Clearance hab ich eigestellt.

Danke für die Hilfe.
Lukas

Autor: Claude (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was für eine Fläche ist das? Fill oder Poly?
Falls Poly , was hast du eingestellt bezüglich "Copper Pour" ?

Autor: lukas R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Poly Pour
Welche Einstellungen? Die Rules oder welcher Punkt?

Autor: lukas R. (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Achso weiß schon
Siehe Anhang...

Autor: Claude (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oh da muss ich auch passen! Das schaut doch alles gut aus von den 
Settings her?! Was passiert wenn du das Poly zeichnest und danach 
"Import Changes from Schematic" machst? Meckert er dann Fehler in den 
Netzen an?

Autor: lukas R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab ich auch schon versucht das einzige was hätte sein können weil ich 
nen angeblichen Kurzschluss hab ia aber nicht weil ich ne antenne hab 
kanns sein, dass ich zuerst GND ausrouten muss?

Autor: lukas R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was ich noch sagen wollt er machts bei jedem Net sobald die Fläche 
veerbunden ist.

Autor: lukas R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab jetzt mal einfach ne neue PCB gemacht und nur die Nets 
Importiert da mekert er bei zig bauteile aber das poly funzt 
komischerweise irgend nen schimmer?

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn's Altium ab W08 ist, dann musst du in den Design Rules das 
Verhalten bzgl. der Anbindung von Polygonen einstellen.

Ralf

Autor: lukas R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab ich gemacht in anderen Dokumenten funktionierts ja auch

Autor: Phil (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hi

stell in den polygon eigenschaften unter den net options ein "don't pour 
over same net objects" und schon gehts.


gruss phil

Autor: lukas R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ne geht auch nicht das muss an was anderes liegen.

Autor: Zipp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dafuer gibt's ein
http://forums.altium.com/forums/245/ShowForum.aspx

was ist an dem nicht gut genug ? Da sind die Entwickler, da sind die 
Fachleute.

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder alternativ das verkorkste Board mal hier anhängen...

Ralf

Autor: lukas.t. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
habs schon gelöst habs einfach in ne neue pcb file kopiert und da 
funktionierts

aber danke

Lukas

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.