www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Elektronisches Relais II


Autor: Thorsten (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

im Anhang die Schaltung meines elektronischen Relais. Es ist eigentlich
die Standardschaltung, die aus dem Datenblatt des MOC übernommen habe.
Ich habe am WE eine kleine Platine geätzt, bestückt und in Betrieb
genommen.

Als erste Last habe ich eine normale 60W Glühbirne genommen, alles
funktionierte einwandfrei. Als zweite Last kam eine Energiesparlampe
(11W) zum Einsatz, hier jedoch hab ich festgestellt, daß diese ganz
leicht flackert obwohl der MOC gesperrt war. Und tatsächlich liegen
über der Lampe ca. 50V, woher kommen die ? Kann es sein, daß der kleine
Strom durch den Snubber schon ausreicht, um die Lampe zum flackern zu
bringen ?

Ohne Snubber liegen nur ca. 25V an der Lampe und das Flackern ist weg.
Dafür flackert die Lampe aber kurz, wenn ich andere Verbraucher in der
Nähe einschalte. Kann es sein, daß der Triac nicht 100% sperrt und wenn
ja, warum ? In einem anderen Thread habe ich was von Kriechströmen
gelesen, vielleicht ist das die Ursache ?

Habt ihr irgendwelche ideen zur Lösung des Problems ? Also sprich, wie
kann ich erreichen, daß bei gesperrtem MOC unabhängig von der Last
nahezu 0 Volt an dieser anliegen ?

Vielen Dank.

Gruß
Thorsten

Autor: Christian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vorsicht! Sparlampen haben elektronische Vorschaltgeräte und stellen
damit eine kapazitive Last dar. Dafuer ist die Schaltung nicht
geeignet!

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann man meine Schaltung modifizieren, so das auch kapazitive Lasten
gehen ?

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
habe es nicht ausprobiert, aber vom Prinzip her sollte es mit Photo-MOS
Relais möglich sein. Denen sind Blindströme und Phasenverschiebungen
wurscht.

Autor: Christian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit einem MOSFET im Spannungsnulldurchgang schalten? Das sollte wohl
gehen, klappt aber mit dem Triac (schaltet bei Unterschreiten des
Haltestroms ab) natürlich nicht.

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie sind eure Erfahrungen mit Solid State Relais ? Würden die auch
problemlos gehen ?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.