www.mikrocontroller.net

Forum: PC Hard- und Software Firefox spinnt


Autor: Günter R. (galileo14)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

seit heute morgen "spinnt" mein Firefox 3.0.18 unter Ubuntu Linux 8.04 
(und genauso, aber unabhängig davon, Firefox 3.5.8 unter Ubuntu 9.10), 
ohne daß irgendein Update gelaufen wäre: Neue Fenster lassen sich nicht 
mehr öffnen (nur noch neue Tabs) bzw. sie öffnen sich erst nach einigen 
Minuten, wenn man den Klick längst vergessen hat; auf Links mit 
Rechtsklick wird nicht reagiert, alles ist recht langsam.

Hat das jemand auch festgestellt? Wie kann es so ein Verhalten ohne 
Update geben?

Günter

: Verschoben durch Moderator
Autor: K. Laus (trollen) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht eine etwas sehr große Chronik?

Autor: David ... (volatile)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dafuer gibts ne recht einfache Erklaerung: Firefox. Steig auf einen 
richtigen Browser um.

Autor: Reinhard S. (rezz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
David ... schrieb:

> Dafuer gibts ne recht einfache Erklaerung: Firefox. Steig auf einen
> richtigen Browser um.

Am besten den IE :D

(Ich kenne solche Sprüche bisher nur wenn jemand Probleme mit dem IE 
hat...)

Autor: Gerry E. (micky01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Günter R. schrieb:
> Hallo,
>
> seit heute morgen "spinnt" mein Firefox 3.0.18 unter Ubuntu Linux 8.04
> (und genauso, aber unabhängig davon, Firefox 3.5.8 unter Ubuntu 9.10),
> ohne daß irgendein Update gelaufen wäre: Neue Fenster lassen sich nicht
> mehr öffnen (nur noch neue Tabs) bzw. sie öffnen sich erst nach einigen
> Minuten, wenn man den Klick längst vergessen hat; auf Links mit
> Rechtsklick wird nicht reagiert, alles ist recht langsam.
>
> Hat das jemand auch festgestellt? Wie kann es so ein Verhalten ohne
> Update geben?
>
> Günter

Wenn die beiden Systeme auf dem selben Rechner laufen, so hätte ich 
zuallerest die Hardware in Verdacht.

Autor: Günter R. (galileo14)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Systeme laufen auf verschiedenen Systemen, völlig unabhängig 
voneinander; das ist es ja, was ich überhaupt nicht verstehe, wie zwei 
Systeme plötzlich und gleichzeitig so ein komisches Verhalten haben. 
Allerdings läuft beides über den gleichen Router (1 * LAN, 1* WLAN); 
aber das kann ja wohl keinen Einfluß haben.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
DNS-Probleme?

Autor: Günter R. (galileo14)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jörg Wunsch schrieb:
> DNS-Probleme?

Hallo Jörg,

danke, sehr guter Anstoß. Das primäre Problem ist, daß Klicken auf einen 
Link im eMail-Programm (Thunderbird 2.0.0.23) zunächst keine Reaktion 
zeigt, genausowenig wie wenn man ein neues Fenster öffnen möchte, oder 
sonst mit Rechtsklick einen Link in einem neuen Fenster öffnen möchte. 
Allerdings öffnen sich diese Fenster oder Links nach einigen Minuten 
(wenn mans schon längst vergessen hat - und so kann man auch nicht 
arbeiten).

Jetzt habe ich aber mal den Router einfach ausgeschaltet, und siehe da: 
jetzt lassen sich (leere) neue Fenster ganz zügig öffnen.

Was meinst du also mit DNS-Problem? (Domain Name Server)

Wie kann durch den Router das Öffnen leerer neuer Fenster verhindert 
werden? Das verstehe ich überhaupt nicht. Ich verwende einen Telekom 
Speedport W503V.

Autor: 321 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
versuch doch mal, z.b. google über die ip-adresse aufrufen anstatt über 
die url (209.58.135.106) dann hast du schon mal die erwähnten 
dns-probleme ausgeschaltet...

Autor: Günter R. (galileo14)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
321 schrieb:
> versuch doch mal, z.b. google über die ip-adresse aufrufen anstatt über
> die url (209.58.135.106) dann hast du schon mal die erwähnten
> dns-probleme ausgeschaltet...

Das ist eigentlich nicht das Problem; ich bekomme relativ sofort Zugriff 
auf eine URL (DNS funktioniert somit). Nur: ich bekomme kein leeres 
Fenster geöffnet, kann aber in einem bereits geöffneten Fenster 
jederzeit eine andere URL öffnen. D.h. Firefox weigert sich (oder tuts 
erst nach einigen Minuten), ein leeres Fenster zu öffnen oder einen Link 
in einem NEUEN Fenster zu öffnen. An sich Arbeiten kann ich schon (sonst 
könnte ich das hier ja nicht schreiben).

Autor: Günter R. (galileo14)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe jetzt mal einen älteren Router (Speedport 500V) angeklemmt - 
gleiches Verhalten.

Autor: Nicolas S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Neuer Virenscanner?

Autor: Günter R. (galileo14)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein Wissensstand ist der, daß man bei Linux derzeit keinen Virenschutz 
benötigt; somit habe ich auch keinen. Glaubst du an einen Virenbefall? 
Warum öffnen sich dann aber (leere) Fenster, wenn der Router 
ausgeschaltet ist?

Autor: Nicolas S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das wäre eine Möglichkeit gewesen, oder aber ändern so manche 
Virenscanner nach einem Update ihr Verhalten bei der Dateiausführung.

Unter Linux war das wohl eher ein Denkanstoß in die falsche Richtung.

Grüße
Nicolas

Autor: David ... (volatile)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sudo vim /etc/apt/sources.list
# deb http://ppa.launchpad.net/chromium-daily/beta/ubuntu karmic main # 
hinzufuegen
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 4E5E17B5 ; 
sudo aptitude update ; sudo aptitude install chromium-browser

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hör auf so ein Mist zu labern, David. Er hat nicht nach einem neuen 
Browser gefragt!

Autor: David ... (volatile)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klaus schrieb:
> hör auf so ein Mist zu labern, David. Er hat nicht nach einem neuen
> Browser gefragt!

Das macht nichts. Manche Dinge sind irreperabel. Firefox zaehlt dazu. 
Das was ich getan habe war also die einzige Moeglichkeit zu helfen. 
Nein, ich bereue nichts :D

Autor: Günter R. (galileo14)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem ist gelöst, durch Hinweise im Forum von 
"www.camp-firefox.de" (sehr empfehlenswert bei Problemen mit Firefox): 
ich hatte vor langer Zeit das Add-On "Fast Video Download 3.0.8" 
installiert, mit dem man z.B. Youtube-Filmchen speichern kann. Nach 
Deinstallation dieses Add-Ons waren die Probleme sofort beseitigt (auf 
beiden PC's).

Dies erklärt nun wohl auch, daß sich bei ausgeschaltetem Router neue 
Fenster öffnen ließen; offensichtlich hat dieses Add-On das Öffnen bei 
Netzkontakt blockiert, sonst aber nicht.

Das wird mir eine Lehre sein - die Restriktion beim Hinzufügen von 
Add-Ons wird jetzt noch größer (sprich: installiere nur das, was 
unbedingt notwendig ist - so hatte ich's bei Windows schon immer 
gemacht).

Günter

Autor: Troll (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falls du weiterhin Videos runterladen willst, kannst du ja mal Video 
DownloadHelper versuchen 
(https://addons.mozilla.org/de/firefox/addon/3006).

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.