www.mikrocontroller.net

Forum: Platinen SMD-Löten im Pizzaofen - wie professionell ist das?


Autor: Projekthengst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Gemeinde,

für Prototypen benutze ich das SMD-Pizzaofen-Set von pcb-pool.
Mit dem Löten habe ich, nach einigen Tests keine Probleme. Die Platinen 
mit den Lötstellen sind sauber und die Platinen sind nicht angebräunt.

Aber, das optische Erscheinngsbild der schief sitzenden Bauteile ist für 
eine Kleinserie, die zum Kunden geht, natürlich unmöglich.
Ganz zu schweigen von hochpolige ICs, z.B. den ATmega88(32pol), den ich 
immer noch mit dem Lötkolben separat auflöten muss.
Selbst SOIC8-Gehäuse kann ich nicht sauber platzieren.

Meine Fragen:
Kann man manuell das Hühnerfutter so platzieren, dass diese Bauteile 
nach dem Löten sauber ausgerichtet sind?
Wieviel Übung braucht man dazu?

Autor: Gerd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Richten die Bauteile sich bei Dir nicht von selbst aus? Vieleicht ist 
die die Pad-Geometrie ungünstig. Beim Heissluftlöten von in Lötpaste 
steckenden Bauteilen habe ich keine Probleme mit der Ausrichtung. Die 
Pads habe ich etwas kleiner gemacht, als in Eagle und für Handlöten 
(nach Murata-Datenblatt).

> Selbst SOIC8-Gehäuse kann ich nicht sauber platzieren

Ob man das Plazieren hinkreigt oder nicht ist natürlich eine andere 
Frage.

> Ganz zu schweigen von hochpolige ICs, z.B. den ATmega88(32pol), den ich
immer noch mit dem Lötkolben separat auflöten muss

Ich gebe bei TSSOP auf. Man erkennt die Pads nicht mehr und nachher gibt 
es meistens Lötbrücken, so dass man so oder so mit der Lötspitze dran 
muss. Man könnte aber zwei Eckpins mit Lötpaste verlöten, dann entfällt 
zumindest das nervende Fixieren,

Autor: bensch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein Pizzaofen ist für Pizza und sonst nix.

Wenn sich die Bauteile, speziell Hühnerfutter, nicht ausrichten, liegt 
das an der Temperatur und/oder falscher Padgeometrie. Oft werden die 
Grössen für Wellenlöten angegeben, die sind für'n A.....

Ich bemühe mich garnicht, Hühnerfutter sauber zu platzieren, sondern 
klatsche es irgendwie auf die Pads. Die ziehen sich immer gerade, wenn 
der Prozess stimmt.

Autor: bensch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein Foto wäre übrigens hilfreich.....

Autor: Projekthengst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm, ich glaub, ich hab zu früh Staub aufgewirbelt?

Die Lötpaste(CR44) drücke ich manuell aus der Kartusche auf die Pads. Je 
nach Menge des Pastenauftrag entstehen da wohl unterschiedliche Kräfte.
Ich muss mir erst mal eine Schablone besorgen. Vielleicht richten sich 
die Bauteile dann auch sauber aus.

Besten Dank für eure Beiträge!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.