www.mikrocontroller.net

Forum: Platinen Eagle 5.7.0 kann mm config nicht mehr speichern


Autor: Michelle Konzack (Firma: electronica@tdnet) (michellekonzack) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
JOKE Ich kriege soviel Spam das ich keine inches mehr will JOKE

ALso ich habe bis vor ein paar Tagen noch mit Eagle 5.6 (Pro) gearbeitet 
und nun 5.7.0 installiert.

Wenn ich jetzt ein bestehendes Projekt öffnen oder ein neues Anlege muß 
ich jedesmal wieder alles manuell von "inch" auf "mm" umstellen.

Jetzt habe ich alle Menüs und Dialoge abgesucht, weil ich dachte, 
irgendwas in dieser Richtung hat  sich verändert, aber ich finde es 
nicht.

Ist das jetzt ein Bug oder was anderes?

Grüße
Michelle

: Verschoben durch Admin
Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Machst Du zum Öffnen bzw. nach Abschluß der Arbeit auch immer schön das 
Projekt auf und zu, anstatt nur brd/sch einzeln zu öffnen? Im letzteren 
Fall werden meines Wissens keine Projektsetting gespeichert.

Autor: Michelle Konzack (Firma: electronica@tdnet) (michellekonzack) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich öffne eigentlich immer das ganze Projekt, deswegen wundert es mich, 
das ich bei jedenmal öffnen alles neu einstellen muß.

Den Fehler hatte ich noch nie.

Grüße
Michelle

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habs grade mal getestet, und scheint reproduzierbar zu sein. Allerding 
nur, wenn man das Projekt öffnet, das Raster ändert, und dann wieder 
einfach Projekt schließt. Dann wird scheinbar nix gespeichert (scheinbar 
nicht "speichernswert" für Eagle)
Wenn Da aber explizit das Schematic oder Board, je nach dem, wo du das 
Raster änderst, speicherst, werden auch die Rastereinstellungen 
geändert.
Ob das damals anders war, kann ich aber jetzt nicht sagen - zumindest 
die 5.4 verhält sich genau so.

Autor: Michelle Konzack (Firma: electronica@tdnet) (michellekonzack) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Info

Schönes Wochende
Michelle

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es gibt übrigens eine ULP die bei jedem Start ausgeführt wird. Da 
kannste das Umschalten des Grids ja als Workaround eintragen.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja - wegen dem einmaligen Einstellen die ulp zu bemühen ist wohl auch 
etwas übertrieben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.