www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik PWM -> Gatter


Autor: Bernd Schuster (mms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich geb ein PWM Signal (0V - 5V) mit 300kHz Frequenz an ein Gatter 
(http://www.fairchildsemi.com/ds/NC%2FNC7WZ04.pdf).

Am Ausgang von diesem Gatter befindet sich ein Vorwiderstand (240 Ohm -> 
20mA Strom bei 5V VCC) + LED. Die Frequenz ist zwar die gleiche aber der 
Spannungsbereich ist nur noch 3.2V - 5V.

Steh grad auf`m Schlauch, wo der Fehler liegen könnte; so dass auch am 
Ausgang ein Spannungsbereich des PWM-Signals von 0V - 5V entsteht.

Gruß
Bernd

Autor: Düsendieb (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie sieht es denn bei 3kHz aus?

Axel

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.