www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik ELV-Netzteil PPS 5330


Autor: Thomas Glass (taximan)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

Ich habe Probleme mit dem Netzteil.

Und zwar folgendes:

Alles aufgebaut, sieht schon mal passend aus d.h. keine Lötbrücken, 
keine kalte Lötstellen, keine verpolten Elkos etc...

Beim Einschalten raucht nichts, Sicherungen bleiben heil usw

Steuerplatine zeigt ordnungsgemäß an, Kalibriermodus läßt sich aufrufen.

Am Eingang der Endstufe liegen 22V an.

Mit angeschlossener Steuerplatine liegen am Ausgang 21,5V an,d.h. 
Transen schalten durch. Ohne Steuerplatine liegen am Ausgang 0V an.

Einstellen oder kalibrieren wie vorgesehen läßt sich nichts.

Kann evtl jemand Tips zur Fehlersuche geben?

Danke im voraus

Thomas

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Evtl. Analogien zu dem Bauprinzip von diesem ELV:

Beitrag "Problem mit ELV Netzteil Bausatz PPS 5630"

Autor: Thomas Glass (taximan)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab ich auch schon gefunden, aber nur die Steuerplatine und die 
Temperaturüberwachung ist gleich.

Trotzdem danke

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.