www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik MPLAB kein Output fenster


Autor: hokage (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi zusammen will heute an meinem PIC projekt weiter machen und öffne 
dieses in MPLAB, eine Arbeitskollege hatte die Tage auch daran etwas 
gearbeitet und das Projekt mit einer neueren MPLAB Version geöffnet und 
ein paar Sachen wohl anders eingestellt.

Wenn ich das Projekt jetzt bei mir öffne zeigt es kein Output Fenster 
mehr an. obwohl der Haken unter View gesetzt ist.

Kann mir jemand helfen???sonst ist der ganze Tage verloren udn ich kann 
nichts an meinem Projekt machen

Danke

Autor: Arkadius D. (megabug)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem konnte ich mal lösen durch löschen der .mcw Datei. Projekt 
öffnest du dann über die .mcp einfach.

Natürlich vorher erstmal die Datei sichern bzw. umbenennen. ;)

Autor: Andreas B. (hokage)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn ich das mache ist das output fenster tatsächlich wieder da, aber 
dann kommen andere fehlemeldungen die ich nicht ganz nachvollziehen 
kann.....gibt es nicht noch ne andere möglichkeit??? danke schon mal

Autor: Michael H. (morph1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
na rein so der spannung wegen, zeig uns mal die fehler?

Autor: Andreas B. (hokage)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn ich das mcw file lösche verliere ich ja meine ganzen einstellungen 
wie configuration bits da ich diese momentan nciht im code setze....muss 
ja auch anders gehen das es das fenster wieder anzeigt......ich versuch 
erst mal weiter zu schauen das ich es so hinbekomm.......muss doch gehen

Autor: Michael H. (morph1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
alle fenster schließen übers menu, projekt schließen und speichern, 
wieder öffnen und dann übers menu wieder anzeigen lassen.

Autor: hokage (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wie schließe ich fenster übers menü?? wenn ich den haken bei output 
wegmache workspace sichere und dann alles wieder neu öffnne ist der 
haken immer wieder von alleine gesetzt.....

Autor: Michael H. (morph1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
menu-punkt window

Autor: hokage (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hier noch als info, das problem lag daran das ich die workspace an einem 
4:3 monitor geöffnet und gespeichert hatte und darum an meinem laptop 
nicht mehr richtig angezeigt wurde. konnte gelöst werden ein dem man ne 
datei in der regedir gelöscht hat. wenn ich doch den vrgang nochmal so 
machen würde tritt der fehler erneut auf......ziemlich kacke alles....

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.