www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik isp-adapter defekt ?


Autor: c-link-84 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hallo,
ich verwende schon seit ca einem halben jahr diesen
nachgebauten prog.-adapter (bild im anhang)
ich krieg ihn aber nicht mehr zum laufen,
verwende pony-prog

kann es sein das das ic defekt ist (74HC244),
is es moglich den adapter
mit nem analogen multimeter durchzuchecken ?

Autor: c-link-84 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
sorry, falsches bild

jetzt stimmt's

Autor: Benedikt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann sein.
Oder dein PC ist defekt oder ein Kabel abgerissen usw.
Aber das musst du rausfinden...

Tausch doch einfach das IC, es kostet ja nur wenige Cent.

Autor: c-link-84 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
danke für's antworten,
hab leider gerade kein 74HC244,
mit nem analogen multimeter durchchecken is wo nich drin ?

na gut, dann wart ich jetzt auf
meine nächste reichelt bestellung

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
klar kann man das durchchecken. schau ins datenblatt wie es intern
verkabelt ist. leg auf die benötigten pins am drucker port 5v und dann
mess am ausgang (isp stecker) ob das richtige ankommt

Autor: LötNix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo c-link,

hast Du vielleicht das Betriebssystem gewechselt/ neu installiert?

Welches benutzt Du?

Falls Win2000/XP das Readme von Ponyprog beachten!

HTH

Autor: c-link-84 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ LötNix
ich hab xp,
und pony-version: v1.7h
in der readme steht nix von win xp,
falls du aber diesen auschnitt meintest:

WinNT/2000 users have to select "AVRISP I/O"

dan hab ich das schon so gemacht...

...mal sehen,
der jetzige adapter ähnelt eh so ner art:
fliegender Verdrahtung.
wahrscheinlich bau ich gleich nen neuen,
is halt bloß ärgerlich wenn man nich so vorannkommt
wie man das gern hätte

danke für's antworten

Autor: c-link-84 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hilfe, ich hab den parallelen ISP_Adapter soeben vernichtet,
nachdem auch der tausch des 74..244 nix half

brauchte den stecker für den neuen seriellen prog-adapt.
(bild im anhang)
leider funzt der auch nich

hat jemand nen tipp worans liegen könnte ?
(ich zweifel schon stark an meinem verstand)
welche prog-adapter verwendet ihr so,
und streiken die auch ab und zu ?
hab mal gehört das es da evtl auch auf die rheinfolge
ankommt in der mann das ganze ansteckt

1: isp in port am pc
2: spannungsversorgung für µC an
3: isp auf µC-board
4: software auf pc starten

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.