www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik UBSProg programmiert nicht mehr und wird warm..


Autor: Nippey (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hey,

ich wollte heute mit meinem USBProg programmieren, aber das einzige was 
passiert ist, dass sich AVR-Studio mit nem ISP-Mode Error meldet.
Ich hab es direkt bei mehreren µCs probiert (die weiterhin laufen) ohne 
Erfolg.
ISP Frequenz auch durchgetestet.

Kurz darauf habe ich gemerkt, dass der atmega32 des USBProg ziemlich 
warm wird.

Ist das ein Zeichen dafür, dass ich ihn austauschen sollte?

Autor: Björn Wieck (bwieck)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ist das ein Zeichen dafür, dass ich ihn austauschen sollte?

Das ist ein Zeichen für Latchup.
Google danach und tausche den Mega32 aus.

Autor: Nippey (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eiei, böser Effekt..

Danke dir

grummel

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.