www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Signal Schalten


Autor: ---- (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

suche nach einer günstigen Lösung ein Signal von 3.3V 2mA 100kHz zu 
schalten. Das Problem ist, dass ich dazu keinen FET verwenden kann da 
mir keine Gate Spannung zur Verfügung steht, welche grösser als Source 
oder kleiner als Drain ist. Habe eine Zeichnung angehängt, welche das 
Problem zeigen soll.

Nun suche ich nach einer anderen Lösung. Habe bei ADI Analoge Schalter 
wie den ADG701 gefunden, leider sind solche Schaltungen etwas teuer.

Kennt jemand von euch eine Lösung, wie sich solch eine Schaltung einfach 
und günstig realisieren lässt?

Gruss

Autor: hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da gibt es Analogschalter wie den 4066 und Co.

Gibt es auch mit nur einem Schalter (TS5Axxx)

z.B. bei 
TI:http://focus.ti.com/paramsearch/docs/parametricsea...

Bei 2 mA wohl am einfachsten.

hans

Autor: ---- (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vom Preis her würden die in Frage kommen. Da es sich aber um ein 
Batterie betriebenes Gerät handelt, wäre mir eine passive Lösung lieber.

Hat jemand eine Idee für eine passive günstige Lösung?

Autor: XXXX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein einfacher mechanischer Schalter?

Gruß
JJ

Autor: 1440 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Evtl. einen zweiten FET zur Pegelwandlung hinzunehmen - ähnlich wie 
hier: 
http://www.mikrocontroller.net/articles/Transistor...

??

Autor: Yalu X. (yalu) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
---- schrieb:
> Das Problem ist, dass ich dazu keinen FET verwenden kann da mir keine
> Gate Spannung zur Verfügung steht, welche grösser als Source oder
> kleiner als Drain ist.

Das habe ich nicht ganz verstanden. Kannst den zur Verfügung stehenden
Spannungsbereich auch in absoluten Volt, bezogen auf Masse angeben?

Oder was spricht bspw. gegen einen P-Mosfet mit Source an V1 und Drain
an R1? Zum Einschalten muss die Gatespannung (auf Masse bezogen) bei
etwa 0V, zum Ausschalten auf etwa V1, also 3,3V liegen.

Autor: ---- (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Konnte das Problem mit einem zweiten FET Lösen, Danke.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.