www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Studio4 findet Com1 nicht


Autor: Sonntagsarbeiter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich bin genervt, trotzdem ein freundliches 'Hallo'

auf meinem Rechner W-XP-SP2 habe ich die aktuelle Version von Studio4
installiert.
Seit mehreren Stunden versuche ich eine Kommunikation zwischen Studio4
und JTAG-Emulator aufzubauen. Studio4 weigert sich mit der Meldung:
Kann keine Verbindung mit Com1(Auto) aufbauen.

Im Gerätemanager des PC's ist Com1 betriebsbereit.

Habt Ihr Vorschläge wo ich den Fehler suchen könnte?

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
probier mal, ob du mit einem terminal programm zu com1 connecten kannst.
evtl belegt eine andere anwendung den

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Tobi

"annst den ausgaben von einem programm ruhig vertrauen :)
wenn das sagt, der port ist belegt, dann sollte das korrekt sein"

Autor: Jens123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was mir ab und an passiert ist, dass ich das AVR Studio offen habe, und
gleichzertig versuche mit einem terminal programm auf die Com Port
schnitstelle zuzugreifen

Autor: Sonntagsarbeiter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Thorsten

ich bekomme nicht explizit die Meldung das der Port belegt ist, sondern
nur, dass Studio4 nicht drauf zugreifen kann.

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@sonntagsarbeiter
avrstudio gibt auch glaub ich immer nur diese medlung

@thorsten
da mein programm die erkennung des jtag adapters nicht unterstützt
hielt ich es für nicht nötig, das hier vozzuschlgen ;)
ob der port belegt ist würde es natürlich zeigen, aber ich will hier
nicht in jedem 2. thread links zu meinen sachen posten, sonst schreit
bald wieder einer werbung :))

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.