www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Unbekannter Flash-Karten Controller


Autor: Martin S. (howie2)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo liebe Community...

Ich habe Heute einen DVD-Player ausgeschlachtet und eine Frontplatine 
mit Div. Flashkarten-Haltern "gefunden" samt Controller

Es handel sich um folgende:
CF-Card
Memory Stick
SM-Card
SD-Card
MM-Card

Also praktisch alles...

Im Anhang ein Foto...
Auf dem IC steht folgendes

ENE
UB6220F B2-131
U-MKRL9.01
A-0522D

Ich habe Pullup Wiederstände gefunden... I²C ???

Die Ub habe Ich schon gefunden

1. GND
2. Sig ???
3. Sig ???
4. Ub

Jetzt frage Ich Euch, habt ihr zufällig weitere Infos für mich ?

Mfg Howie

Autor: holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ich habe Pullup Wiederstände gefunden... I²C ???

Prust;)

USB würde ich sagen. Alles andere macht keinen Sinn.

Autor: Kai F. (k-ozz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Martin S. (howie2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ihr seid der Hammer >.<

Denn müsste der doch auch 5v ankönnen oder nicht ?!
Könnte ja mal ein Usb Kabel dranlöten...

Was haltet ihr davon ?

Mfg Howie

Autor: Kai F. (k-ozz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sollte ohne weiteres an einem PC funktionieren. Ein Spannungsregler ist 
ja auch auf dem Board. Einfach einen USB-A-Stecker anlöten und fertig.

Autor: Martin S. (howie2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Funktioniert nicht...

"Ein an den Computer angeschlossenen Gerät funktioniert nicht 
richtig..."

Datenleitungen habe ich auch schon vertauscht...

Treiber nörig ?!

Naja das Netzteil des Players hatte auch einen schaden, könnte sein, 
dass es kurzzeitig überspammung rausgegeben hat. =(

naja denn hat sich das wohl erledigt...
Sonst wer will kann Ihn sich in der Nähe von Flensburg abholen :D

Mfg Howie

Autor: Kai F. (k-ozz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Datenleitungen vielleicht vertauscht?
Zeigt der Gerätemanager eine VID/PID des Geräts?

Autor: Martin S. (howie2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
USB\VID_0000&PID_0000\5&3A9420B6&0&6

Wird auch bei vertauschten Datenleitungen nicht erkannt...
Scheint defekt zu sein.

Mfg Howie

Autor: Ingo W. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du das weiße Kabel beim testen mit dran gehabt? Wenn ja, kann es 
sein, das es die Verbindung wegen Reflexion gestört hat, bei 480 MBit 
sind 10cm ne ganze Menge, trenn es besser ab!
mfG ingo

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.