www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik wie schaltnetzteil leistungsbegrenzung aufheben?


Autor: Bbyy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich wollte ein 19V 65W notebook netzteil manipulieren, um aus diesem 24V 
80W rauszuholen. es ist für einen 24V lötkolben.

der lötkolben ist so ein relativ kleiner lötkolben mit hoher 
heizleistung, der WSP80. er muß immer nur sehr kurz nachgeheizt werden.
er braucht deshalb immer kurzfristig die leistung von 80 Watt, aber er 
heizt nur ca. ein achtel seiner zeit tatsächlich. es würde also auch 
ohne weiteres ein noch schwächeres netzteil hinkommen, es muß nur 
kurzzeitig die leistung aufbringen können.

die modifikation des spannungsteilers funtionierte ohne probleme: zack 
hatte es statt 19V 24V oder halt die spannung, die ich haben möchte.

das problem ist aber, ich kann es nur bis 22V am lötkolben betreiben.

bei jeder klein bischen höheren spannung schaltet es in eine art 
schutzmodus. die spannung wird ausgeschaltet und das netzteil bleibt 
gesperrt, bis sich der große siebelko auf der primärseite entladen hat.

der kurzschlussschutz scheint es nicht zu sein. bei kurzschlußversuchen 
geht die spannung runter, und wieder hoch wenn der kurzschluß entfernt 
ist.

weiß jemand, was das für eine schutzmaßnahme ist? wie kann ich die 
ausschalten oder verändern?

auf der primärseite ist noch ein shunt-widerstand vor dem HV-mosfet, ca. 
0,47 Ohm, den leicht zu veringern bringt gar nix. an dem 
shunt-widerstand ist noch ein RC-glied nachgeschaltet, wo sich der 
kondensator erst aufladen soll, bevor die erkennung auslöst. von diesem 
RC-glied den widerstand zu vergrößern, damit die erkennung später 
auslöst, bringt auch nix. es sieht immer so aus, daß als wenn ich mehr 
als 65Watt zu entnehmen versucht, daß ding sich deaktiviert, bis es 
einmal komplett aus war.

das selbe passiert mit zwei unterschiedlichen 19V notebook netzteilen 
mit unterschiedlichen platinen. die bauteile sind spezial-bauteile, zu 
denen es keine datenblätter gibt.

einmal DAP8A PEKS 8polig auf der primärseite und einmal DAS001 8polig 
auf der sekundärseite.

warscheinlich werde ich mir ein 80watt netzteil besorgen. aber wäre 
schon schön wenn es mit dem 65watt ginge. zumal man vermutlich nur ein 
kleines bauteil ändern muß.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein ordentliches Schaltnetzteil hat auch einen Überstrom- und 
ÜBERspannungsschutz damit die restlichen Bauteile wie Elkos und 
Folgeschaltungen möglichst lange leben.

>weiß jemand, was das für eine schutzmaßnahme ist?
>wie kann ich die ausschalten oder verändern?
Ob das so gut ist ??? Auge ins konkrete Datenblatt könnte Erkenntnisse 
bringen.

Ob die Gerätesicherheit nach Deiner Fummelei noch vorhanden ist habe ich 
größere Bedenken. Je nach Netzteilaufbau und Entstörkombination 
(Y-Kondensator) könnte auch eine unerwünschte Spannung auf dem Lötkolen 
liegen!

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> um aus diesem 24V 80W

Geil. Ob der Hersteller das Netzteil dann nicht auch lieber als 80W 
Netzteil verkauft hätte, wenn es das könnte ?

> weiß jemand, was das für eine schutzmaßnahme ist?

Eine gegen Überlastung und das danach folgende Kaputtgehen von 
Bauteilen.

> die bauteile sind spezial-bauteile, zu denen es keine datenblätter gibt.

Och, der Hersteller hat sie gefunden.

Der Shunt verhindert, daß der Strom durch den Transistor zu hoch wird. 
Damit er aber steigen kann, muß die Induktivität der Primärspule des 
Trafos klein genug sein, damit er bei gegebener Eingangsspannung schnell 
genug steigen kann in der kurzen Einschaltzeit.

Autor: Alexander Schmidt (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lass es lieber bleiben, die Sicherheitsabschaltung ist nicht umsonst 
eingebaut.
So ein explodierender Elko kann leicht ins Auge gehen.

Außerdem was oszi40 sagte: Durch den Y-Kondensator hast du 
wahrscheinlich eine Spannung am Lötkolben anliegen, die leicht 
empfindliche Bauteile zerstört.

Autor: Peter R. (pnu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wieso gibst Du Dich nicht einfach mit der Unterspannung von 21 V 
zufrieden und betreibst damit den Kolben? Bei 21V arbeitet er sicher 
genauso gut wie bei 24V.

Die Regelung des Kolbens ist ja dazu gemacht, dass er auch bei etwas 
Unterspannung noch richtig arbeitet.

Und wahrscheinlich kann man mit der etwas größeren Aufheizzeit leben, 
gerade weil der Heizer des Kolbens vermutlich nichtlinear arbeitet.

In die u.U. ausgefeilte Schutzschaltung des Netzteiles würde ich auf 
keinen Fall eingreifen. Da wird schnell das Hochlauf- Überspannungs- 
oder Unterspannungsverhalten mit verändert, sodass die Schutzschaltung 
ihren Namen nicht mehr verdient.

Autor: Bbyy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>> hat auch einen Überstrom- und ÜBERspannungsschutz

ich glaube ich habe ihn gefunden. auf der primärseite ist eine Z-Diode, 
die ab einer bestimmten spannung über einen widerstand einen transistor 
schalten soll, der dann warscheinlich das ding lahmlegen soll.

>> Ob das so gut ist ??

ich glaube das hängt davon ab, was das für eine begrenzung ist. je nach 
art der begrenzung kann die korrektur völlig harmlos sein oder 
gefährliche probleme auslösen. mehr kann ich warscheinlich sagen, wenn 
ich die begrenzung genau erkannt habe.


einen wichtigen faktor gibt es aber noch:
bei erhöhung der betriebsspannung steigt auch die spannung der 
hilfswicklung auf der primärseite. wird diese zu hoch, können auf der 
primärseite bauteile durchbrennen. ich muß am ende also noch mal gucken, 
ob nix auf der primärseite danach eine zu hohe spannung kriegt. das läßt 
sich aber im moment noch einschätzen.

>> könnte auch eine unerwünschte Spannung auf dem Lötkolen
liegen

ja ich hab den kondensator, der die 230V seite mit der niedervoltseite 
verbindet rausgeworfen.

>> Ob die Gerätesicherheit nach Deiner Fummelei noch vorhanden ist

eine lötstation mit einem heißen lötkolben kann sowieso immer, wenn man 
sie unbeaufsichtigt stehen läßt, sachen in brand bringen. es ist auch so 
bedenklich, die lötstation anzulassen und dann einfach wegzubleiben.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bbyy schrieb:
>>> Ob die Gerätesicherheit nach Deiner Fummelei noch vorhanden ist

Daß Du den heißen Lökolben nicht mit den Fingern an der Spitze anfasst 
haben wir gehofft.. Aber Spannung kann trotzdem auf die Spitze gelangen, 
wenn der Aufbau durch Deinen Eingriff verpfuscht wurde.

Autor: Charly B. (charly)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
lieber zig stunden rumfummeln um dann was geknauptes zu haben als ein
paar euro zu investieren....

guggst du zb. hier: 
Ebay-Artikel Nr. 310230565708

Autor: eProfi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1. Dein Netzteil wird ein Sperrwandler sein, dessen max. Leistung von 
der Fähigkeit des Kerns, Energie zu speichern, und der Frequenz abhängt.
Da erstere schwer zu ändern ist, müsstest Du mit der Frequenz nach oben 
gehen. Das wird dem Wirkungsgrad abträglich sein.

Kannst Du einen Schaltplan zeichen oder suchen?

2. Da die Netzteile Massenartikel sind, sind sie ziemlich ausgereizt.

3. Diese Netzteile gibt es auch mit höheren Leistungen; und 24V 
Schaltnetzteile sind absolute Standardartikel.

3. Wie soll denn die Temperaturregelung von statten gehen? Eine 
Möglichkeit wäre eine Analogregelung über die Spannung.

Autor: Bbyy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also ich habe die sperre jetzt weggekriegt. es schaft die 24V mit 
80Watt.

auf der primärseite ist so eine hilfswicklung, die den steuerkreis auf 
der primärseite mit spannung versorgt. die spannung aus der 
hilfswicklung wird gleichgerichtet mit einer diode und auf einen 
sieb-kondensator (22µF 50V) gegeben. an disem kondensator hängt eine 
z-diode dran. vorher hatte diese ca. 14V diese löst über einen 
widerstand einen (200 Ohm) transistor aus. geschieht dies, weil die 
spannung der hilfswicklungwicklung durch meine verstellte 
ausgangsspannung zu hoch wird, schaltet sich das ganze ding ab.

an dem kondensator hängt auch noch eine kombination aus widerstand (100 
Ohm) und Z-Diode dran, um aus der spannung von der hilfswicklung eine 
"stabilisierte" versorgungsspannung von 12-13V für den Regler-IC zu 
machen.

ich habe die zuerst erwähnte z-diode mit einer 1N4148 um 0,7V erhöht, 
später mit 2 1N4148 um 1,4V, und zum schluß habe ich statt der 14V 
z-diode eine 16V z-diode reingetan. nun schaltet sich das netzteil nicht 
mehr ab, wenn ich den lötkolben mit 24V dran betreibe.

neues problem nun:
seitdem ich vor diese z-diode, die das abschalten des ganzen dings 
mitbewirkt, auch nur eine 1N4148 in reihe getan hab, fiepst das 
netzteil, solange es nicht mit dem lötkolben belastet ist. auch schon, 
wenn man es auf 19V lassen würde, nur schwächer. das fiepsen geht erst 
weg, wenn ich einen 700 Ohm widerstand an die ausgangspannung hängt, und 
z.B. mindestens ca. 35 mA fließen.

weiß jemand, was ich durch das verändern dieser z-diode noch bewirkt 
habe? kennt jemand den mechanismus mit der z-diode, der auf der 
primärseite beim überschreiten einer bestimmten spannung der 
hilfswicklung über einen transistor das ganze ding abschaltet? was 
könnte ich mit verändern der z-diode noch bewirkt haben?

schaltplan werde ich noch aufzeichnen, wenn ich nicht weiterkomme. ich 
werde noch versuchen, das fiepsen wegzukriegen, schlimmstenfalls halt 
mit einer dummy-last. aber ich werde das gefühl nicht los, das was nicht 
stimmt, solange das netzteil so fiepsen tut.



-------
weniger wichtiges:
>> Aber Spannung kann trotzdem auf die Spitze gelangen,

ja aber auch diese kann man früh genug messen gegenüber Pe/erde.

mein 230V billiglötkolben hat auch so eine widerliche spannung von 120V 
auf der spitze. das hat 2 Mosfets beim einlöten gekillt. die Ersa 
lötstation mit normalem trafo bringt es noch immer auf 19V an der 
spitze. mein nachbau mit dem schaltnetzteil bringt es auf 12-14V an der 
spitze. ich überlege noch, ob ich ein netzkabel mit Erde dranmache oder 
ob ich nen eurostecker dranmache und nur für wichtige sachen eine 
erdungsbuchse ins gehäuse mit reinmache.

>> guggst du zb. hier: ebay..
ich wollte was kleines leichtes und nicht was, was doppelt so groß ist, 
wie die lötstation, die man kaufen kann.


>> Diese Netzteile gibt es auch mit höheren Leistungen; und 24V
Schaltnetzteile sind absolute Standardartikel.

es gibt keine preiswerten kleinen alternativen gegenüber meiner kleinen 
version (108x46x30mm gehäuse) außer die mit 19V. wenn jemand eine kennt, 
wäre ich dankbar.

>> Wie soll denn die Temperaturregelung von statten gehen?

ich hab ne einfache regelung mit LM358 (als komparator) und mosfet 
gemacht. sie funktionierte bis jetzt zufriedenstellend. der mosfet 
bleibt kalt, der lötkolben heizt alle 3-10sec für 1-3 sec nach. der 
temperatur ist noch relativ linear an nem drehpoti ziemlich genau 
zwischen 150-450 grad einstellbar. :)


es geht insgesamt um eine möglichst kleine leichte lötstation, damit ich 
die auch mal wohin mitnehmen kann, wenn ich woanders was reparieren muß.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bbyy schrieb:
> es geht insgesamt um eine möglichst kleine leichte lötstation, damit ich
> die auch mal wohin mitnehmen kann, wenn ich woanders was reparieren muß.

Wo dann gerade in dem Moment das Netzteil wegen der Überbelastung seinen 
Dienst quittiert...


Du hast die Ausgangsspannung verändert. Logischerweise ändert sich da 
auch Frequenz-/ Tastverhältnis der Ansteuerung. Nun hörst Du es fiepen.

Autor: Bbyy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nein, es fiept seit änderung der z-diode, die den überspannungsschutz 
auslösen soll. vorher hat es nicht gefiept. nicht bei 19V und nicht bei 
24V, das ist das seltsame. nur daß es halt vorher bei 24V + belastung 
abschaltete.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es hängt trotzdem mit Deinen Veränderungen zusammen. Sind 25V Elkos im 
Netzteil für die Ausgangsspannung? Wenn ja, hoffentlich nicht mehr 
lange.

Autor: Günther N. (guenti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Schaltung des SNT wäre hier wünschenswert.Oder wenigstenstens die 
Angabe welches IC da drinn werkelt.

Autor: Bbyy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
der IC ist ein DAP8A PEKS auf der Primärseite mit einem 2SK3569 Mosfet.

auf der sekundärseite ist ein IC mit der aufschrift DAS001.

der bezeichnungen sind tatsächlich so seltsam.

das einzigste was ich über den DAP8A finden konnte, ist eine 
vereinfachte beispielschaltung hier drauf:

http://www.datasheetdir.com/SCY99008AR2G+PWM-Controllers

name SCY99008A , falls seite nicht geht.

schaltplan werde ich noch machen, wenn mir das fiepen zu sehr auf die 
nerven geht.

die besagte z-diode, nach dessen veränderung das fiepen auftritt, hängt 
mit 2 transistoren und ein paar widerständen an dem adj-pin dran, der in 
dem bild leer gelassen ist.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bbyy schrieb:
> schaltplan werde ich noch machen, wenn mir das fiepen zu sehr auf die
> nerven geht.

Schaltplan wäre zwar schön, wird aber das Tastverhältnis kaum ändern.

An dieser Stelle würde ich eher ein Auge auf den Oszi werfen. Dazu wäre 
jedoch das Netzteil über Trenntrafo zu betreiben.

Autor: Bbyy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>> wird aber das Tastverhältnis kaum ändern.

als auf gut deutsch, sobald ich die z-diode verändere, verändert sich 
das Tastverhältnis auf eine sehr schlechte Art und weise. 
Zufälligerweise geht die schaltung aus 2 Transistoren, wo die z-diode 
dran ist, auf den Adj-Pin, (der am Ändern des Tastverhältnisses 
beteiligt ist..?)

D.h., die z-diode soll vielleicht nur das korrekte Tastverhältnis 
ermitteln statt eine Überspannungsabschaltung zu verursachen und die 
Überspannungsabschaltung ist eher ein Nebeneffekt..?

Ich habe jetzt die originale z-diode wieder reingetan. zwischen 
gleichrichtungsdiode/glättungskondensator für den steuerkreis und 
hilfswicklung ist ein kleiner 5 Ohm widerstand. ich hab den mal durch 
einen 120 Ohm widerstand ersetzt, damit der steuerkreis sich nicht durch 
die zu hohe spannung der hilfswicklung in die irre führen läßt. der 120 
Ohm widerstand ist zwar nicht so gut aber besser als gar nix. am 
liebsten würde ich ja statt der gleichrichterdiode für den steuerkreis 3 
dioden in reihe reintuen, aber dafür ist an der stelle kein platz.

das fiepsen ist nun sehr leise geworden, aber man hört nun ganz kurz ein 
lauteres fiepsen, wenn der lötkolben ein- oder ausgeschaltet wird. da er 
aber sehr selten nachgeheizt werden muß, und das fiepsen doch nicht sehr 
laut ist, hört man es kaum. es ist auch noch ein sehr leises restfiepsen 
da, aber das geht ganz weg wenn ich die ausgangspannung mit einem 2,2k 
dummy-widerstand belaste. vorher hätte ich dafür einen 700 Ohm 
widerstand gebraucht.

da ich an der einen stelle keine 2 oder 3 gleichrichterdioden in reihe 
schalten kann, um die zu stark erhöhte spannung aus der hilfswicklung 
verschwinden zu lassen, werde ich mich erstmal mit dieser version 
zufrieden geben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.