www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik twi und stk500


Autor: newbie (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

das Problem: ich habe ein stk500 und will mich am twi Bus versuchen.
Da das noch nicht richtig klappt habe ich nachgeforscht und bin zu dem 
Schluss gekommen, daß die Pullup Widerstände extern angeschlossen werden 
müssen. Ist das richtig?
Und wie macht ihr das? Anlöten ist ja bei so einem Testboard bischen 
blöd und spezielle Stecker habe ich nicht.
Für rs232 kann man ja mit den mitgelieferten Kabeln eine Verbindung von 
den 10-poligen Steckern machen. So geht das mit twi nicht?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.