www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik TDA7052 wird heiß und zieht 400mA


Autor: gelegentlicher Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum;

eigentlich sagt der Titel schon alles. Ich brauche eine kleine 
Audioverstärkerschaltung (mono) und dachte an einen TDA7052 und habe mir 
jetzt selbigen gekauft, da ich ihn nicht vorrätig hatte.

Habe ihn zu Testzwecken auf einem Steckbrett angeschlossen, wie es das 
Datenblatt vorsieht. (genaue Schaltung hier: 
http://www.produktinfo.conrad.com/datenblaetter/17... 
- habe mich an das DB gehalten, da ich eben diesen IC gekauft habe (Auf 
dem IC steht leider nur TDA7052, kein A oder B o.Ä.))
Habe sowohl mti offenem 4. Pin probiert, wie auch mit 100k Poti gegen 
GND...

Es tut sich nichts, zwei ICs getestet. Beide ziehen OHNE INPUT also im 
Leerlauf bei einem 8Ohm Lautsprecher (1W - hatte nich vor voll 
aufzudrehen) ~390mA. Hab mir dabei auch schon die Finger verbrannt, weil 
sie unnatürlich heiß werden. Einmal hat es kurz funktioniert... aber 
dann nich mehr, der zweite IC hat in der selben Schaltung gar nich 
funktioniert...

Gibts irgendwelche Tipps, oder Standardfehler, die ich gemacht haben 
könnte? (Schaltung zich mal geprüft... -.- )

Danke für Tipps!

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei 6V? Anschluss 3 UND 6 an Masse?


gelegentlicher Gast schrieb:
> Gibts irgendwelche Tipps, oder Standardfehler, die ich gemacht haben
> könnte?

IC verdreht um 180° eingesetzt?

Autor: gelegentlicher Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, das war auch mein erster Gedanke, einfach den IC falschrum gehabt 
zu haben. Pin 3 nicht an GND hatte ich zuerst, da kam nur Murks, aber es 
kam wenigstens was, beidem man den Rythmus der Musik erkennen konnte. 
Aber ja, es sind beide Pins an GND...

Nein Versorgung hab ich auf 9V, aber das sollte er ja auch abkönnen bei 
4.5..18V Vp, oder nicht? Naja, selbst wenn nicht: 5V hab ich auch schon 
getestet, ändert nichts -.-

Autor: Achim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heißt "OHNE INPUT" das du den Eingang komplett offen gelassen hast? Oder 
liegt er auf einem definierten Pegel? Wenn dein Chip heiß wird könnte es 
sein das dein Verstärker schwingt.

Autor: gelegentlicher Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hab ihn zum Schluss offen gelassen, da sich mit Input auch nichts tat.
Wenn er schwingt sollte er aber trotzdem keine 390mA in Wärme verbraten, 
oder? Außerdem hab ich nichts von Schwingungen gesehen am Ausgang (Oszi)

Autor: Achim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leg den Eingang doch mal auf Masse. Zieht das Ding dann immer noch so 
viel Strom? Hast du eine Gleichspannung zwischen den Ausgang Pins?

Autor: gelegentlicher Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also wenn der Eingang auf Masse liegt, habe ich 8.9mA... Das klingt 
schon gut für nichts tun. Jedoch habe ich dann auch 3,8V Gleichspannung 
(Mit Multimeter gemessen, Oszi sagt aber das selbe und das ist wirklich 
saubere Gleichspannung) gegen GND - das ist nicht normal, oder?

Wenn der die 400mA zieht möchte ich ungern den Ausgang auf 
Gleichspannung messen, weil ich ihn immer nur kurz so anklemme...

Autor: Achim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Stromaufnahme hört sich schon besser an.
Gleichspannung gegen GND ist bei der Brückenschaltung OK, nur zwischen 
den Pins sollte keine Gleichspannung anliegen, da diese Spannung ja am 
Lautsprecher angeschlossen ist.

Autor: gelegentlicher Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
zwischen den Pins ist auch keine Spannung.

... soo noch n bsichen Überlegt und nachgedacht:
Folgendes:
Ich hab die Schaltung nach DB aufgebaut, Seite 7.
Ich habe gerade mal den 0,47µF entfernt, weil er in div. Datenblättern 
anderer Hersteller fehlt und auch im Netz in einigen Schaltunge (und ich 
den Sinn auch nicht ganz gesehen habe). Sieh da... es funktioniert. 
Stromaufnahme liegt bei ca 20mA wenn ich ihn am Kopfhörerausgang 
betreibe. Leider hat aber der Poti keinerlei einfluss auf die 
Verstärkung bzw die Lautstärke... woran könnte das liegen? Schleift er 
etwa nur das Signal bei weggelassenem Kondensator? Kann ja eig. nicht...

Autor: skua (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Ich habe gerade mal den 0,47µF entfernt, weil er in div. Datenblättern
> anderer Hersteller fehlt und auch im Netz in einigen Schaltunge (und ich
> den Sinn auch nicht ganz gesehen habe). Sieh da... es funktioniert.
Klar, du hattest ja auch die falsche Schaltung aufgebaut:
> http://www.produktinfo.conrad.com/datenblaetter/17...
> - habe mich an das DB gehalten, da ich eben diesen IC gekauft habe (Auf
> dem IC steht leider nur TDA7052, kein A oder B o.Ä.))
Wenn auf deinem Chip kein A steht, dann brauchst du auch die Schaltung 
für den Chip ohne A ... :-o

> Leider hat aber der Poti keinerlei einfluss auf die
> Verstärkung bzw die Lautstärke... woran könnte das liegen?
Sieh mal nach, was dieses A hinter dem TDA7052 bedeuten könnte...
Könnte es gar sein, dass dieser Lautstärken-Poti-Anschluss von dem A 
abhängig ist?
http://www.hobby-bastelecke.de/projekte/verstaerker_mini.htm

Autor: gelegentlicher Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja der A Chip ist der, mit Lautstärkenregelung, nur leider dachte ich, 
dass wenn Conrad a) das DB linkt und b) Die Artikelbezeichnung mit A 
wählt, dass ich dann auch einen A bekomme... Schade... d.h. ich muss 
meine Regelung "klassisch" im Eingang machen. Das ist schlecht... aber 
es geht wohl nicht anders....

Danke euch allen!

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gelegentlicher Gast schrieb:
> nur leider dachte ich, dass wenn Conrad a) das DB linkt
> und b) Die Artikelbezeichnung mit A wählt,
> dass ich dann auch einen A bekomme...
Schön ist das nicht. Ich würde das dort mal angemessen reklamieren...

Autor: gelegentlicher Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lothar Miller schrieb:
> Schön ist das nicht. Ich würde das dort mal angemessen reklamieren...

Ich normaler Weise auch, aber da ich es über 20km zum nächsten Conrad 
habe, lohnt sich das vom Aufwand her leider nicht so wirklich....
Aber ich werd' sie nächstes mal dezent, aber bestimmt darauf hinweisen 
;)

Autor: gelegentlicher Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nochmal ein kleiner Nachtrag:

Nachdem nun alles soweit funktioniert, bin ich auf der Suche nach einem 
Lautsprecher. Ich habe hier noch einen LS übrig, welcher jedoch nur 6 
Ohm Impedanz hat - welche Folgen kann das haben für den Verstärker?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gelegentlicher Gast schrieb:
> welche Folgen kann das haben für den Verstärker?

Hängt von der Betriebsspannung ab. Bei 6V keine, bei 9V R.I.P. u.U. 
schon möglich.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.