www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik ELV Netzteil


Autor: Eddy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich habe vor ein par Monaten ein Netzteil von ELV nachgebaut

http://www.elv-downloads.de/service/manuals/Netzpl...

mein problem ist jetzt dass dass die Spannung bei der belastung absinkt 
z.B. bei 4,5A um 0,5 V. Ich ahbe kein Plan voran es liegen könte Trafo 
ist zwar nicht (2x 16V 13A) wie es gefordert ist, aber (2x 15V 11A) dass 
sollte ausreichen.

hat es eventuel etwas mit der regelung zutun?

Autor: Klaus Ra. (klara)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
die erste Frage: hast Du auch die angegeben 22mF eingebaut?
Bei welcher Ausgangsspannung hat Du den Abfall von 0,5V bei 4,5A.
Gruss Klaus.

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ach du k*cke was für ein heizlüfter...

Autor: Eddy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich belaste mit H7 lampe die hat so  etwa 55W bei 12V

Autor: Eddy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
und noch was ich habe die Schaltung nachgebaut es ist keine 
originalplatine von ELV

Autor: Klaus Ra. (klara)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Eddy,
Ich vermute, eine Nennspannung der Sekundärwicklung von 15V könnte für 
12V geregelten Ausgang etwas knapp werden.
15V * 1,414 = 21,21V Spitze. 2 Diodenübergänge, bei hohen Strömen gut 2 
x 1,0V Spannungsabfall. 19,21V Spitze. Jetzt die grosse Frage, die Du 
noch nicht beantwortest hattest, wieviel Kapazität hast Du spendiert? 
Laut Plan sollten es 22mF sein, also 22.000uF. R=U*U/P --> R=12*12/55 = 
2,62 Ohm. Entladekurve einer Kapazität = e^-(t/RC), eine Halbwelle hat 
10ms.
e^-(10ms/(2,62Ohm*22mF)= 0,84  --> Die gelätte Spannung beträgt 
19,21V*0,84 = 16,15V. Das wären 4,15V für UCE. Der Transistor sollte 
damit noch gut arbeiten können.
Solltest Du nur 10mF eingesetzt haben so verbleiben 1,11V für UCE. Das 
wäre sicher etwas knapp. Die Welligkeit der Ladespannung wird wohl nicht 
mehr gut ausgeregelt.
Gruss Klaus.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ben _ schrieb:
> ach du k*cke was für ein heizlüfter...

Man beachte das kleine Logo rechts unten auf Seite 10 ...

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Siehst du die ganzen kleinen Kondensatoren (und L3 L4) um IC5A und IC5B 
?
Die dienen nur dazu, die ganze vermurkste Schaltung auf der originalen 
Platine von ELV trotzdem zum Laufen und nicht zum Schwingen zu bringen.

Die musst du an deinen Aufbau anpassen, damit das Netzteil ohne 
Schwingneigung funktioniert. Also per Oszilloskop bei geschalteten 
kapazitiven und induktiven Lasten die Sprungsantwort messen und jeden 
Ansatz von Oszillationen beheben ohne die Regelung total langsam zu 
machen.

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>> ach du k*cke was für ein heizlüfter...
> Man beachte das kleine Logo rechts unten auf Seite 10 ...

kenne ich jetzt nicht, aber erinnert das an einen föhn? ;)
mal nachschauen...

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ben _ schrieb:
>>> ach du k*cke was für ein heizlüfter...
>> Man beachte das kleine Logo rechts unten auf Seite 10 ...
>
> kenne ich jetzt nicht, aber erinnert das an einen föhn? ;)
> mal nachschauen...


Das Logo: Es ist das einer (allerdings durchgestrichenen) Abfalltonne.

Denn ab Seite 10 ist man soweit mit dem Gerät das man es gerne in eine 
solche befördern möchte. Damit der Nutzer von diesen Schritt 
ferngehalten wird, also daran erinnert wird dies nicht zu entsorgen 
sondern die Schaltung nachzubessern bis diese passable Ergebnisse zeigt:

Das symbolisiert das Logo.


.-)

Autor: Käsemilbe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich warte auf den Tag, wo die üblichen Klugschwätzer ihr Können unter 
Beweis stellen und eine über jeden Zweifel erhabene (Netzteil-) 
Schaltung veröffentlichen! Aber bei dem einen reicht es nur für Polemik, 
und der andere kann nur immer wieder auf eine Kackschaltung aus den 
1970ern verweisen.

Oh je, jetzt kommen die Steigbügelhalter aus ihren Löchern gekrochen und 
wollen die beiden verteidigen... noch schlimmer.

Autor: Eddy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

Ich habe die ladeelkos nach dem plan gewält.

das Netzteil schwingt nicht ich habe ein wenig mit den kleinen 
kapazitäten rumgespielt und habe den C36 rausgenommen dann war die 
spannung wieder perfeckt.

mittlerweile habe ich das Problem gelöst komischerweise habe ich auf der 
platine nur einen geringen spannungsfall so um die 30mV es liegt an den 
ganzen übergangswiderständen ich habe alles steckbar gemacht des war das 
problem.


Danke für eure antworten

Autor: Eddy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
der Käsemilbe hat leider rech im netz findet man keine gute nicht so 
komplitzirte günstige und leistungsfähige netzteile.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.