www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Aktiv Lautsprecher, Sicherung brennt durch


Autor: Lassmi Randa (highenergy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
es geht um einen Aktiv Lautsprecher bei dem die Sicherung von 400mAh 
ständig direkt 2 Sekunden nach dem einschalten zündet.
Ich bin Informationselektronikerlehrling, habe auf dem Gebiet noch nicht 
genug Erfahrung.

Ich habe den Trafo überprüft Sekundär und Primärwicklung haben 
gegeneinander keinen Schluss.

Die Elkos sind noch nicht übergekocht, Transistoren und Ics sind nicht 
schwarz es riecht auch nicht nach Elektroschmorrbrand.

Die 1 Watt Widerstände in der Verstärkerschaltung sind auch nicht 
schwarz oder verfärbt.

Auf der Hauptplatine sitzt die  Stereo NF Verstärkerstufe sowie die 
Klangregelung. Die Platine sieht sauber aus, keine Kurzschlüsse oder 
Isolationsfehler sichtbar.

Die Frequenzweiche für den Tieftöner sieht auch ok aus aber ich kann sie 
nur schwer demontieren sie ist im Gehäuse festgeklebt genauso wie der 
Ringkerntrafo.

Ich habe leider keinen Trenntransformator zur Verfügung.
Aber ein Oszilloskop ein Multimeter und ein Frequenzgenerator/zähler.

Ideen was man noch testen kann ?
Oder was aus eurer Erfahrung oft auf so einen Fehler hinweist ?
Bin für alles dankbar

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wo ist denn die Sicherung? Vor oder nach dem Trafo?
Dann sehen wir weiter.

Autor: Murkser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
wenn die Sicherung durchbrennt, solltest Du zunächst einmal im Netzteil 
nach dem Fehler suchen, d.h. Verstärker abklemmen und dann mal alle 
Bauteile im Netzteil näher anschauen (insb. Gleichrichter und Trafo). 
Beim Trafo nicht nur die Primär- und Sekundärwindungen gegeneinander 
durchmessen, sondern evtl. mal auf einen Windungsschluß im Primärteil 
untersuchen. Wenn die Sicherung bei abgeklemmten Verstärker weiterhin 
durchbrennt, sollte sich der Fehler schnell isolieren lassen. Wenn die 
Sicherung nicht mehr durchbrennt, mal alle Spannungen durchmessen (ohne 
Verstärker, aber evtl. mit einem Lastwiderstand) und danach über einen 
Schutzwiderstand und mit Amperemeter Verstärker wieder dranklemmen. Ist 
die Stromaufnahme zu groß im Verstärker weitersuchen.

Murkser

Autor: Lassmi Randa (highenergy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Okey
die Sicherung befindet sich vor dem Trafo.

Und den Gleichrichter habe ich auch schon ausgelötet und getestet der 
funktioniert einwandfrei/fehlerfrei.

Windungschluss ist ne gute Idee, mal prüfen.
Und dann die Verstärkerschaltung prüfen.

Danke

Autor: M. B. (reisender)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde dir folgendes vorschlagen:

- Versuche irgendwo das Schema aufzutreiben
- Wenn das nicht geht, versuche selbst eines zu skizzieren.

So findest du den Fehler am schnellsten.

Vor dem Trafo kann ja eigentlich nicht sehr viel an Elementen sein.

PS: Du kommst nicht zufällig aus der CH?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verstärker stromlos: Durchgangsprüfung von + nach - am Lade-C. Dauerpiep 
- Endstufen-IC zu 95% defekt. Kurzer piep - Trafo und Gleichrichter 
überprüfen.

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>es geht um einen Aktiv Lautsprecher bei dem die Sicherung von 400mAh
>ständig direkt 2 Sekunden nach dem einschalten zündet.

Die 2sec Verzögerung kommen wohl von der Einschaltverzögerung. Also 
zieht wahrscheinlich genau das zuviel Strom, was 2sec später 
zugeschaltet wird.

Das kann ein Fehler im Hauptnetzteil der Endstufe sein oder in der 
Endstufe selbst. Miß doch einfach mal mit einem Ohmmeter oder 
Diodenprüfer die Dioden im Netzteil und die Endstufentransistoren, reih 
um immer zwischen je zwei Anschlüssen. Ein thermischer Defekt dort 
bleibt fast immer äußerlich unsichtbar, äußert sich aber in einem satten 
Kurzschluß des betreffenden pn-Übergangs.

Kai Klaas

Autor: Michael Roek (mexman) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
T.B.:

Mess doch mal dort wo die 400mA Sicherung hineingehoert den Strom!
Aber nicht laenger als 2 Sekunden lang ;-)




Kai Klaas schrieb:

> Die 2sec Verzögerung kommen wohl von der Einschaltverzögerung. Also
> zieht wahrscheinlich genau das zuviel Strom, was 2sec später
> zugeschaltet wird.

Kai, wie kommst Du denn darauf?
Das ist wohl eher Halbwissen!

Frage muesste sein: Bei welchem Strom braucht eine 400mA Sicherung 2S um 
auszuloesen? Der Verfasser laesst uns im unklaren darueber, ob es denn 
um eine flinke, normale oder traege Sicherung handelt.

Bei "flink" sind's etwa 560ma, bei "traege" etwa 1.2A.

Wenn Du etwas zum Nachlesen brauchst, eignet sich ein Datenblatt von 
Sicherungen, wie z.B. 
http://www.littelfuse.com/data/en/Data_Sheets/Litt...

Also bitte immer schoen langsam mit den Antworten, wenn man sich nicht 
sicher ist.
(nimm's nicht persoenlich...ich hab hier auch schon Muell geschrieben 
"aus der Huefte" bzw. ohne die Frage wirklich ganz genau gelesen zu 
haben und war froh, hier korrigiert zu werden...)



Gruss

Michael

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>> Die 2sec Verzögerung kommen wohl von der Einschaltverzögerung. Also
>> zieht wahrscheinlich genau das zuviel Strom, was 2sec später
>> zugeschaltet wird.
>
>Kai, wie kommst Du denn darauf?
>Das ist wohl eher Halbwissen!

Aktiv-Lautsprecher haben oft zwei Netzteile, ein kleineres für die 
Einschaltautomatik und ein größeres für die eigentliche 
Verstärkerschaltung. Nach dem An-Das-Netz-Hängen der Box wird erst mal 
das kleinere Netzteil gespeist. Das An- und Ausschalten des größeren 
Netzteils erfolgt dann automatisch, indem die Einschaltautomatik 
erkennt, ob ein Analogsignal vom Vorverstärker kommt oder nicht. Hier 
gibt es in der Regel eine Einschaltverzögerung von 1...2 Sekunden.

Oft hat die Endstufe auch noch eine Schutzschaltung, mit der der 
Lautsprecher über ein Relais vom Ausgang getrennt werden kann. Das 
Anschalten des Lautsprechers erfolgt auch noch mal 1...2 Sekunden 
zeitverzögert.

Wenn also die Verzögerung des Durchbrennens der Sicherung mit einer 
dieser Einschaltverzögerungen zusammenfällt, dann liegt der Defekt sehr 
wahrscheinlich in genau dem Schaltungsteil, das zeitverzögert 
zugeschaltet wird.

Kai Klaas

Autor: Lassmi Randa (highenergy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fehler gefunden !

Danke für eure ganzen Tipps und Hinweise.

Nach sorgfälltigem Prüfen des Trafos und abklemmen der Verstärkerstufe 
bin ich darauf gekommen das die 4x Hauptverstärker/ Mosfets durch sind.

Ersatz bestellt und eingebaut und siehe da es läuft alles bestens.
Ich denke mal durch das Alter und die Wärme sind sie einfach hin.

Jetzt läuft alles selbst unter Volllast prima.

Danke an alle fürs Brainstorming :)

Autor: compressed (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
warum haben immer die Anderen so leicht zu reparierende Fehler? :D

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Nach sorgfälltigem Prüfen des Trafos und abklemmen der Verstärkerstufe
>bin ich darauf gekommen das die 4x Hauptverstärker/ Mosfets durch sind.

Sind die wirklich alle durch? Zeigt jeder einen Kurzschluß zwischen 
Drain und Source oder hast du einfach vorsorglich alle ausgetauscht?

Kai Klaas

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.