www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik ist das ein Widerstand?


Autor: Atze (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich hab ein Widerstand mit der Bezeichnung W21 10 2R, könnt aber auch 
W21 102R heißen. Um was habdelt es sich hier. Könnt ihr mir helfen?

MfG

Autor: Fabian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wahrscheinlich ist es ein 1k Widerstand.

Autor: Mathias H. (mathias_h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Atze schrieb:
> Ich hab ein Widerstand mit der Bezeichnung W21 10 2R, könnt aber auch
> W21 102R heißen. Um was habdelt es sich hier. Könnt ihr mir helfen?

Einen Widerstand 10Ohm 5%
http://octopart.com/w21+10r+ji-welwyn-5388658

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du ein Multimeter mit dem du auch Widerstände messen kannst ?
Wenn ja dann mach das doch einfach mal

Autor: Martin B. (brehministrator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich bin auch der Ansicht, dass es ein 1kOhm-Widerstand ist.

@Matthias:
Der 10-Ohm-Widerstand ist es nicht, der heißt ja "W21 10R" - also 10 
statt 102.

Viele Grüße
Martin

Autor: Atze (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja hab ich gemessen, das ist ja was mich so verblüft. gemessen hab ich 
ca. 52 Ohm. Ich denke das das Bautteil defekt ist.

Autor: Christoph M. (maturant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie wärs mit einem kleinen Bildchen?

Autor: Mitlesender (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Blöde Situation. Es ist wahrscheinlicher, daß ein 10 Ohm Widerstand 
durch Überlastung nun 52 Ohm hat, als daß ein 100 Ohm Widerstand auf 52 
Ohm fällt. Aber 100%ig sicher kann man nie sein. Rückschlüsse könnte die 
Schaltung noch geben, wo er drin ist.

Autor: messmeister (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist der Widerstand auf einer Platine? Wenn ja dann solltest du ihn 
ausbauen, bevor du misst!
Und Foto könnte evtl. auch weiterhelfen...

Autor: Atze (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So ich hab mal ein Bild angehängt. Ich finde die beiden in der mitte 
sehen auch verdächtig schrumpelig aus. Aber ich werd mal wie messmeister 
gesagt hat das ding ausbauen und nochmal messen.

Autor: Atze (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So ich hab ihn mal ausgebaut gemessen 102 Ohm :( schade ich dacht ich 
hät mein Fehler gefunden.

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Diese Dinger sind zementiert und gehen so gut wie nicht kaputt!
Löte mal lieber alle Lötstellen nach.

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und schmeiße die alten Dinger von Elkos raus (ersetzen)!

Autor: nicht "Gast" (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mach mal ein Bild der ganzen Platine und sag auch was das ist und was 
nicht geht. Evtl. kommen wir ja drauf an was es liegt ;-)

Autor: Simon L. (simon_l)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
*offtopic ist es eine Platine aus einem Tacho/Drehzahlmesser/KI ? 
*/offtopic

Gruß Simon

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
widerstand ist zwecklos! SCNR

"2R" würde ich eher als 2 ohm auslegen. gabs bei zementwiderständen 
ostdeutscher produktion. die dinger konnte man auch glühen lassen ohne 
daß sie schaden genommen haben. die waren danach lediglich 
unbeschriftet... **g**

die beschriftung auf dem bild würde ich aber "102R" lesen, nicht 2R.

wenn du den ausgebaut und gemessen hast und dabei kommt genau das raus 
was draufsteht dann würde ich das bauteil als intakt ansehen. evtl. 
haben sie die in der produktion vor dem beschriften ausgemessen.

Autor: Atze (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

Danke erst mal für euere Hilfe. Also es handelt sich um eine Platine von 
einen LCD Tachoinstrument aus eine Vectra A.  Wen der Tacho angeht 
erfolgt ein Selbsttest und danach ist der Tacho online. Das Problem: 
Nach dem Selbstest geht der Tacho in den Diagnosemodus, was aber nur 
geht wenn Pin 13 Diagnosereizleitung auf Masse liegt. Die Reizleitung 
liegt aber nicht auf Masse. Ich vermute das ein Bauteil auf der Platine 
defekt ist und somit den Masseschluss erzeugt. Nur hab ich optisch noch 
nichts finden können. Und zum messen müsste ich ja alles ausbauen. 
Verdammte Axt...

MfG

Autor: Simon L. (simon_l)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

sehe ich das richtig das zwichen C2 und der Birne das Via fehlt? Liegt 
es vllt daran?

Gruß Simon

*offtopic juhu richtig geraten */offtopic

Autor: Atze (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie meinsten das kannste mir mal die Stelle makieren? und mir 
zuschicken? asconaatzen@arcor.de

Gruß

Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist anscheinend einfach eine Löststelle. Kann man auf CIMG0092.JPG 
besser erkennen. Was dort auf der anderen Platinenseite rausguckt, sieht 
allerdings ein bisschen komisch aus (CIMG0090.JPG). (In voller Auflösung 
betrachtet.)

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> kannste mir mal die Stelle makieren?
Auf dem Bild CIMG0094.JPG schön zu sehen (weiß strahlend)?

> sehe ich das richtig das zwichen C2 und der Birne das Via fehlt?
Die Leiterbahn geht aber auf der anderen Seite in die falsche 
Richtung... :-/

Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lothar Miller schrieb:
> Auf dem Bild CIMG0094.JPG schön zu sehen (weiß strahlend)?

Auf CIMG0092.JPG kann man noch schöner sehen, dass es eine Lötstelle ist 
(wie gesagt in voller Auflösung).

> Die Leiterbahn geht aber auf der anderen Seite in die falsche
> Richtung... :-/

Woher weißt du denn welches die richtige Richtung ist? :-)

Für mich sieht es so aus, als wenn da ein Stück Draht raushängt.

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jonas P. schrieb:
> Woher weißt du denn welches die richtige Richtung ist? :-)
Wahrscheinlichkeitsrechnung und Ahnung... ;-)

Autor: Jonas P. (jox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die eine Lötstelle zwischen den Beschriftungen R111 und R403 sieht auch 
etwas murksig aus. (CIMG0094.JPG)

Autor: Simon L. (simon_l)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich meine auf dem letzten Bild den blank silbernen Fleck NNW über der 
rechten Birne. "leuchtet" richtig auf den Bild. Markieren ist im moment 
leider schlecht,

gruß Simon

Autor: Jonas P. (jox)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
zoom

Autor: Simon L. (simon_l)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Genau Zoom1 meinte ich.

g simon

Autor: Jonas P. (jox)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
mehr zoom

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.