www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Unbekanntes SMD Bauteil


Autor: mzilla (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi zusammen,

kann mir jemand sagen um was für Bauteile es sich bei den beiden 
markierten handelt und wie ich die genauen Spezifikationen dieser haraus 
bekomme. Ich nehme mal stark an, dass es sich nicht um die SMD Kennung 
handelt (D9, D10).

Besten Dank

Autor: Thomas K. (tomthegeek)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich denke mal dass das SMD-LEDs sind, kanns aber auch nicht ganz sicher 
sagen.
Was ist das für ein Gerät? Vielleicht lässt sich daraus was schließen?

Autor: mzilla (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ganze ist eine Türklingelanlage, die mit dem Haustelefon verbunden 
wird und darüber auch den Türöffner schalten kann. Leider funktioniert 
das Gerät nicht mehr und der Verdacht war, dass diese beiden Bauteile 
defekt sind. Die Isolierung des Gerätes ist ziemlich schlecht und in 
diesem Bereich hatte sich etwas wasser gesammelt.

Autor: Thomas K. (tomthegeek)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Im Gehäusedeckel sind aber keine Aussparungen für LEDs oder so drinnen?

Autor: mzilla (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, da sind keine Aussparungen, die sind quasi zur Gehäuse Rückseite 
gerichtet.

Autor: frank (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mzilla schrieb:
> ... die sind quasi zur Gehäuse Rückseite
> gerichtet.
Also ganz klar die Rückseitenbeleuchtung ;-) Mach doch noch ein Foto mit 
der gesamten Platine und ein etwas größeres von den Dioden. (Das erste 
Foto ist nicht sehr hilfreich.) D7 und D8 scheinen die selben zu sein, 
vielleicht auch noch mehr? Dann kann vielleicht einer der Experten 
erkennen was es für welche sind und wozu die gut sind.
frank

Autor: Phil S. (zippi)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Für mich sehen die auch wie LED aus, halt in PLCC2 bauform.

Gruß

Autor: mzilla (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe mich vertan!!! Die Bauteile sind zur Front ausgerichtet und ganz 
offensichtlich LEDs SCHÄM. Hätte mir bei genauerer Betrachtung 
auffallen müssen. Schande über mein Haupt. Vielen Dank für eure Hilfe.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.