www.mikrocontroller.net

Forum: PC Hard- und Software PC startet nicht mehr


Autor: Sebastian (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

nach einem Software Update startet mein PC leider nicht mehr :-(

Der bleibt beim booten stehen...

Ich habe folgendes getestet

- alle Stecker an der Rückseite abgezogen bis auf Monitor und Strom
- alle Laufwerke abgeklemmt
- Arbeitsspeicher einzelnd laufen gelassen
- alle Stecker abgesteckt, Batterie entfernt und 30 minuten Kaffe 
getrunken

Aber egal was ich mache er bleibt immer an dieser Stelle stehen. Das 
Merwürdige ist, dass er mir immer "unganged mode" ansagt, egal ob ich 
mit 1, 2 oder 4 Arbeitsspeicherriegel starte.

Desweiteren ist mir aufgefallen, dass die Tastatur kurz nach dem starten 
Hallo sagt und dann wieder ausgeht. Zwischen den Ram erkennen und 
unganged Mode ist die Tastatur wieder für 1-2 sekunden da und ich kann 
"DEL" drücken um ins Bios zu kommen. Dann erscheint untem am Bildschirm. 
"preparing to set up Bios..." Oder so ähnlich. Allerdings bleibt er dann 
wieder stehen.

Achja, der Quittungston beim starten ist wie immer.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was für ein Softwareupdate? Betriebssystem? Oder meinst Du eher 
Biosupdate.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sebastian schrieb:
> nach einem Software Update startet mein PC leider nicht mehr :-(

Meinst Du Bios-Update oder ein Windowsupdate?

Im Bios auf Load default blabla gehen und bestätigen. Nach Neustart 
wieder ins Bios und Deine gewünschten Änderungen vornehmen.

Wenn es immer noch nicht geht:
Stelle die SATA Schnittstelle von Deiner Start-HDD auf den IDE-Modus 
zurück.

Autor: Kirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Software-Update oder BIOS-Update?
eventuell anderes Netzteil ausprobieren ...
Wenn möglich Jumpereinstellungen um Defaults ins Bios zu laden...





Natürlich bleibt dann nur noch zu sagen das auch CPUs und Mainboards 
MTBF haben :)

Autor: Kirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achja
Nimm das 2. Bios....
Steht doch Dual Bios im Screenshot...

Autor: Icke ®. (49636b65)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sebastian schrieb:
>
> nach einem Software Update startet mein PC leider nicht mehr :-(

Du meinst BIOS-Update? Evtl. hilft ein CMOS-Reset. Batterie rausnehmen 
allein hilft nicht immer. Der CMOS-Inhalt kann trotzdem noch viele 
Stunden, erhalten bleiben. Such nach einem Jumper "CLR_CMOS", setz ihn 
und warte ein paar Minuten. Vor dem Starten den Jumper wieder 
zurücksetzen. Das umgedrehte Einsetzen der Lithiumzelle oder 
Kurzschließen der Kontakte in der Fassung mit einem Geldstück bringts 
manchmal auch. Bei Erfolg meckert der Rechner über das korrupte CMOS und 
bietet die Default-Einstellungen oder Zugang zum BIOS-Setup an.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kirk schrieb:
> Achja
> Nimm das 2. Bios....
> Steht doch Dual Bios im Screenshot...

Wie komme ich ins 2. Bios? Nur mal so als dumme Frage.

Icke ®. schrieb:
> Du meinst BIOS-Update?

Nein, kein Bios Update Win Autoupdate und der hat neustart gefordert.

Erstmal Danke für die Tipps, ich werde das mal morgen durchgehen.

Autor: Condi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja, ich würde sagen F9 für das 2te Bios.

Da steht aber kein Fehler auf dem Schirm. Lass ihn mal stehen und warte 
was er schreibt.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Condi schrieb:
> Da steht aber kein Fehler auf dem Schirm. Lass ihn mal stehen und warte
> was er schreibt.

Der schreibt nicts, habe nach ca. 20 minuten aufgehört zu warten

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sebastian schrieb:
> Der schreibt nicts, habe nach ca. 20 minuten aufgehört zu warten

...wenn vorher Patche gelaufen sind:
Schau mal nach der Bootreihenfolge und versuche eine Suse-LifeCD od. 
Unbuntu zu starten. Wenn das funktionieren solltE ist nur Dein Windows 
System krank oder durch Viren evtl. der Bootrecord verseucht?

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das hat leider nichts mit dem Betriebssystem zu tun.

Ich komme ja nichtmal bis zu den LAufwerken.

Wie im 1. Beitrag am Bild zu sehen. Dort bleibt der PC stehen.

Autor: Pete K. (pete77)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Unganged Mode scheint etwas mit dem Speicher zu tun zu haben. Also 
entweder mal die Jumper für die Speicherriegel auf dem Mainboard 
überprüfen und/oder das BIOS clearen (siehe oben).

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OS Update hat eigentlich nix mit der HW zu tun. Denke eher, hier ist 
hardwaremäßig irgendwas unabhängig  vom OS Update, aber zeitlich in der 
Nähe abgeraucht, und hat nur noch einen Restart gewartet, um 
zuzuschlagen in Form dieser Unlust.
Vielleicht hängt er bei der Detektion der Platten bzw. DVD fest - haste 
die mal abgezogen und getestet? Müsste ja dann sagen, daß er nix 
bootfähiges findet (wenn nicht gerade was im cdrom drin ist)

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Unganged Mode
riecht eigentlich nach RAM oder...
Dann kommt er wahrscheinlich gar nicht dazu die restlichen 
Bios-Programme auszuführen weil er schon vorher irgendwelche 
Speicherprobleme hat.

Ein Auge ins Bios wäre sicher nützlich. Evtl. bestehen auch 2 Fehler: 
der nachträglich eingbaute und der vom System-Patch?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
>>Unganged Mode
> riecht eigentlich nach RAM oder...

Nein, hier bedeutet das Single- (ganged) und Dualchannelbetrieb.
Das ist also nicht das Problem.

Der Rechner scheint an einer Geräteerkennung zu scheitern.
Biosreset hält er ja nicht für nötig, ebenso wie die Überprüfung der 
Einstellungen im Bios.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>>Unganged Mode
das ist die letzte undeutlich lesbare Bildschirmausschrift auf dem Bild 
oben.

Entweder hängt er wirklich weil der PC getunt war oder nächste Schritt 
im Bios ist fehlerhaft. Wenn wie beschrieben die Batterie schon 1/2 h 
raus war, sollte er wirklich nochmals gründlicher ins Bios gehen und die 
richtigen Einstellungen abspeichern (WENNs geht).

Autor: Joe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Aber egal was ich mache er bleibt immer an dieser Stelle stehen. Das
>Merwürdige ist, dass er mir immer "unganged mode" ansagt, egal ob ich
>mit 1, 2 oder 4 Arbeitsspeicherriegel starte.

have u given the machine a good whack on the top?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.