www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Atmega32 wird mit JtagIce MK2 und STK500 nicht erkannt


Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo liebe Mircocontroller-Freunde,

ich habe folgendes Problem:
Ich versuche mit dem JtagIce über das 6Pin Interface einen Atmega32, 
welcher auf einem STK500-Board sitzt, zu programmieren.Als Umgebung 
nutze ich AVR-Studio V4.18.
Hier bekomme ich immer die Meldung: "Failed to identify Target".
Ich habe auch schon versucht das Mk2 über das 10Pin HighVoltageInterface 
anzuschließen. Auch der direkte Anschluss des STK500 über einen USB to 
Serial-Adapter brachte keinen Erfolg.
Ich habe auch schon jede Jumperstellung aus dem Datenblatt probiert.
Leider alles ohne Erfolg.

Ich hoffe ich habe einfach etwas übersehen und jemand kann mir helfen.

Gruß Tobi

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.