www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Identifizierung SMD Bauteile von Sony Vaio Inverter


Autor: Stefan (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

der Bildschirm Inverter meines Laptops ist kaputt gegangen. Bevor ich 
mir aus England (kein Bock auf Ebay/PayPal usw..) einen komplett neuen 
hole,
wollte ich es probieren ihn selbst zu reparieren. Evtl. hat ja jemand
Lust mir dabei zu helfen. Für mich ist es eine Herausforderung.

Der Inverter hat wohl das Typische 'two seconds and then black' Problem.

Im Internet hat meine Recherche ergeben das dieses Problem folgende
Ursachen haben kann:
1. Elkos
2. Transistoren
3. Sicherung

Oder aufgrund einer Kettenreaktion alle 3 Bauteiltypen ersetzt werden
müssen.

Im angehängten Bild habe ich die Bauteile markiert die ich im Verdacht
habe:

gelb: nur einmal vorhanden, keine Beschriftung, 2 polig
blau: 2 mal vorhanden, S 4 4 B, 2 polig
rot: 4 mal vorhanden, N X 4 2, 4 polig


Auf dem 20-poligem IC links neben der gelben Markierung steht:

BA9802A
4185B

Ich habe aufgrund der Codes in diversen SMD CodeTabellen gesucht und nix
gefunden.


Kann mir hier jemand auf die Sprünge helfen oder mir einen Tip geben.
Ich wäre sehr dankbar.

mfG Stefan

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin!

Ich hab dasselbe Problem, hab einen Vaio Laptop mit demselben Fehler.

Bei mir sinds wohl die Enstufentransistoren, die heissen NX 63, genauso 
erfolglos bei der Suche gewesen.

Wenn man die ungefähren Daten wüsste, könnt man ja mal was drüberlöten.

Wobei es schon schwierig genug ist, die Dinger heile rauszubekommen.

Wobei ich schon eine komplette Platine für 27€ gefunden habe bin mir 
nicht sicher ob es sich lohnt...der Aufwand.

Wenn Du was rausfindest, sag Bescheid..

LG Daniel

Autor: Regler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nur mal so als Warnung: Mein Laptop mit kommerziellen Support hat das 
gleich Problem: 'two seconds and then black'.

Ich und der Service sind auch erst davon ausgegangen, dass es der 
Inverter ist: Da ich noch einen Vor-Ort-Service hatte, hab ich mir den 
kommen lassen...

Ende vom Lied: Zig Besuche, Inverter 3 mal getauscht, Display getauscht, 
Motherboard mehrfach getauscht, Kabelbäume ausgetauscht: Fehler ist 
weiterhin vorhanden. Service ist auch ratlos. Kriege jetzt ein neues 
Gerät. "Dummerweise" nur den Nachfolger. ;)

Also geh mal davon aus, dass es evtl. NICHT am Inverter liegen KÖNNTE. 
Und dass die Fehlersuche dann sehr schwierig wird.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tja, wird der Techniker schon mit einem defekten Teil losgeschickt wird 
die Fehlersuche schwierig!
Hatte ich zuletzt beim Techniker der das Netzteil unserer Telefonanlage 
tauschen sollte, nach dem Einschieben ist erstmal die analoge Baugruppe 
ausgefallen, hehe zum Glück ist die gleich wieder hochgefahren, sonst 
hätte keiner mehr faxen können! Und das in der heutigen Zeit ;-)


Egal ob es am Ende wieder geht oder nicht, momentan nicht einmal zu 
wissen was für Bauteile verbaut sind wurmt mich sehr!

Autor: Michael X. (Firma: vyuxc) (der-michl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du meinst ernsthaft daß man die Bauteile auf dem lausigen Foto erkennen 
kann?

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du brauchst mit Sicherheit keinen Inverter. Bei dir ist eine Röhre 
defekt.
Das ist der std Fehler bei den 2 Röhren Displays von Sony

Thomas

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Michael X.:

ja, genau das mein ich. deshalb habe ich auch darum gebeten das du mir 
eine komplette Stückliste erstellst.
Mir ging es doch nur um die markierten Teile, die habe ich noch mit den 
Daten die ich hatte so gut ich konnte beschrieben und markiert.

@Thomas:

vielen Dank für die nützliche Info!
Ich hab mal gegugelt und Hinweise darauf gefunden bzw. wurde bestätigt 
das es beim sony vaio 2-Röhren Display wohl eher eine der röhren ist und 
nicht der Inverter.


Mir ist noch was aufgefallen... manchmal..beim ersten Einschalten wenn 
das Gerät einen Tag nicht benutzt wurde funktioniert das Display für 1-2 
Stunden einwandfrei.
Dann kommt es zum Ausfall und auch wenn ich ihn ein paar Minuten 
ausgeschaltet lasse wird es nicht mehr besser -> 2sec2black
Bestätigt dies zusätzlich das der Inverter OK ist und es eher an einer 
der beiden Röhren liegt?

Was bedeutet STD?? konnte nix finden

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Standard. Mit einem "t".

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nun wir tauschen mehr als 100 Displays pro Monat. Das Fehlerbild ist 
sowas von eindeutig. Es ist das Display.

Thomas

Autor: Regler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan schrieb:
> Mir ist noch was aufgefallen... manchmal..beim ersten Einschalten wenn
> das Gerät einen Tag nicht benutzt wurde funktioniert das Display für 1-2
> Stunden einwandfrei.
> Dann kommt es zum Ausfall und auch wenn ich ihn ein paar Minuten
> ausgeschaltet lasse wird es nicht mehr besser -> 2sec2black
> Bestätigt dies zusätzlich das der Inverter OK ist und es eher an einer
> der beiden Röhren liegt?

Sehr interessant. Ich habe auch ein 2 Röhren Display. Aber nicht von 
Sony. Es handelt sich um ein Samsung-2CCFL-LED. Der Hersteller ist ein 
anderer.

Thomas schrieb:
> nun wir tauschen mehr als 100 Displays pro Monat. Das Fehlerbild ist
> sowas von eindeutig. Es ist das Display.

Sollte meinem PC-Hersteller mal jemand kommunizieren. Die hatten keine 
Schimmer, was das sein könnte.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
DANKE Thomas für wertvollen Infos!

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin zusammen! Also ich hab einen Inverter bekomme, eingebaut und die 
Kiste läuft wieder! Nix mit anderen Fehlern!

LG Daniel

Autor: Joerg F. (felge1966)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es kann aber sein, daß die "Lebenszeit" deiner CCFL 
Hintergrundbeleuchtung sich dem Ende neigt und der neue Inverter das 
jetzt erstmal packt, aber in ein paar Wochen kann er dann wieder 
aussteigen. Ich hatte an einem Amilo ein ähnliches Problem, da war die 
Röhre soweit verbraucht, daß er eine Weile lief, bis die Bauteile auf 
dem Inverter die Belastung nicht mehr aushielten. Da der Strom durch 
eine verbrauchten Röhre sinkt, klettert die Spannung dann immer weiter 
an, bis der Inverter intern durchschlägt. In den meisten Fällen merkst 
du das nicht (außer, daß das Bild dann dunkel ist). Nach einer Ruhgezeit 
kann er wieder laufen - muß aber nicht. Die einzig sinnvolle Sache ist 
dann ein Displaytausch - so er sich auf Grund des Alters lohnt.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Joerg F. schrieb:
> Da der Strom durch
> eine verbrauchten Röhre sinkt,

Er steigt, weshalb dann der Inverter dicht macht oder kaputt geht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.