www.mikrocontroller.net

Forum: HF, Funk und Felder Anschluß Funkmodule ELV


Autor: Dieter J. (fossi)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich hab in meiner Bastelkiste ein Sende- und Empgfangsmodul von ELV 
gefunden und möchte diese jetzt aktivieren.
Leider fehlen mir dazu jegliche Unterlagen (Anschlüße, Daten).
Eine Anfrage bei ELV hat leider zu keinem Ergebnis geführt, da man dort 
die Module nicht kennt.
Vielleicht kann mir da jemand mit einem Datenblatt und oder Anschlußplan 
weiterhelfen.
Im voraus besten Dank

fossi

Autor: Sven W. (Firma: basement industries) (dj8nw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Fossi!

http://www.google.de/url?sa=t&source=web&cd=3&ved=...

War das erste www.gidf.de -Ergebnis. Vielleicht hilfts weiter... ;)

Autor: Dieter J. (fossi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die schnelle Hilfe.

Dieses Dokument hab ich auch schon gefunden. Leider passt aber das 
Anschlußbild nicht zu dem Modul. Im Bild ELV1 oben ist das Modul 
abgebildet und die Anschlußpins sind komplett anders positioniert wie in 
dem erwähnten Dokument dargestellt (das mir vorleigende Modul hat 5 Pins 
+ Drahtantenne, das in dem Dokument angegbene Modul hat 4 Pins, wobei 1 
Pin nicht belegt ist).

trotzdem vielen Dank.

Vielleicht gibts ja doch noch jemanden, der die beiden Teile kennt.

Gruß
fossi

Autor: Sven W. (Firma: basement industries) (dj8nw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dieter J. schrieb:
> Danke für die schnelle Hilfe.
Keine Ursache, wobei sich mein Ergebnis auf Bild 3 bezog....

Autor: Helmut -dc3yc (dc3yc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Datenblatt passt doch zum Sendemodul, oder?????

Autor: Dieter J. (fossi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Passt eben nicht.
Auf dem Modul steht zwar ELV SM 433 drauf.
Die Anschlüsse sind aber ganz anders plaziert (siehe linkes Bild oberes 
Modul mit Drahtantenne). Deshalb die ganze Verwirrung.

Autor: karadur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

ich denke die Aufkleber sind vertauscht. Das breitere Modul sieht für 
mich wie Empfänger aus. Die Keramikfilter und der TBA120 machen ZF.

Autor: Dieter J. (fossi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke mal für die Antworten.

Inzwischen glaube ich auch, daß die Aufkleber von Sender- und 
Empfängermodul vertauscht sind.  Dann könnte auch der Anschlußplan, den 
Sven erwähnt hat, passen. Auch die äußeren Abmaße passen dann so in 
etwa.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.