www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Bauteil identifizieren


Autor: Ch D. (chrisu) Benutzerseite
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
Da mein Devolo-Dlan Adapter kaputt ist(Es passiert gar nichts wenn man 
ihn einstöpselt, es leuchtet nichts mehr) habe ich ihn aufgeschraubt. 
Aufgefallen ist mir dieser Keramik Kondesator welcher gespalten zu sein 
scheint. Er war in der Nähe des 230V Steckers verlötet. Kann mir jemand 
sagen was für ein Bauteil das genau ist und welchen Wert es hat?
Kann das versagen des Adapters etwas mit diesem Bauteil zu tun haben?

vielen Dank im Voraus.
MfG chrisu

Autor: Thomas Eckmann (Firma: Thomas Eckmann Informationst.) (thomase)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ch D. schrieb:
> Er war in der Nähe des 230V Steckers verlötet.

Könnte auch ein Varistor sein, der eigentlich dafür da ist, 
Überspannungen zu begrenzen. Dabei hat es ihn dann wohl selbst zerissen.

Ch D. schrieb:
> Kann das versagen des Adapters etwas mit diesem Bauteil zu tun haben?

Falls denn Überspannung das Problem war, ist dadurch eben alles kaputt 
gegangen.

mfg.

Autor: Peter Bednarz (pebez)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

hab jetzt nicht unbedingt die absolute Ahnung, aber für
mich sieht das wie ein MOV ( MetallOxydVaristor) aus.

Dessen Aufgabe ist es Spannungsspitzen zu schlucken um Schäden an
nachfolgenden Bauteilen zu verhindern (Spannungsabhängiger Widerstand).
Hat ja wohl funktioniert.

Hab mal irgendwo gelesen, das MOV's einem Alterungsprozess unterliegen.
Heute werden meist SiliziumKarbid Varistoren (SK..) verwendet.

Versuche einen solchen Varistor wie du ihn hattest (MOV) zu bekommen
und löte diesen ein und schau was passiert.

Gruß  Peter

Autor: Jörn A. (joern_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Würde mir einem von epox holen z.b. bei conrad. sind hochwertig und 
außer der spannung brauchst du nix beachten, sollte es kein unterschied 
machen...

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Dabei hat es ihn dann wohl selbst zerissen.

Wenn das Modem derzeit nicht geht,
hat es noch mehr zerrissen,
denn da der Varistor parallel zu den 230V eingelötet ist,
stört es die weitere Funktion nicht wenn er fehlt.

Ich denke, eine Reparatur lohnt nicht.

Autor: dasrotemopped (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Chrisu,

das sieht echt wie ein Varistor aus. Allerdings würde das Gerät auch 
ohne Varistor funktionieren. Wenn also auch ohne ausgelötetem Varistor 
der Adapter nichts mehr geht ist noch mehr kaputt. Mach doch aml ein 
Foto vom defekten Adapter. Welcher Adapter ist das denn ?

Gruß,

dasrotemopped.

Autor: Marcus Müller (marcus67)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,
ich tippe auf eine selbst rückstellende Sicherung (Polyfuse).

Hier findet sich ein Bild davon:

http://www.reichelt.de/?ACTION=3;GROUP=C48;GROUPID...

Das erklärt auch warum das Ding ohne nicht mehr funktioniert.

Gruß, Marcus

Autor: tron (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist ein Varistor. Wurde früher parallel zum 230V eingang verschaltet 
um Spannungsspitzen zu dämpfen. Heute spart man sich die 20 Cent 
(leider)
Da es ihn ja richtig zerrissen hat muss da ne ordentliche überspannung 
gewesen sein. Er hat sich geopfert , aber in deinem fall anscheinend 
erfolglos. Meine erfahrung sagt mir, das da noch dutzende Bauteile 
kaputt sein können.

Autor: tron (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>ich tippe auf eine selbst rückstellende Sicherung (Polyfuse
In professionell gefertigten geräten werden Polyfuse praktisch nur als 
smd Verbaut (Bestückungskosten) Bei reichelt gibt es die halt im 
Bastlerfreundlichen gehäuse.

Scahu dir das Layout an . Ob das Bauteil in reihe oder Parallel zu den 
230V liegt

Autor: Marcus Müller (marcus67)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
die SMD Versionen haben alle nur 10-50V. Die bedrahteten gibt es auch 
für höhere Spannungen.

Wie schon gesagt - am besten nachsehen ob sie in Reihe oder parallel zum 
Netzeingang liegt.

Bei Netzteilen wird auch noch viel bedrahtetes Zeug verbaut - keine 
Ahnung warum.

Gruß, Marcus

Autor: Ch D. (chrisu) Benutzerseite
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
Danke für eure Hilfe.
Das Gerät ist ein Devolo MicroLink MT 
2050(http://www.devolo.de/consumer/10_dlan-duo_starter-...). 
Es scheint in Reihe mit den 230V geschaltet gewesen zu sein. Im Anhang 
sind die Bilder der Platine. Die Kreuze markieren die Flächen wo der 
230V-Stecker drankommt und die Kreise markieren die Stelle des Bauteils.
Wenn ich es ohne diesem Bauteil einstöpsel bleibt auch alles tot. 
Scheint wohl nicht mehr zu retten zu sein.

MfG chrisu

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also, wenn das ein Varistor sein soll, dann ist er lächerlich klein. 
Außerdem, ein Varistor aus China? Seit wann schützen die ihre Geräte mit 
einem Varistor?? Eher ne Sollbruchstelle...

Ne, das ist ein ganz normaler Chinakracher!

Passiert, wenn die für 1€ pro Stunde arbeitende, ungelernte chinesische 
Ziegenbäuerin am Fließband ins falsche Töpfchen greift...

Kai Klaas

Autor: karadur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

sieht aus wie Polyswitch, allerdings kenn ich die nur für kleinere 
Spannungen. Nach dem Layout ist es aber in Reihe mit dem 230V-Eingang. 
Nur dann ist noch mehr gestorben.

Autor: Valentin Buck (nitnelav) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ne, das ist ein ganz normaler Chinakracher!

Der war gut!
Ich müsste schätzen, aber wenn so ein Ding drauf geht, dann ist fast 
immer das ganze Gerät im Eimer.
Hinter dem Chinakracher sitzt wahrscheinlich nicht einmal mehr weitere 
Eingangsschutzschaltung.
Dann hat mindestens das Ding, das die Spannung kleiner macht ein Problem 
(Trafo oder SNT?).
Wenn das Dinh auch nur kurze Zeit weiterarbeitet, dann hat auch der 
Prozessor ein Problem, weil er höhere Spannung abbekommt.
Hatte das mal bei einem DVD-Player:
Spannungsspitze.
Wumm.
Zisch.
Wumm, wumm, wumm, wumm, wumm, ...
(Und das ging dann noch etwa eine Minute so)

Es ist JEDER Elko im Gerät geplatzt.

Da so etwas auch bei diesen Geräten vorkommen kann, lade doch einfach 
mal ein Bild von der Restschaltung hoch.

Mit freundlichen Grüßen,
Valentin Buck

Autor: Ch D. (chrisu) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Valentin Buck schrieb:
> Da so etwas auch bei diesen Geräten vorkommen kann, lade doch einfach
> mal ein Bild von der Restschaltung hoch.

Das Bild zeigt schon das komplette Gerät. Geräuchert sieht eigentlicht 
nichts aus...

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Geräuchert sieht eigentlicht nichts aus...

Deiner Meinung nach ist der Riss auf IC1
zwischen M517 und 264PN bauartbedingt ?

Autor: Dieter Werner (dds5)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Symbol von ineinander verschachtelten A und V kenne ich nur von 
Polyfuses.

Ein häufiger Fehler mit solch massiven Überströmen ist der Durchbruch 
einer Diode im Brückengleichrichter D12.

Autor: DRJ (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Es wird ein PolySwitch von Raychem/Tyco sein, siehe Anhang.

Autor: Bernd Rüter (Firma: Promaxx.net) (bigwumpus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wahrscheinlich steht neben den Anschlußpins auf der Platine etwas wie 
"R1" oder "F1" und deutet auf eine Sicherung hin.

Der angesprochene Varistor ist deutlich rechts am Rand der Platine zu 
finden als "VAR1".

Autor: dasrotemopped (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@chrisu

Schau dir mal die Referenzschaltung vom Power Integrations TNY264PN an.
Mit Sicherheit hat es im Primärnetzteil den Schaltregler zerlegt. Aber 
lass die Finger davon wenn du keine Erfahrung mit Netzspannung hast.

http://www.powerint.com/sites/default/files/produc...

Seite 9 ist wahrscheinlich am aufschlussreichsten.

Vielleicht ist es auch besser und billiger, einfach auf der Bucht nen 
neuen Adapter zu besorgen.

Gruß,

dasrotemopped.

Autor: ingo (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Wenn der vor der Netzspannung lag, könnte es auch ein Heißleiter 
(Einschaltstrombegrenzung) sein, obwohl man die bei solch kleinen 
Geräten eher nicht findet. Die erfüllen ihren Zweck eher schlecht, wenn 
das Gerät kurz stromlos war, der Elko entladen, aber der Heißleiter noch 
nicht abgekühlt, dann der Strom wiederkehrt. Hab mal paar Beispiele aus 
anderen Schaltnetzteilen angehängt (Durchmesser um die 12mm).
mfG ingo

Autor: Bernd Rüter (Firma: Promaxx.net) (bigwumpus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Äh,
was versteht man jetzt nicht an dem Datenblatt, das DRJ gepostet hat ?

Da steht doch das LOGO sauber drin...

Es ist ein Polyswitch.

Den ganzen Adapter sollte man dem Elektro-Schrott überantworten, der ist 
einfach irreparabel hin...

Autor: Ch D. (chrisu) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok,
dann kommt das Ding in den Müll.
Nur aus Inetresse, welches Bauteil hat den Tod  verschuldet? Ich dachte 
ein polyswitch wäre dafür da so etwas zu verhindern.

vielen dank für eure Hilfe,
chrisu

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ch D. schrieb:
> Nur aus Inetresse, welches Bauteil hat den Tod  verschuldet?

MaWin schrieb:
> Deiner Meinung nach ist der Riss auf IC1
> zwischen M517 und 264PN bauartbedingt ?

Die Antwort gabs schon.

Autor: H.Joachim Seifert (crazyhorse)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bernd Rüter schrieb:
> Äh,
> was versteht man jetzt nicht an dem Datenblatt, das DRJ gepostet hat ?
>
> Da steht doch das LOGO sauber drin...
>
> Es ist ein Polyswitch.
>
> Den ganzen Adapter sollte man dem Elektro-Schrott überantworten, der ist
> einfach irreparabel hin...

Wieso eigentlich?
Ok, das Netzteil ist hin, aber da ist nichts spektakuläres drauf.
Kaputt sein kann noch der Gleichrichter und der TNY sein, beides keine 
Exoten.
Auf der anderen Seite wird nichts passiert sein.
Ich hasse die Wegwerferei :-)

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit welchen Gerät würde man an die 4 Kontakte gehen zum auslesen?
bezogen auf das zweite Bild von Ch D. 
http://www.mikrocontroller.net/attachment/95999/IMG_1077.JPG

Gruß,
Alex

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.