www.mikrocontroller.net

Forum: PC Hard- und Software MD98410 Startup Repair


Autor: medi-on (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo @all,

ich habe hier ein Notebook das nicht mehr starten wollte. Nach mehreren 
Startversuchen und nach jeweils mehreren Minuten Wartezeit läuft jetzt 
Startup Repair.
Aktuell:

Attempting rapairs...
Repairing disk errors. This might take over an hour to complete.

Das Ganze läuft jetzt allerdings schon seit 6 Stunden. Hat das schon mal 
jemand gehabt? Wie lange kann das wohl dauern? Oder ist die HD hin?

Notebook MD98410 , Windows7 , 500GB , 3 Monate alt

Ich würde mich über einen Hinweis sehr freuen. Danke schon mal.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
3 Monate alt?

Garantiefall. Nicht daran herumspielen, ab zum Händler damit.

Autor: medi-on (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Inzwischen gab es nach ca. 7 Stunden einen Neustart - danach Bluescreen.
Jetzt das alte Bild Startup Repair, allerdings ohne Zeitangabe.
Ich lass es noch mal bis morgen früh laufen und dann noch Daten zu 
retten bzw. zu löschen.
Oder mit Knoppix mal sehen.
Die Frage ist immer noch warum das passiert ist.

War eine kurze Freude. Und es bleibt dann auch beim Nächsten ein 
mulmiges Gefühl....

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tjo wer billig kauft, kauft zweimal. IBM T60, vielleicht nicht das 
neueste vom neuen (2,33GHz C2D reicht aber erstmal) hat kein problem 
damit deine 3 monate nonstop auch vollast duchzulaufen...

und ehrlich - meine persönliche meinung - wer medion kauft MUSS bestraft 
werden! hat mich auch schon getroffen, mit einem DVB-T receiver. hat 
aber immerhin knapp ein halbes jahr gedauert bis die kondensatoren im 
netzteil dicke backen gemacht haben. war wohl noch echte qualität!

Autor: medi-on (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab da noch mal eine Frage bezüglich Datensicherung:

Mit Erlaubnis von Medion (Garantiefall) habe ich die defekte Festplatte 
aus dem Rechner in ein externes HD Gehäuse gebaut und unter Linux 
gemountet.
(Hab kein Windows mehr, will ich auch nicht ;-) )
Nach anfänglichem bösen Klickern konnte ich dann auf die HDD zugreifen. 
(als root)
Ich konnte auch das Benutzerverzeichnis mit verschiedenen Ordnern sehen 
(ro).
Leider aber fast alle ohne Inhalt. Da keine Verschlüsselung oder sonst 
ein Schutz auf dem Rechner war, ging ich davon aus das ich alles 
sehen/retten könnte was darauf war. Leider aber nur ein paar Dokumente 
älteren Datums.
Hab mehrmals gemountet und auch mehrmals durchgesehen.

Kann es sein das mir doch Dateien entgangen sind?
Gibt es bei NTFS noch einen anderen Schutz den ich übersehen habe?

Vielen Dank schon mal.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
medi-on schrieb:
> Ich konnte auch das Benutzerverzeichnis mit verschiedenen Ordnern sehen

Bist Du Dir sicher, daß Du das richtige Verzeichnis gefunden hast?

Autor: medi-on (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja. Einige Dateien waren auch wie erwartet zu finden.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.