www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik STK600 Regler defekt


Autor: Johannes K. (joee)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe bei meinem STK600 den Regler der Spannungversorgung (SEPIC?, 
10-Pin) abgeschossen. Er wird heiß und liefert am Ausgang nichts mehr.

Kann mir jemand sagen, welche Ausgangsspannung er macht und wo ich ihn 
bekomme.

Gruß, Johannes.

Autor: M. B. (Firma: TH Nürnberg) (ohmen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So´n kleiner ca. 4x4mm²? Was steht drauf?
Ist was von TI, hab den Typ grad nicht parat...
Nachdem ich den bei mir auch gegrillt habe hab ich mal 5 Stk. geordert.

-----------------

EDIT hat scharf nachgedacht: TPS62040

Autor: Johannes K. (joee)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> EDIT hat scharf nachgedacht: TPS62040

Leider nicht. Ich meine den, der danach kommt. Auf dem steht BBO 6CW 
MK60. Könntest du mal dessen Ausgangsspannung messen?

Autor: M. B. (Firma: TH Nürnberg) (ohmen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nun, laut Datenblatt hat der 62040 ein BBO marking als QFN...

Autor: M. B. (Firma: TH Nürnberg) (ohmen)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier mal ein Bild...
Scheint gern mal durchzugehen.

Autor: Johannes K. (joee)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die Mühe.

Genau der ist es. Das Board liegt im Labor und ich konnte mich nur noch 
daran erinnern, dass der erste Regler einen schöneren Aufdruck hatte. 
Was genau weiß ich nicht,... aber du hast vollkommen recht.

Leider hat RS ihn nur als MSOP. Und Farnell mit 145 Tagen Lieferzeit !?

Aber, wie hast du den gelötet? der hat ja ein Kühlpad, richtig?

Autor: M. B. (Firma: TH Nürnberg) (ohmen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab ihn noch nicht getauscht, die Dinger kommen erst nächste Woche...
Dann werden wir sehen. Wenn ich nicht alle beim Tauschversuch kille kann 
ich Dir auch 1-2 überlassen.

Autor: M. B. (Firma: TH Nürnberg) (ohmen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sooo...
STK600 lebt wieder.

Autor: Avr Noob (balze)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
M. B. schrieb:
> Sooo...
> STK600 lebt wieder.

Hallo M. B.

kannst Du bitte kurz mitteilen wie Du den gelötet bekommen hast!?

Der ist scheinbar bei mir auch gestorben und ich moechte ihn ersetzen.

Danke!

MfG,

Balze

Autor: M. B. (Firma: TH Nürnberg) (ohmen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit Geduld und gutem Lötkolben und Heißluft...
Die Kondensatoren weg für etwas Platz, die Spule evtl. auch.
Pads sauber machen, etwas Paste und gut.

Autor: Avr Noob (balze)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke fuer die schnelle Antwort.

Werde ich veruchen, sobald ich die 62040 habe.

MfG,

Balze

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.