www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik NF-Verstärker, Rauschen durch Z-Diode


Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe hier ein Radio (Tiv_li Model 1) stehen, welches rauscht.
Zwischendurch zischt es auch mal ein wenig. Das kann man durchaus hören 
(rauschen, Zischen noch mehr) wenn man das Radio etwas leiser ist.

Hab mit Kältespray als Übertäter eine 5,1V Z-Diode ausgemacht. Wenn ich 
die kühle, dann ist das Zischen ganz weg und das Rauschen wird leiser, 
wenn ich die Diode erfriere ;-)

Die Z-Diode geht mit ihrer Kathode an den pos. Eingang eines TL082. Mehr 
hab ich nicht rausbekommen (mehr Lust hatte ich nicht ;-). Ich würde die 
Z-Diode gerne ganz rauswerfen, wenn das irgendwie geht. Aber ohne 
Schaltung ist das wohl schlecht.

Darum 2 Fragen:
1) Ich habe leider keinen Schaltplan von dem Radio. Wenn ihn einer hat 
und ihn mir geben mag, ich nehme ihn gerne.

2) Gibt es Z-Dioden, die rauschärmer sind? Ich fürchte nein, aber 
vielleicht hat da jemand Erfahrung mit.

Einen anderen Tip das Rauschen zu eliminieren nehme ich auch gerne. Die 
Diode muß ich aber eh tauschen. So nervt das.

Vielen Dank schonmal.

900ss

Autor: Tilo L. (katagia)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Z-Dioden rauschen immer, lässt sich nicht ändern. Wenn die nur als 
REferenz verwendet wir, könnte ein kleiner C helfen

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tilo Lutz schrieb:
> Wenn die nur als
> REferenz verwendet wir, könnte ein kleiner C helfen

Hab gerade mal den Oskar an die Kathode gehalten. Da ist keine NF drauf. 
Dann könnte ein Kondensator auch helfen (außer der neuen Diode).

Und noch was: Anode der Z-Diode liegt auf Masse. Die Kathode hängt über 
einen 2,7k an 8V. Die Versorgung des Radios aus dem Netzteil ist 
allerdings 15V, also wer die 8V dort zaubert, weiß ich nicht. Ich könnte 
doch auch einen 78L05 mit 2 Cs nehmen können oder?

Autor: Tilo L. (katagia)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klar hängt die Anode an Masse, Z-Dioden werden meistens in Sperrichtung 
betrieben.
Den Regler kenne ich nciht aber die meisten wollen eine Mindestlast und 
können prinzipiell schwingen. Wenn ich mir bei sowas überhaupt irgend 
welche Mühe geben würde, reicht vermutlich ein C aus.

Bist du dir sicher, dass nicht an der Kathode die 8V anliegen? Ich 
vermute mit der Z-Diode wird eine virtuelle Masse erzeugt.

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
900ss D. schrieb:
> könnte ein kleiner C helfen

Hab gerade mal Cs parallel zur (noch alten Z-Diode) geklemmt. Ein 1uF 
brachte ein wenig Minderung. Ein 22uF elimiert das Rauschen gegn Null. 
:-)
Hätte ich nicht gedacht.

Danke für die Tips mit dem C. Hätte ich auch selber drauf kommen können 
:-/

Aber immer noch: wenn jemand ein Schaltbild hat, das wäre nett.

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tilo Lutz schrieb:
> Bist du dir sicher, dass nicht an der Kathode die 8V anliegen?

Ja, hab ich gerade nochmal geprüft.

  +8V ---- 2,7kOhm -----|<---- Masse

Autor: Tilo L. (katagia)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wobei 22uF eigentlich viel zu groß ist, das hört sich für mich danach 
an, dass die 15V nicht sauber sind.
Hörst du Rauschen oder Brummen?

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tzzz Tzzz, was seh ich denn da? Auf der Platine ist sogar ein 
Kondensator parallel zur Z-Diode vorgesehen. Der ist nur nicht bestückt. 
Ich glaubs ja nicht. Wenn man mal das Internet durchgräbt, findet man 
viele Hinweise, dass diese Radios ein unangenehmes Rauschen haben. Und 
dieses ist bei dem Preis eigentlich traurig.

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tilo Lutz schrieb:
> Hörst du Rauschen oder Brummen?

Definitiv Rauschen (manchmal zischt es auch kurz). Mit Kältespray geht 
das Zischen weg. Ein 1uF C brachte nur wenig Linderung. Hab es gerade 
nochmal probiert.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie wäre es, wenn Du mal das Radio auf einen bestimmten Sender 
einstellst. Dann geht das Rauschen nämlich automatisch weg.

>hab ich nicht rausbekommen (mehr Lust hatte ich nicht ;-). Ich würde die
Tja - und wir sollen wohl Lust haben, aus deinem Geschriebs etwas zu 
entnehmen?

>Z-Diode gerne ganz rauswerfen, wenn das irgendwie geht. Aber ohne
>Schaltung ist das wohl schlecht.

Eben - solange du nicht weist, wafür die da ist, schmeist man sowas net 
weg ...

>Und noch was: Anode der Z-Diode liegt auf Masse. Die Kathode hängt über
>einen 2,7k an 8V. Die Versorgung des Radios aus dem Netzteil ist
>allerdings 15V, also wer die 8V dort zaubert, weiß ich nicht. Ich könnte
>doch auch einen 78L05 mit 2 Cs nehmen können oder?

Na vielleicht zaubert die Z-Diode? Ist ja eigentlich deren Aufgabe.
Vielleicht ist das eine 8V-Z-Diode ...

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
> Dann geht das Rauschen nämlich automatisch weg.

Da oben steht, das das Rauschen nervt, wenn das Radio leiser ist. Ergo, 
wenn es lauter ist, hört man vom Rauschen nichts. Steht das Poti auf 
ganz leise, dann rauscht es trotzdem. Hat also nichts mit dem Sender zu 
tun. Nur zu deiner persönlichen Erklärung.

Jens G. schrieb:
> Na vielleicht zaubert die Z-Diode?

Du scheinst ja ein ganz Schlauer zu sein. N' echter Klugscheisser
sozusagen. :-)

Da steht, dass die 5,1V Z-Diode über einen Widerstand an 8v hängt.

Ich habe eine höfliche Bitte, wenn du keine Hinweise hast und des Lesens 
nicht mächtig, dann wechsel den Thread. Es zwingt dich niemand, hier 
mitzulesen.
Danke dir.

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
über der 5,1V Z-Diode dürfen keinen 8V stehen bleiben, entweder ist der 
Begrenzungswiderstand zu klein oder die Diode wurde überlastet, dadurch 
wird bestimmt auch dein Zischen kommen.

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mich vielleicht etwas unklar ausgedrückt. Schaltung sieht so 
aus:


       8V  o--------+
                    |
                    |
                   .-.
                   | |2,7kOhm
                   | |                |\|
                   '-'               -|-\
                    |                 |  >-
                    o-----------------o+/
                    |                 |/|
                    z
                    A                TL082
                    |
                    |
                   ===
                   GND


Über der Z-Diode fallen 5,1V ab. Der Vorwiderstand hängt an 8V. Mehr 
hatte ich nicht gemeint. Das Netzteil liefert 15V, irgendwas macht dann 
da 8V draus.
Hmm. das ergibt einen Strom von nur 1mA durch den Vorwiderstand. Da 
arbeitet die Diode doch noch garnicht richtig. Oder wie seht ihr das?

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Natürlich arbeitet die bei 1mA Strom, sogar einwandfrei. Auch 100µA wäre 
noch ein brauchbarer Strom und bei 10mA hast du schon 50mW zu 
'verheizen'. Also, so falsch ist der Strom nicht!
Aber bei den Fehlerbeschreibungen würde ich die Diode auf jeden Fall 
ersetzen. Z.B.durch einen BZX85C5V1.
Der parallele Kondensator, der momentan notwendig ist, ist imho viel zu 
groß - also: die Diode hat das Problem. Ein kleines C (100n) und eine 
neue Diode sollten ein gutes Ergebnis bringen.

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann wechsele endlich die Diode aus und gib Ruhe!

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
HildeK schrieb:
> Natürlich arbeitet die bei 1mA Strom, sogar einwandfrei. Auch 100µA wäre
> noch ein brauchbarer Strom und bei 10mA hast du schon 50mW zu
> 'verheizen'. Also, so falsch ist der Strom nicht!

Ja, ich bin mir nur nicht sicher, ob der Arbeitspunkt schon so liegt, 
dass die Diode arbeitet (8V zu wenig?). Die Datenblätter, die ich hier 
von solchen Dioden habe, zeigen bei 1mA gerade, dass der Arbeitspunkt 
noch im Kennlinienknick liegt, also nicht auf der Geraden der Kennlinie. 
Deshalb war ich am zweifeln.
Die Diode werde ich natürlich tauschen. Dann tut es ja vielleicht auch 
ein kleinerer Kondensator parallel.
Danke dir.

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das hier bestätigt eigentlich meine Annahme, dass der geringe Strom das 
Rauschen begünstigt und deshalb zu klein ist:
Zitat aus dem ELKO:
Der minimale Z-Dioden-Strom IZmin kann man aus dem Datenblatt herauslesen.
Wenn das Datenblatt nicht vorhanden ist, dann kann man davon ausgehen, dass
der Strom etwa 10% vom maximalen Z-Dioden-Strom IZmax beträgt. Der minimale
Z-Dioden-Strom ist der Strom, der durch die Z-Diode fließen muss, damit ihr
Rauschen nicht stört und die Stabilisierung auch wirklich funktioniert.
http://www.elektronik-kompendium.de/sites/slt/1012151.htm

Die 8V scheinen aber richtig zu sein. Ich habe hier noch ein 
funktionierendes Radio (gleicher Typ ;-). Das hab ich gerade mal 
aufgemacht und dort sind auch 8V an der Stelle vorhanden. Es rauscht 
auch etwas, nur längst nicht so stark. Ein 100nF parallel zur Z-Diode 
bringt nichts. Ein 1uF hilft kaum, ein 22uF hilft deutlich.

Also ist eher das Schaltungsdesign an dieser Stelle in dem Radio etwas 
mäßig.

Ich werde die Diode tauschen und einen Kondensator parallel hängen.
Auch wenn der 22u viel zu groß erscheint, er ist der einzige der hilft.

Danke an die, die hilfreiche Beiträge geliefert haben.

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
900ss D. schrieb:
> Ja, ich bin mir nur nicht sicher, ob der Arbeitspunkt schon so liegt,
> dass die Diode arbeitet (8V zu wenig?).

Die Spannung ist ja egal - wichtig ist der Strom durch die Diode. Die 
Diode arbeitet schon, bei geringem Strom ist eben der differentielle 
Widerstand noch größer und die Stabilisierungswirkung geringer. Außerdem 
ist auch die Z-Spannung geringer. Aber, um den höheren Strom zu 
erhalten, muss der Vorwiderstand verkleinert werden und das Verhältnis 
von differentiellem Widerstand zum Vorwiderstand reduziert sich damit 
nicht mit dem Faktor, mit dem der differentielle Widerstand kleiner 
wird.

Wenn hier aber von einer (fast) konstanten Spannung von 8V eine zweite 
Spannung mit rund 5V abgeleitet werden soll, dann geht das auch mit 
geringen Diodenströmen. Nur wenn die 8V deutlich schwanken, ist ein 
größerer Strom besser. (Übrigens, ich hätte oben eher eine 400mW-Diode 
als Beispiel nennen sollen: BZX55 z.B.)

Wenn allerdings einen sauber definierte und sehr stabile Spannung an dem 
Punkt notwendig sind, dann wäre ein Shunt-Regulator (z.B. TL431 o.ä.) 
die bessere Wahl.

900ss D. schrieb:
> Deshalb war ich am zweifeln.

In der Original-Schaltung war ja die 5V1 mit der Umgebungsbeschaltung 
drin. Also hatte der Entwickler damit ausreichend gute Ergebnisse. Das 
vorgesehene parallele C ist sicher von seinem Kaufmann entfernt worden 
:-)!
Vermutlich kann man das C bei einer guten Z-Diode sogar weglassen, ohne 
die Spezifikationen des Gesamtgerätes zu verlassen.

Eigentlich ist ein C parallel zu einer (idealen) Spannungsquelle (mit 
überlagertem Rauschen) immer etwas suspekt. Rein theoretisch würde die 
(ideale) Quelle damit nicht zu beruhigen sein, denn deren (idealer) 
Innenwiderstand wäre Null. Man will aber eine Tiefpasswirkung. Deshalb 
wäre eine saubere Schaltung hier ein RC-TP zwischen Z-Diode und TL082.
Real wirken die Cs nur, weil es keinen Innenwiderstand=0 gibt.

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
HildeK schrieb:
>> dass die Diode arbeitet (8V zu wenig?).
>
> Die Spannung ist ja egal - wichtig ist der Strom durch die Diode.

Ja, das ist mir schon klar. Ich meinte, dass der Strom durch die Z-Diode 
schon größer wäre, wenn mehr als 8V an der Stelle vorhanden wären. Evtl. 
ist das ja auch ein weiterer Defekt mit den 8V. Aber da das andere Radio 
genauso arbeitet, denke ich, es soll so sein.

Danke für deine ausführliche Erklärung.

Autor: Tilo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wäre ein kleinerer R nach deiner eigenen Aussage etwas sinnvoller? Strom 
hoch, Rauschen weg.

900ss D. schrieb:
> Die Z-Diode geht mit ihrer Kathode an den pos. Eingang eines TL082. Mehr
hab ich nicht rausbekommen (mehr Lust hatte ich nicht ;-)

Ok, du bist zu faul dich schlau zu machen wie ein Z-Diode funktioniert 
und willst liber hier bedient werden.
Eingige reagieren deswegen zu Recht angepisst.

900ss D. schrieb:
> Danke an die, die hilfreiche Beiträge geliefert haben.
Und an statt zu überlegen warum stänkerst du nur rum.

Immerhin, dadurch werden deine Postings unter:
Beitrag "Einheitlicher Umgang mit faulen Schülern etc.?"
verständlich.

Kleiner Tip zur funktionsweise von Z-Dioden:
http://de.wikipedia.org/wiki/Lawinendurchbruch
http://de.wikipedia.org/wiki/Zener-Effekt

Eventuell kommst du dann auch darauf, dass die pauschale Aussage 
bezüglich Rauschen aus deiner Elko-Quelle oft falsch sein kann.

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tilo schrieb:
> Ok, du bist zu faul dich schlau zu machen wie ein Z-Diode funktioniert
> und willst liber hier bedient werden.

Nur weil du es bist:
Ich war lediglich zu faul, aus einer vollgestopften Platine das 
Schaltbild zu ermitteln. Das hatte ich schon eine Weile versucht und das 
Ergebnis hätte hier keinem geholfen. Es waren auch so genug Leute in der 
Lage, mir hilfreiche Tips zu geben und zwar die Antworten auf meine 
Fragen aus meinem ersten Posting.

Tilo schrieb:
> Kleiner Tip zur funktionsweise von Z-Dioden:
Danke schön für die Links. Aber wer sagt mir jetzt, dass das was in 
deinen Links steht, "wahrer" ist, als das, was im ELKO steht?

Wenn ein Admin mag, dann kann er diesen Thread schließen. Danke schön.

Autor: Tilo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Anscheinend verstehst du es nicht, schade.

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nochmal zum Diodenstrom.
Ich hab gerade die bei Rei angebotenen Dioden 0,5W von MOTOROLA u. 
Philips (BZX79) angesehen.
Die liefern schon bei 0,1mA die entsprechende Spannung.
Die 1mA in der Schaltung ist schon gut.

Autor: hubert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein Tip aus der Praxis: Wechsle erstmal die defekte Z-Diode gegen eine 
gleichwertige aus. Defekt ist sie ja, sonst wäre sie nicht 
temperaturempfindlich. Und wahrschweinlich ist das Rauschen auch Teil 
des Defektes, sprich anstelle des normalen Rauschmaßes hat sie ein zu 
hohes.

Und wenn das Radio dann immer noch zu sehr rauscht, dann mach Dir weiter 
Gedanken.

Übrigens: Stören kann so eine Rauschspannung schon weit unterhalb von 
einem Level, den Du mit einem Oszilloskop zuverlässig feststellen 
kannst. Da hilft eigentlich nur die gesamte Schaltung in allen Details 
zu kennen und an den richtigen Stellen zu optimieren. Erfordert aber 
Wissen und Erfahrung eines Audio-Schaltungsentwicklers. Von daher sind 
wenig fundierte Optimierungsbemühungen meist vergebene Liebesmüh...

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael_ schrieb:
> Die liefern schon bei 0,1mA die entsprechende Spannung.

Danke, ich habe mir die Datenblätter eben auch runter geladen. In dem 
Motorola-Datenblatt finde ich die Info auch. Aber hast du das auch aus 
dem Philips Datenblatt entnehmen können? Das hatte ich nämlich auf 
meinem Rechner.

hubert schrieb:
> Mein Tip aus der Praxis

Danke schön. Das genau werde ich machen. Ich denke das Rauschen ist dann 
deutlich geringer und das lautere kurzzeitige Zischen wird dann ganz weg 
sein. Davon gehe ich aus.

Das Grundrauschen, was diese Radios haben ist scheinbar sehr 
unterschiedlich. Mein neu gekauftes hatte den Fehler nicht. Andere haben 
dieses Fehler ("lauteres" Grundrauschen) direkt nach Kauf. Hängt wohl 
von der jeweilig verbauten Z-Diode ab. Aber schon bitter beim dem Preis 
des Radios. Und Schaltungen davon sind nicht aufzutreiben. :-(

Autor: Helmut S. (helmuts)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie stark Z-Dioden rauschen steht in keinem Datenblatt. Man weiß also 
vorher nie ob die Z-Diode von Hersteller-A weniger rauscht als die 
Z-Diode von Hersteller-B. Wenn man 10 Ohm Innenwiderstand annimmt, dann 
muss man schon mit 100uF und mehr kommen um da im Audiobereich auch bei 
tiefen Frequenzen das Rauschen zu reduzieren. Dann sollte man aber eine 
Entladediode parallel zum Vorwiderstand der Z-Diode schalten damit der 
Kondensator nicht über den OPamp-Eingang entladen wird.

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die BZX79 hatte ich bei Rei abgelesen, und dann bei Datasheet gesucht.
Das Datenblatt ist von General.
http://www.datasheetcatalog.org/datasheet/GeneralS...
Die heutigen Z-Dioden gehen da alle.

Autor: 900ss D. (900ss)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Michael_ schrieb:
> Das Datenblatt ist von General.

Ist zwar Offtopic aber es interessiert mich schon:
Habe mir gerade das Datenblatt aus Deinem Link angesehen. Ich muß was 
übersehen. Ich kann da nicht entdecken, dass die Diode bei 1mA 
geschweige denn bei 0,1mA schon richtig arbeitet. Ich beziehe mich auf 
die Kennlinie im Anhang. Auch der dynamische Widerstand ist bei der 5,1V 
Diode bei 0,2mA noch deutlich über 500 Ohm. Eine andere Info kann ich 
auch nicht entdecken. Mach ich einen Denkfehler? Woraus entnimmst du, 
dass die Diode so arbeiten kann, wie du geschrieben hast?

Autor: Helmut S. (helmuts)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wir haben hier eine 8V(8,2?) Z-diode. Die hat einen kleineren Rd als die 
5,xV Z-Dioden. Trotzdem wird auch die 8V-Diode bei 1mA noch einige 10Ohm 
Innenwiderstand haben. Z-Dioden unter 1mA zu betreiben ist unsinnig. Ein 
Strom von 5mA wäre eine gute Wahl.

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das kommt völlig darauf an ob du eine 0,2W oder 5W Z-Diode hast.

Autor: Helmut S. (helmuts)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wir reden hier von einer kleinen 200mW Z-Diode.

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Helmut S. schrieb:
> Z-Dioden unter 1mA zu betreiben ist unsinnig.

Der Meinung bin ich eigentlich auch, schon 1mA finde ich grenzwertig.
Aber meine Erfahrung in Elektronik ist nicht soo hoch und das Studium 
ist auch schon ein paar Donnerstage her ;-)

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn die 8V ziemlich stabil sind, ist eine Z-Diode ohnehin Unsinn (erst 
recht, wenn die im/am Signalweg liegt). Da kann man auch gleich einen 
normalen Spannungsteiler da hin machen. Also Z-Diode raus, und einen 
berechneten R dafür rein, so daß sich die 5V wieder ergeben.

Vielleicht kommt das Rauschen/Zischen aber auch nur durch kalte 
Lötstellen, oder alte Elkos (auch die können manchmal zischeln).

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du die 5,1V abgelesen oder gemessen?
Ich vermute mal das es eine 5,6 Volt ist. Also eine echte Zehnerdiode, 
wo der Temperaturkoeffizient etwa Null ist. Bei 1 mA und 5,6V-Diode 
ergeben sich dann etwa 5,1V. Z-Dioden streuen in der Spannung auch recht 
stark, von 5,2-6V.
Mach endlich den Praxistest, hinterher kann man dann weiter fachsimpeln.
Sicher ist das Rauschen ein Bauelementefehler.
Ist ja nur ein Beispiel. Die Steilheit reicht aber noch aus.
Ist ja auch eine 500mW-Diode.
Hier ein Bsp. von einer 200 mW.
http://www.datasheetcatalog.org/datasheet/panjit/B...

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael_ schrieb:
> Hast du die 5,1V abgelesen oder gemessen?

Abgelesen.

Michael_ schrieb:
> Mach endlich den Praxistest

Mein Lager gab keine 5,1V Z-Dioden mehr her. Alles andere an Z-Dioden, 
die aber nicht. Mußte erstmal 'n Eispokal + Kaffee springen lassen. Nun 
hab ich meine Diode. :-) Mal sehen, ob ich noch zum Einbauen komme 
heute.

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Diode ist getauscht. Das Rauschen ist deutlich weniger, aber nicht 
weg. Mit 22uF parallel zur Diode wird es noch weniger. Aber ich lass es 
so, da es nicht stört. Das Zischeln wird auch weg sein, dafür muß ich 
das Radio länger laufen lassen. Im "kalten" Zustand war es auch sonst 
leise.

Danke für die Hinweise und Tips und die Diskussion über das ein oder 
andere zum Thema Z-Dioden.

Jens G. schrieb:
> Also Z-Diode raus, und einen
> berechneten R dafür rein, so daß sich die 5V wieder ergeben.

Ich weiß jetzt, dass die 8V von einem 78L08 kommen, also stabil. Aber 
den Rest der Schaltung hab ich noch nicht aufgenommen. Da sind 4 OPs mit 
ziemlich viel Hühnerfutter drum herum. Wenn ich mal Lust habe, dann mach 
ich das vielleicht. Die Idee mit dem Widerstand könnte gehen. Aber es 
funktioniert ja jetzt.

> Vielleicht kommt das Rauschen/Zischen aber auch nur durch kalte
> Lötstellen, oder alte Elkos (auch die können manchmal zischeln).

Das sind sicher auch noch gute Hinweise. Ich denke aber, dass es die 
Diode alleine war. Wie ich eingangs schrieb, war das Zischeln weg 
nachdem ich die Diode mit Kältespray behandelt hatte.

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn es nun noch da ist, würde ich einen 1K R zwischen ZD und dem 081 
einlöten und an den Eingang noch einen C von 1nF schalten.
Das R u. C würde ich nach Gefühl so wählen.
Die ZD stellt doch nur Gleichspannung zur Verfügung.
Natürlich kann das Rauschen noch ganz andere Ursachen haben, so den 081.

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael_ schrieb:
> Wenn es nun noch da ist

Man muß in 1m Entfernung schon recht genau hinhören, damit man das 
merkt. Ist also schon einigermaßen leise. Also wenn das nicht wieder 
schlimmer wird, dann laß ich es so. Aber reizen tut es mich ja schon 
etwas, das zu eliminieren. Zumal viele dieser Radios dieses "Feature" ab 
Werk besitzen.
Den TL082 hab ich nicht in Verdacht. Auf Kältespray hat der nicht 
reagiert. Wenn ich die Z-Diode allerdings tiefgefriere, dann wird das 
Rauschen auch leiser. Das deutet eher auf ein Rauschen der Z-Diode hin 
(oder nicht?). Vielleicht ist es ja auch eine Mischung aus noch anderen 
Effekten.

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Den TL082 hab ich nicht in Verdacht. Auf Kältespray hat der nicht
>reagiert. Wenn ich die Z-Diode allerdings tiefgefriere, dann wird das
>Rauschen auch leiser.
Mit Kältespray findest du nur Fehler, wo die Bondierung auseinander 
geht.
Bei der ZD kann es auch sein, das die Spannung sich ändert.

Autor: Michael K-punkt (charles_b)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sind wir ehrlich: Diese chic aussehenden und sauteuren Radios sind 
sauteuer und sehen chic aus. Die Elektronik drinnen scheint aber eher 
dürftig zu sein, wenn a) ein modellabhängies Rauschen existiert und b) 
das Radio im kalten Zustand leiser spielt (so hab ichs verstanden) und 
c) auf der Platine auch noch ein C fehlt.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael K-punkt schrieb:
> Sind wir ehrlich: Diese chic aussehenden und sauteuren Radios sind
> sauteuer und sehen chic aus. Die Elektronik drinnen scheint aber eher
> dürftig zu sein,

vollkommen korrekt von Dir bemerkt. Genau so ist es.
Dann ist es JETZT  Zeit sich einen Manufactum Katalog zu nehmen, und 
sich dort die vollmundigen Werbesprüche zu eben diesem Radio 
durchzulesen.


Danach überlegt man sich besser, ob und wie man sein Geld investiert .-)

Autor: Michael K-punkt (charles_b)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andrew Taylor schrieb:
> Dann ist es JETZT  Zeit sich einen Manufactum Katalog zu nehmen, und


Das Radio gibt es natürlich auch von anderen Quellen, doch bei 
Manufactum muss man vorsichtig sein.

Die bringen zum Teil alte Desings wieder auf den Markt, "die man heute 
so in der Qualität gar nicht mehr bekommt" etc. etc. etc.

Bei manchen Artikeln ist es dann so, dass man nach kurzem Überlegen 
sieht, WARUM die Artikel heute nicht mehr so hergestellt wierden: Weil 
sie ne Fehlkonstruktion waren und wegen Fehlkonstruktion einach vom 
Markt verschwunden sind.

Leider merkt man dies jedoch erst recht spät...

Autor: anonµm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nur damit uns die Suchmaschinen auch finden:
Hier geht es um das Radio "Tivoli Model One". Zu haben für ca. 200€.

Autor: 900ss D. (900ss)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Radio hier so niederzumachen, daran lag mir eigentlich wenig. 
Deshalb hab ich oben im Eingangsposting auch nicht die "echte" 
Modell-Bezeichnung des Radios geschrieben damit der Thread nicht so 
leicht von den Suchmaschinen gefunden wird.

Begründung: Das Radio ist sicher teuer und hat auch Mängel.
Ich war auch erstaunt, als ich es aufgeschraubt habe.
Wenn man das nicht tut und es nur funktioniert, dann ist es
wirklich sehr gut. Der Empfänger ist trennscharf und empfindlich
und ich kenne kein Radio aus heutiger Zeit, was auch nur annähernd einen 
solch guten Klang hat.

Klagen über den beschriebenen Fehler sind zwar im WEB zu finden, aber 
sie sind nicht so häufig. Ich kenne auch einen Händler, der schon 
etliche Geräte davon verkauft hat.
Ich werde sie ihm allerdings nicht reparieren ;-)

Wenn man ein solides Radio mit einem schlichten Design, gutem Empfänger 
und sehr gutem Klang sucht, dann ist das genau das richtige. Auch die 
Bedienelemente machen beim Betätigen einen guten Eindruck, der 
Senderwahlknopf läuft schön weich, leicht gedämpft. Das wirkt und ist 
solide. Das Gehäuse ist aus Holz und keine Plastikdose.
Ob einem das Radio das Geld wert ist, muß jeder für sich entscheiden.

Also mir lag nicht daran, es in den Dreck zu ziehen was jetzt passiert.
Die Leute die hier lästern, haben dieses Gerät sicher auch noch nie 
wirklich in der Hand gehabt geschweige denn gehört.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.