www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik 4093 als Taktgeber: überhitzt


Autor: Rubelus (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hiho,

ich möchte einen 4093D als Taktgeber nutzen, soweit so gut funktioniert 
das auch. Jedoch wird der 4093 nach ein paar (~20) Sekunden extrem heiß 
und versagt das Arbeiten.

Kann es sein das der 10pf Kondensator doch ein arg wenig zu klein als 
Schwingungsgeber ist und der 4093 "zu schnell" schalten muß? Lieber 
einen 100pf nutzen?

Achja, betrieben wird das ganze mit 5V.


Jemand einen Tipp parat?!

Autor: Beachboy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verwende nur IC1a; den Kondensator zwischen Eingang und Masse und die 
Rückkopplung vom Ausgang zum Eingang mit 3k3 in Reihe zum Poti.
Für höhere Frequenzen eignet sich ein 74HC14.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.