www.mikrocontroller.net

Forum: PC Hard- und Software eclipse problem


Autor: Max D. (Firma: No RISC, no fun.) (metalfan)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ich die CDT-Features installier dann kommt bei der installation die 
Meldung:
An error occurred while installing the items
  session context was:(profile=PlatformProfile, 
phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Install, 
operand=null --> [R]org.eclipse.cvs 1.0.400.v201002111343, 
action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.Instal 
lBundleAction).
  The artifact file for 
osgi.bundle,org.eclipse.cvs,1.0.400.v201002111343 was not found.

Irgendwer ne ahnung was das für ein problem is?

Edit : Ich hab ubuntu 10.04

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.