www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik myAVR Board MK1 PLUS 7806 anstatt 7805??


Autor: Anfänger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,
inzwischen ist mein Board da und ich frage mich warum ein 7806 dabei 
liegt?
Habe mich auch auf der Webseite informiert, aber es sieht so aus als ob 
dies richtig ist.
Ich frage mich bloß warum ein 7806 benutzt wird und kein 7805, wofür 
werden die 1V gebraucht?
Macht es evtl. Sinn, besser einen 7805 zu benutzen?

Nochmal der Link zum Bausatz:
http://shop.myavr.de/Baus%C3%A4tze%20und%20Platine...

Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beachte den Spannungsabfall der Diode. Dann bist du etwa bei 5V.

Autor: Ben S. (theben)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe das MK2 und da ist auch ein 7806 drauf aber auf meinem MK3 ist 
ein 7805 hm keine ahnung warum aber beide funktionieren perfekt.

Autor: Anfänger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ah stimmt!
Mir ist die Diode gar nicht aufgefallen!
Danke Leute :)

Autor: _BT (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

hatte das anfangs auch nicht verstanden und andere auch nicht... die 
fragen wurde dann aber glaub ich schon mal hier oder im myAVR forum 
diskutiert. beim MK1 und beim MK2 ist es möglich das Board gleichzeitig 
vom rechner und vom netzteil zu versorgen. dabei sind jeweils Dioden so 
angeordnet, dass ausgleichsströme zwischen PC und Netzteil verhindert 
werden

 PC (5V) --->|---- Board VCC (4,8V bis 5,3V)----|<----- (6V) 
Liniarregler

auf dem MK1 sind glaube ich vier oder fünf kleine z-dioden auf PC seite 
weil mehrere leitungen des LPT für die spannungsversorgung angezapft 
werden um überlastungen einzelner lpt-pins zu verhindern... beim mk2 ist 
es nur eine z-diode weil der usb genug power hat. dabei kann man schön 
nachmessen dass der spannungsabfall bei versorgung vom pc ca 0,2V 
beträgt das board also dann mit ca. 4,8V läuft und bei versorgung über 
das netzteil fallen ca 0,7V ab und das board läuft mit etwa 5,3V ... 
beim MK3 haben die von myAVR offensichtlich dieses Konzept aufgegeben 
hier wird per Jumper die Spannungsversorgung ausgewählt grübel damit 
fehlt dort die diode und es wird dort also ein 7805 verbaut

cu BT

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.