www.mikrocontroller.net

Forum: Platinen Natriumpersulfat schon gesättigt?


Autor: Nico H. (nico84)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo.

Ich habe heute versucht ein paar Platinen zu belichten. Zum Ätzen kam 
eine alte Natriumpersulfat Lösung von vor ein paar Tagen zum Einsatz. Ca 
300ml. Bis jetzt wurde ca. ein 10x10 cm Stück damit geätzt, kann es sein 
das die Lösung schon gesättigt ist? Oder was kann hier sonst schief 
gegangen sein?

Autor: Leo ... (-headtrick-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sollte man frisch ansetzen, vor allem wenn das letzte mal
schon ne Weile her ist. Manchmal verbleibt beim Entwickeln
auch ein Schleier der das ätzen stört. Kann man aber mit
einem weichen Pinsel oder mit bloßen Finger abbekommen.
Eine Sättigung kann man annehmen wenn die Lösung tiefblau
ist, aber das ist rein subjektiv. Mehr wüsste ich jetzt
auch nicht.

Autor: U.R. Schmitt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Natriumpersulfat zerfällt in wässriger Lösung ziemlich schnell. Vor 
allem falls Licht drankommt oder die Temperatur etwas höher ist.

Autor: Jurij H. (kebabfreund)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na, wenn du bisher nur die 10x10 Platione drin geätzt hast, sollte die 
noch nicht gesättigt sein.

Und wie alt ist die Lösung?

Ich hab mit 1L bei mir schon um di 15 Platinen 10x7,5 geätzt. Geht immer 
noch gut wenns warm ist. Die Lösung ist von vor ca. 4 Monaten und steht 
offen und mäßig hell. Nur Wasser nachfüllen musste ich mal.

Autor: Nico H. (nico84)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Antworten. Ich glaube es hatte irgendwas mit der 
Belichtung nicht eingehauen. Ich habe heute alles erneuert, und es ging 
Wunderbar.

Allerdings habe ich unten mittig auch noch wieder so einen kleinen Rest 
über.

Autor: David .. (david1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann es sein dass die Temperatur nicht stimmt, bzw mal "überhizt" wurde 
oder evtl ein anderer Stoff Entwickler, andere Ätzlösung auch nur in 
kleinen Mengen in die Lösung gekommen ist.

Das gleiche Bild zeigte sich mir auchschon als ich kalt ätzen wollte in 
meiner Unerfahrenheit damals, warm hats dann aber auch nicht geklappt, 
Lösung getauscht ging wieder. Vermute dass irgendein anderer Stoff 
reingekommen ist und die Lösung unbrauchbar gemacht hat.

Autor: Nico H. (nico84)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein anderen Stoff kann ich sogut wie ausließen, zu warm könnte durchaus 
sein, da ich kein Heizstab habe. Ich habe ein Plastiktopf in einem 
Metallwassertopf auf einer alten Herdplatte erhitzt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.