www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Neues Mainboard für Philips LCD TV


Autor: Schtef H. (pitcher)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend verehrte Mitglieder,
Ich bin nun schon den ganzen Tag auf der Suche nach einer Lösung für 
mein Problem.
Situation:
Vor einer Woche ca. ist auf Grund eines Kurzschlusses mein LCD TV 
(Philips 20PLF4122/10) ausgefallen. Direkt danach wurde er zur Reperatur 
gebracht.
Ergebins: Die Werkstatt meinte das Mainboard sein Defekt und es gäb 
keine Ersatzteile mehr.
Jetzt frage ih mich natürlich ob ich auch ein anderes Mainboard in den 
LCD TV bauen könnte, oder ob einer eine Idee hat wie ich das LCD Panal 
weiterbenutzen könnte.
Bitte um euren Rat.
MfG, Pitcher

Autor: Magnus M. (magnetus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan Herzog schrieb:
> Guten Abend verehrte Mitglieder,

'n'abend ;)

> Vor einer Woche ca. ist auf Grund eines Kurzschlusses mein LCD TV
> (Philips 20PLF4122/10) ausgefallen.

Definiere Kurzschluss (in diesem konkreten Fall). Vielleicht lässt sich 
das Ding ja noch auf Bauteilebene retten.

> Ergebins: Die Werkstatt meinte das Mainboard sein Defekt und es gäb
> keine Ersatzteile mehr.

Ich sage jetzt mal: "Jain" (zumindest kennt ASWO das Modell nicht)

> Jetzt frage ih mich natürlich ob ich auch ein anderes Mainboard in den
> LCD TV bauen könnte,

Dürfte Quatsch sein.

Gruß,
Magnetus

Autor: Thomas R. (tinman) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
da gabs doch glatt jemanden wo netzteil ausgefallen ist

http://fernsehersher.blogspot.com/2011/01/verkaufe...

tel 017668958507

Autor: Schtef H. (pitcher)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich muss zu meiner Schande gestehen das ich wohl (ich vermute es ist die 
Servicebuchse) eine Leitende Verbindung zwischen den 4 Pins hergestellt 
habe.
http://night-life-kl.bplaced.de/gallery_1_7_119424.jpg
Hier nochmal zur Veranschaulichung das Rot makierte.
Ist da noch was zu retten?
MfG, Pitcher

Autor: Magnus M. (magnetus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan Herzog schrieb:
> Ich muss zu meiner Schande gestehen das ich wohl (ich vermute es ist die
> Servicebuchse) eine Leitende Verbindung zwischen den 4 Pins hergestellt
> habe.

Gratulation! Wie hast du das denn geschafft? Und vor allem.... warum?

> http://night-life-kl.bplaced.de/gallery_1_7_119424.jpg
> Hier nochmal zur Veranschaulichung das Rot makierte.

Super Bild. Da lässt sich viel erkennen. Mach doch mal selbst ein (in 
diesem Falle gerne hochauflösendes) SCHARFES Foto. Vielleicht erkennt 
man dann was.

> Ist da noch was zu retten?

Who knows?

Gruß,
Magnetus

Autor: Magnus M. (magnetus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachtrag:

Wenn auf der Rückseite des Boards auch noch Bauteile sein sollten, so 
darfst du natürlich auch davon ein Bild posten.

Autor: Schtef H. (pitcher)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
http://night-life-kl.bplaced.de/DSC04599.JPG
http://night-life-kl.bplaced.de/DSC04607.JPG
Bessere Bilder kann ich mit meiner Kamera leider nicht machen. Wisst ihr 
um Welchens Bauteil bzw. Anschluss es sich handelt?
Zu der Frage Wie das Passieren konnte .... Dummheit, Leichtsinnigkeit. 
Wobei es mich schon sehr verwundert wie schnell man ein solches 
Mainboard zerstören kann. Mein neuer Samsung hat diesen Anschluss nicht 
auserhalb (vermutich innen). Das sollte Philips vielleicht mal ändern.
Zum weitern vorgehen ... habe mit meinen Eltern gesprochen sollte nun 
nichts mehr am Mainboard zu machen sein, wird der TV wohl bei Ebay als 
Bastelobjekt rauß gehn. Wieder was gelernt :(
MfG Pitcher

Autor: Sasmen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi
Ich denke mal du hast dich vertipt. Richtige Bezeichnung ist wohl 
(20PFL4122/10). Service Manual findest du z.B. bei getmanual.com. Ist 
aber leider nicht gratis.
Haste den Messequipment?
Ist das Netzteil noch OK?
Auf dem Mainboard hat es normalerweise auch einige Sicherungen, 
vieleicht ist nur eine solche defekt oder einer der Spannungsregler. 
Ohne Manual und einige Messungen kann ich dir aber leider nicht weiter 
Helfen.

Gruss,
Sasmen

Autor: Schtef H. (pitcher)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja ich befinde mich in einer Ausbildung zum Elektroniker für 
Betriebstechnik. Messgeräte hab ich in der Werkstatt. Weis nur nicht ob 
diese für sowas geeignet sind. Manual hab ich wohl nicht. Laut 
Reperateur liegts am Mainboard. Weis jetz halt nicht ob sich der Aufwand 
für so ein altes Teil lohnt.
Was meint ihr?
MfG, Pitcher

Autor: Magnus M. (magnetus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sasmen schrieb:
> Hi
> Ich denke mal du hast dich vertipt. Richtige Bezeichnung ist wohl
> (20PFL4122/10).

Jetzt, da du es erwähnst..... Stimmt!

> Service Manual findest du z.B. bei getmanual.com. Ist aber leider nicht
> gratis.

Bei getmanual.com nicht, aber bei eserviceinfo.com schon:

http://www.eserviceinfo.com/downloadsm/59577/Phili...

Gruß,
Magnetus

Autor: Schtef H. (pitcher)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok Manual hätt ich dann auch schonmal. Was ist eure Meinung zu der 
Sache? lohnt sich der ganze Aufwand? An Messgeräten hätt ich halt nur 
die Standertmäßigen zum Spannungen, Widerstände und Strom messen etc.
MfG, Pitcher

Autor: Magnus M. (magnetus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan Herzog schrieb:
> Ok Manual hätt ich dann auch schonmal. Was ist eure Meinung zu der
> Sache? lohnt sich der ganze Aufwand?

Könnte sich noch lohnen.

> An Messgeräten hätt ich halt nur die Standertmäßigen zum Spannungen,
> Widerstände und Strom messen etc.

Dürfte für die ersten Messungen reichen.

Miss mal am "bösen Stecker" die Spannung zwischen Pin 2 (GND) und Pin 1 
(+5V_STBY). Der Monitor muss hierfür mit Strom versorgt werden. Pin 1 
ist auf der linken Seite. Bitte darauf achten, dass du keinen 
Kurzschluss verursachst!

Autor: Sasmen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Als angehender Elektroniker solltest du dich nicht fragen, ob sich die 
Rep. lohnt, sondern vielmehr, ob du es schafst dem Ding wieder Leben 
einzuhauchen (Lerneffekt).
Ein Digital-Multimeter wirst du in der Werkstatt wohl finden, oder?
Denn damit kannst du alle benötigten Messungen durchführen.
Und 10 Dollar für das Manual ist nicht viel Geld, auch wenn du den TV 
nicht mehr zum Laufen bekommst.
Und wenn du ihn doch zum laufen bekommst, haste schon mal einen 
Vorgeschmack bekommen, wie einfach es sich heutzutage die "meisten" 
Rep-Center machen.
Ich habe für Kunden schon einige Tv's und auch andere Gerät repariert, 
die von Namhaften Rep.-Center KV's bekommen haben, in höhe von einigen 
hundert bis über tausend EUR. und das zu Preisen von meist weit unter 
100EUR inkl. Manual.
Wie es weiter geht liegt jetzt bei dir....

Gruss

Autor: Sasmen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK, mit der Antwort ein paar Posts zu spät. ;-)

Autor: Magnus M. (magnetus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sasmen schrieb:
> OK, mit der Antwort ein paar Posts zu spät. ;-)

Macht nix, darfst trotzdem weiter mitmischen ;)

Autor: Schtef H. (pitcher)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alles klar. Dann bring ich mir Morgen ein Multimeter aus der Werkstatt 
mit. Brauch ich sonst noch was?
Würde mich sehr freunen wenn ihr mich etwas durch die messungen 
begleiten könntet. Das ist meine erste Platine von der Komplexität.
MfG, Pitcher

Autor: Magnus M. (magnetus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan Herzog schrieb:
> Alles klar. Dann bring ich mir Morgen ein Multimeter aus der Werkstatt
> mit.

Gute Idee.

> Brauch ich sonst noch was?

Ein wenig Geduld und eine/zwei ruhige Hand/Hände.

> Würde mich sehr freunen wenn ihr mich etwas durch die messungen
> begleiten könntet.

Gerne.

> Das ist meine erste Platine von der Komplexität.

Keine Angst, jeder fängt mal "klein" an ;)

Gruß,
Magnetus

Autor: Jobst M. (jobstens-de)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn das Gerät noch keine 10 Jahre alt ist (wovon ich stark ausgehe), 
dann ruf mal bei Philips direkt an und mach denen die Hölle heiß, sollte 
es tatsächlich keine Ersatzteile mehr geben. Die sind nämlich dazu 
verpflichtet, welche bereit zu halten.


Gruß

Jobst

Autor: o.O (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jobst M. schrieb:
> Die sind nämlich dazu
> verpflichtet, welche bereit zu halten.

Das war früher in der SBZ mal so.
Aber doch heute nicht mehr.

Wir habens doch.

Autor: Sasmen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Magnus Müller schrieb:
>Macht nix, darfst trotzdem weiter mitmischen ;)

Das ist aber lieb von dir. ;-)

Aber mal im Ernst. Ich vermute schwer, dass du du die +5V_Stby gekillt 
hast.
Den Datenleitungen und somit dem grossen schwarzen Käfer, sollte 
eigentlich Dank der Widerstände nichts passiert sein. Aber weiter sehen 
wir dann, wenn du da mal eine Messung durchgeführt hast.

Sasmen

Autor: Schtef H. (pitcher)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So hab jetz Multimeter, Durchgangsprüfer und Lötkolben mitgebracht.
Gemessen hab ich auch zwischen Pool 1 und 2 des Steuerkontaktes ... und 
zwar 5,5V Gleichspannung. Was sagt mir das aus und wie geh ich nun 
weiter vor?
MfG, Pitcher

Autor: Schtef H. (pitcher)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falls euch das noch weiterhilfe: Nach dem Kurzschluss stand die Status 
LED auf eingeschaltet und sie und der Bildschirm haben geflackert und es 
gab ein brummends Geräusch. Mitlerweile steht die Status LED nur in 
Bereitschaftsmodus. In beiden fällen hat das "Key Board" keine Reaktion 
bewirkt.
Nur damit ich keine wichtigen Infos hinterm Berg halte.

Autor: Schtef H. (pitcher)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Entschuldigung das ich den Thread nochmal hoch bringe. Hab aber grad 
keine Ahnung wies mit den Messungen weiter geht.
MfG, Pitcher

Autor: K. J. (theborg0815) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm auf den Bildern bei dem Stecker ist ne Sicherung, was noch aufelt 
sind die SOT23-3 wen einer davon im arsch ist kann der den Fehler 
verursachen sieht auch so aus als wenn die nur für den Stecker sind.

Autor: Schtef H. (pitcher)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann man das irgendwie durch Messen überprüfen?
Desweiteren Frage ich mich wie ich im Fall der Fälle ein Teil 
austauschen kann. Die Lötstellen erscheinen mir zu fein für einen 
normalen Lötkolben.
MfG, Stefan

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.